Loading ...
Sorry, an error occurred while loading the content.
 

Re: [NTB] problems with 6.12 ... is it unique or are others having the same issue ...

Expand Messages
  • Eric Fookes
    Hi Art, ... It s the first time I hear of such a problem. It must have required very special conditions to surface or we d have heard about it from other users
    Message 1 of 18 , Nov 3, 2009
      Hi Art,

      > However, v6.12 Std inserted these random strings in the middle of HTML
      > files. This can destroy the page so I reverted back to v5.8. I think there
      > were also other issues but can't remember them now.

      It's the first time I hear of such a problem. It must have required very
      special conditions to surface or we'd have heard about it from other
      users too. Please send us a sample file that shows the issue.

      --
      Regards,

      Eric Fookes
      http://www.fookes.com/
    • ebbtidalflats
      Hi Eric, and Don if you re still following this thread, If a file starts with CTRL+Z (0x1A), which by the way is only a single bit different from a linefeed
      Message 2 of 18 , Nov 3, 2009
        Hi Eric, and Don if you're still following this thread,

        If a file starts with CTRL+Z (0x1A), which by the way is only a single bit different from a linefeed (0x0A), Windows may interpret it as zero-length, even though the text is still there.

        That brings up the question, where did Don get the zero length from? Windows Explore, or NoteTab? (selecting ALL in the editor will tell you how long NoteTab thinks the file is, in the status bar).

        Some random thoughs:
        When shutting down to "hibernate" repeatedly without complete shutdowns, I eventually wind up with SOMETHING corrupted. Sooner or later there's a glitch in reading and/or writing the hibernation file.

        NoteTab seems more sensitive to this than other applications, though Windows Explorer likes to lock up under such conditions.

        Cheers,

        Eb

        --- In notetab@yahoogroups.com, Eric Fookes <egroups@...> wrote:
        >
        > You can either upload it to Yahoogroups so others on this list can test
        > it, or send it to our support address.
        >
        > --
        > Regards,
        >
        > Eric Fookes
        > http://www.fookes.com/
        >
        >
        > Don Beam wrote:
        > > When I have a system available to do so . I will send it to you . .. am I to
        > > assume it will be sent the this email address ?
        > >
        > >
        > >
        > > Don
        > >
        > >
        > >
        > > From: notetab@yahoogroups.com [mailto:notetab@yahoogroups.com] On Behalf Of
        > > Eric Fookes
        > > Sent: Tuesday, November 03, 2009 12:51 PM
        > > To: notetab@yahoogroups.com
        > > Subject: Re: [NTB] problems with 6.12 ... is it unique or are others having
        > > the same issue ...
        > >
        > >
        > >
        > >
        > >
        > > Hi Don,
        > >
        > > Could you send us a sample file that exhibits the problem (in a ZIP
        > > attachment) along with instructions to reproduce the issue?
        >
      • Don Beam
        Okay, based on the your comments of no known issues, I installed Notetab 6.121u .. and then the series of files that reflected the problem .. On the new
        Message 3 of 18 , Nov 3, 2009
          Okay, based on the your comments of no known issues, I installed Notetab
          6.121u .. and then the series of files that reflected the problem .. On the
          new machine all worked okay .



          I deleted Notetab and did the same on another machine .. .all worked okay .



          So . .based on this test .. I have to assume (I hope correctly) that this
          was a single event . so I then deleted Notetab from that machine and then
          all that I could from my machine and reinstalled Notetab.



          I have done a couple of tests .. and so far okay .



          Fingers crossed .



          Tanx .. .Don



          From: notetab@yahoogroups.com [mailto:notetab@yahoogroups.com] On Behalf Of
          Eric Fookes
          Sent: Tuesday, November 03, 2009 1:11 PM
          To: notetab@yahoogroups.com
          Subject: Re: [NTB] problems with 6.12 ... is it unique or are others having
          the same issue ...





          You can either upload it to Yahoogroups so others on this list can test
          it, or send it to our support address.

          --
          Regards,

          Eric Fookes
          http://www.fookes.com/

          Don Beam wrote:
          > When I have a system available to do so . I will send it to you . .. am I
          to
          > assume it will be sent the this email address ?
          >
          >
          >
          > Don
          >
          >
          >
          > From: notetab@yahoogroups.com <mailto:notetab%40yahoogroups.com>
          [mailto:notetab@yahoogroups.com <mailto:notetab%40yahoogroups.com> ] On
          Behalf Of
          > Eric Fookes
          > Sent: Tuesday, November 03, 2009 12:51 PM
          > To: notetab@yahoogroups.com <mailto:notetab%40yahoogroups.com>
          > Subject: Re: [NTB] problems with 6.12 ... is it unique or are others
          having
          > the same issue ...
          >
          >
          >
          >
          >
          > Hi Don,
          >
          > Could you send us a sample file that exhibits the problem (in a ZIP
          > attachment) along with instructions to reproduce the issue?





          [Non-text portions of this message have been removed]
        Your message has been successfully submitted and would be delivered to recipients shortly.