Loading ...
Sorry, an error occurred while loading the content.
 

RE: [NTB] problems with 6.12 ... is it unique or are others having the same issue ...

Expand Messages
  • Don Beam
    When I have a system available to do so . I will send it to you . .. am I to assume it will be sent the this email address ? Don From: notetab@yahoogroups.com
    Message 1 of 18 , Nov 3 10:04 AM
      When I have a system available to do so . I will send it to you . .. am I to
      assume it will be sent the this email address ?



      Don



      From: notetab@yahoogroups.com [mailto:notetab@yahoogroups.com] On Behalf Of
      Eric Fookes
      Sent: Tuesday, November 03, 2009 12:51 PM
      To: notetab@yahoogroups.com
      Subject: Re: [NTB] problems with 6.12 ... is it unique or are others having
      the same issue ...





      Hi Don,

      Could you send us a sample file that exhibits the problem (in a ZIP
      attachment) along with instructions to reproduce the issue?

      --
      Regards,

      Eric Fookes
      http://www.fookes.com/

      Don Beam wrote:
      > I downloaded the update around Oct 12/09.
      >
      >
      >
      > I use Notetab as my prime text editor .. and do not use many of the
      > functions that expand its use (lazy I guess).
      >
      >
      >
      > Where I found the problem was with files (some with extensions of .txt and
      > some not). These files are normally around 3-5k in size.
      >
      >
      >
      > All these files are used in a Windows environment thus only pure Microsoft
      > ASCII files .. I do not believe that any other file uses any other
      character
      > scheme.
      >
      >
      >
      > I have gone back to 5.7 as I cannot afford to lose files again .. so if I
      > install 6.12 again, I will have to do it on a special machine ..
      >
      >
      >
      > The issue was discovered right after upgrading to the new version .. and
      > starting to edit some files .. only finding that to search the new
      software
      > would only allow the first character to be used. . then after thinking I
      had
      > updated a couple of files, I then had to go back to one of them approx 3
      hrs
      > later .. only to see that the file was there .. but with no data. .. I
      then
      > checked the other files I had been updating .. and saw they were zero
      length
      > as well.
      >
      >
      >
      > I immediately deleted 6.12 and reinstalled 5.7.
      >
      >
      >
      > Don
      >
      >
      >
      > From: notetab@yahoogroups.com <mailto:notetab%40yahoogroups.com>
      [mailto:notetab@yahoogroups.com <mailto:notetab%40yahoogroups.com> ] On
      Behalf Of
      > John Shotsky
      > Sent: Tuesday, November 03, 2009 10:01 AM
      > To: notetab@yahoogroups.com <mailto:notetab%40yahoogroups.com>
      > Subject: RE: [NTB] problems with 6.12 ... is it unique or are others
      having
      > the same issue ...
      >
      >
      >
      >
      >
      > It depends on when you downloaded it. There was only a brief time the
      first
      > version was out before it was replaced. I happened to get the first
      version
      > and had to redownload. I think that was back in June-July. It has been
      > stable since then, so if you have a recent download, you've got the
      current
      > version. You might also look at whether you're got pure text or some mixed
      > in Unicode. I've found that copying a text file and pasting it into a new
      > file will often clear issues like that. Or you can post your file and clip
      > in the Files section at the group site for someone else to look at.
      Describe
      > the before and after states of your text.
      >
      > John
      >
      > From: notetab@yahoogroups.com <mailto:notetab%40yahoogroups.com>
      <mailto:notetab%40yahoogroups.com>
      > [mailto:notetab@yahoogroups.com <mailto:notetab%40yahoogroups.com>
      <mailto:notetab%40yahoogroups.com> ] On
      > Behalf Of
      > Don Beam
      > Sent: Tuesday, November 03, 2009 6:38 AM
      > To: notetab@yahoogroups.com <mailto:notetab%40yahoogroups.com>
      <mailto:notetab%40yahoogroups.com>
      > Subject: RE: [NTB] problems with 6.12 ... is it unique or are others
      having
      > the same issue ...
      >
      > Simple text files .. of approx 2-15k in size.
      >
      > What do you suggest .. there is some indication that there are two
      versions
      > of 6.12 out .. should I re download and try again???
      >
      > Don
      >
      > Hi Don,
      >
      > Putting fookes.com in your white list should help.
      >
      > Here's what our customer support wrote in answer to your email:
      > "NoteTab 6.12 has been out for 4 months now and we've had no reports of
      > any serious issues. No one has reported problems like yours and we've
      > never seen anything like it in our tests. What kind of files are they?"





      [Non-text portions of this message have been removed]
    • Eric Fookes
      You can either upload it to Yahoogroups so others on this list can test it, or send it to our support address. -- Regards, Eric Fookes http://www.fookes.com/
      Message 2 of 18 , Nov 3 10:11 AM
        You can either upload it to Yahoogroups so others on this list can test
        it, or send it to our support address.

        --
        Regards,

        Eric Fookes
        http://www.fookes.com/


        Don Beam wrote:
        > When I have a system available to do so . I will send it to you . .. am I to
        > assume it will be sent the this email address ?
        >
        >
        >
        > Don
        >
        >
        >
        > From: notetab@yahoogroups.com [mailto:notetab@yahoogroups.com] On Behalf Of
        > Eric Fookes
        > Sent: Tuesday, November 03, 2009 12:51 PM
        > To: notetab@yahoogroups.com
        > Subject: Re: [NTB] problems with 6.12 ... is it unique or are others having
        > the same issue ...
        >
        >
        >
        >
        >
        > Hi Don,
        >
        > Could you send us a sample file that exhibits the problem (in a ZIP
        > attachment) along with instructions to reproduce the issue?
      • Art Kocsis
        I haven t had your problem but have another problem that makes 6.12 too dangerous for me to use. In previous versions (up to and including v5.8/fv std),
        Message 3 of 18 , Nov 3 10:24 AM
          I haven't had your problem but have another problem that makes 6.12 too
          dangerous for me to use. In previous versions (up to and including v5.8/fv
          std), NoteTab would add spurious garbage to the end of HTM files. The
          garbage was always added following the </html> tag and looked like buffer
          contents of other files from a group load. The problem was intermittent
          (20% to 50% of the time) and annoying but not dangerous (most browsers
          ignore anything after the </html> tag. I just wrote a clip to delete the
          garbage.

          However, v6.12 Std inserted these random strings in the middle of HTML
          files. This can destroy the page so I reverted back to v5.8. I think there
          were also other issues but can't remember them now.

          Art

          At 02-11-2009 14:09, you wrote:
          >Sent: Wednesday, October 14, 2009 2:26 PM
          >To: 'Fookes Software'
          >Subject: Did you receive this as I have not seen a reply .... RE: NoteTab
          >Pro 6.12 FV ... serious issues ..
          >
          >I upgraded to the new version a couple of weeks ago .. and now I am
          >experiencing significant issues ....
          >
          >Notetab is saving files that have updated thru Notetab .. as a 0 length
          >file ....
          >
          >The search for a character string .. only deals with the first character
          >of the string ...
          >
          >I have gone back to 5.7 .. are there any other issues that have been
          >identified with the new version or am I an island of opportunity ... if so
          >what do you recommend?

          ----------


          No virus found in this outgoing message.
          Checked by AVG - www.avg.com
          Version: 8.5.424 / Virus Database: 270.14.47/2478 - Release Date: 11/03/09 07:36:00


          [Non-text portions of this message have been removed]
        • Eric Fookes
          Hi Art, ... It s the first time I hear of such a problem. It must have required very special conditions to surface or we d have heard about it from other users
          Message 4 of 18 , Nov 3 11:20 AM
            Hi Art,

            > However, v6.12 Std inserted these random strings in the middle of HTML
            > files. This can destroy the page so I reverted back to v5.8. I think there
            > were also other issues but can't remember them now.

            It's the first time I hear of such a problem. It must have required very
            special conditions to surface or we'd have heard about it from other
            users too. Please send us a sample file that shows the issue.

            --
            Regards,

            Eric Fookes
            http://www.fookes.com/
          • ebbtidalflats
            Hi Eric, and Don if you re still following this thread, If a file starts with CTRL+Z (0x1A), which by the way is only a single bit different from a linefeed
            Message 5 of 18 , Nov 3 11:46 AM
              Hi Eric, and Don if you're still following this thread,

              If a file starts with CTRL+Z (0x1A), which by the way is only a single bit different from a linefeed (0x0A), Windows may interpret it as zero-length, even though the text is still there.

              That brings up the question, where did Don get the zero length from? Windows Explore, or NoteTab? (selecting ALL in the editor will tell you how long NoteTab thinks the file is, in the status bar).

              Some random thoughs:
              When shutting down to "hibernate" repeatedly without complete shutdowns, I eventually wind up with SOMETHING corrupted. Sooner or later there's a glitch in reading and/or writing the hibernation file.

              NoteTab seems more sensitive to this than other applications, though Windows Explorer likes to lock up under such conditions.

              Cheers,

              Eb

              --- In notetab@yahoogroups.com, Eric Fookes <egroups@...> wrote:
              >
              > You can either upload it to Yahoogroups so others on this list can test
              > it, or send it to our support address.
              >
              > --
              > Regards,
              >
              > Eric Fookes
              > http://www.fookes.com/
              >
              >
              > Don Beam wrote:
              > > When I have a system available to do so . I will send it to you . .. am I to
              > > assume it will be sent the this email address ?
              > >
              > >
              > >
              > > Don
              > >
              > >
              > >
              > > From: notetab@yahoogroups.com [mailto:notetab@yahoogroups.com] On Behalf Of
              > > Eric Fookes
              > > Sent: Tuesday, November 03, 2009 12:51 PM
              > > To: notetab@yahoogroups.com
              > > Subject: Re: [NTB] problems with 6.12 ... is it unique or are others having
              > > the same issue ...
              > >
              > >
              > >
              > >
              > >
              > > Hi Don,
              > >
              > > Could you send us a sample file that exhibits the problem (in a ZIP
              > > attachment) along with instructions to reproduce the issue?
              >
            • Don Beam
              Okay, based on the your comments of no known issues, I installed Notetab 6.121u .. and then the series of files that reflected the problem .. On the new
              Message 6 of 18 , Nov 3 12:36 PM
                Okay, based on the your comments of no known issues, I installed Notetab
                6.121u .. and then the series of files that reflected the problem .. On the
                new machine all worked okay .



                I deleted Notetab and did the same on another machine .. .all worked okay .



                So . .based on this test .. I have to assume (I hope correctly) that this
                was a single event . so I then deleted Notetab from that machine and then
                all that I could from my machine and reinstalled Notetab.



                I have done a couple of tests .. and so far okay .



                Fingers crossed .



                Tanx .. .Don



                From: notetab@yahoogroups.com [mailto:notetab@yahoogroups.com] On Behalf Of
                Eric Fookes
                Sent: Tuesday, November 03, 2009 1:11 PM
                To: notetab@yahoogroups.com
                Subject: Re: [NTB] problems with 6.12 ... is it unique or are others having
                the same issue ...





                You can either upload it to Yahoogroups so others on this list can test
                it, or send it to our support address.

                --
                Regards,

                Eric Fookes
                http://www.fookes.com/

                Don Beam wrote:
                > When I have a system available to do so . I will send it to you . .. am I
                to
                > assume it will be sent the this email address ?
                >
                >
                >
                > Don
                >
                >
                >
                > From: notetab@yahoogroups.com <mailto:notetab%40yahoogroups.com>
                [mailto:notetab@yahoogroups.com <mailto:notetab%40yahoogroups.com> ] On
                Behalf Of
                > Eric Fookes
                > Sent: Tuesday, November 03, 2009 12:51 PM
                > To: notetab@yahoogroups.com <mailto:notetab%40yahoogroups.com>
                > Subject: Re: [NTB] problems with 6.12 ... is it unique or are others
                having
                > the same issue ...
                >
                >
                >
                >
                >
                > Hi Don,
                >
                > Could you send us a sample file that exhibits the problem (in a ZIP
                > attachment) along with instructions to reproduce the issue?





                [Non-text portions of this message have been removed]
              Your message has been successfully submitted and would be delivered to recipients shortly.