Loading ...
Sorry, an error occurred while loading the content.

Re: [NTB] Can't turn off Most recently used file list

Expand Messages
  • AL Guevara
    In the File Menu? I have File | re-open I have Pro too, not stand or free Al Guevara ... From: Dave To: notetab@yahoogroups.com
    Message 1 of 9 , Oct 14, 2009
    • 0 Attachment
      In the File Menu?
      I have File | re-open
      I have Pro too, not stand or free



      Al Guevara





      ----- Original message ----------------------------------------
      From: Dave <dmc43959@...>
      To: notetab@yahoogroups.com
      Received: 10/14/2009 5:09:51 AM
      Subject: Re: [NTB] Can't turn off Most recently used file list


      >Hi
      >these no such thing as the file open window only reopen ???
      > THANKYOU DAVE

      >----- Original Message -----
      >From: "John Rogers" <john.rogers@...>
      >To: <notetab@yahoogroups.com>
      >Sent: Wednesday, October 14, 2009 8:17 AM
      >Subject: Re: [NTB] Can't turn off Most recently used file list


      >> Thanks Dave. Unfortunately neither of these methods clears the list of
      >> files that appears in the file open window as opposed to file reopen.
      >>
      >> John Rogers
      >>
      >> ----- Original Message -----
      >> From: Dave
      >> To: notetab@yahoogroups.com
      >> Sent: Tuesday, October 13, 2009 11:39 PM
      >> Subject: Re: [NTB] Can't turn off Most recently used file list
      >>
      >>
      >> Hi
      >> In notetab std it is "file\reopen\clear list"
      >> In XP it is "right click on task bar "properties" start menu click on
      >> "customize" click on advanced and untick the box "recent documents".
      >> THANKYOU DAVE
      >>
      >> ----- Original Message -----
      >> From: "John Rogers" <john.rogers@...>
      >> To: <notetab@yahoogroups.com>
      >> Sent: Tuesday, October 13, 2009 9:09 AM
      >> Subject: [NTB] Can't turn off Most recently used file list
      >>
      >> > When opening a new file in NoteTab it is possible to view recently
      >> opened
      >> > files by clicking the drop down arrow at the end of the file name box.
      >> > Files listed are files that have been recetly opened in NoteTab and
      >> other
      >> > programs. I have deselected "Store & display a list of recently opened
      >> > files" by right clicking Start and selecting properties but to no
      >> avail.
      >> > NoteTab is the only program on my computer that displays this list.
      >> Does
      >> > anyone know how to get rid of it? I am using Windows Vista and NoteTab
      >> Pro
      >> > 6.12
      >> >
      >> >
      >> >
      >> > ------------------------------------
      >> >
      >> > Fookes Software: http://www.fookes.com/
      >> > NoteTab website: http://www.notetab.com/
      >> > NoteTab Discussion Lists: http://www.notetab.com/groups.php
      >> >
      >> > ***
      >> > Yahoo! Groups Links
      >> >
      >> >
      >> >
      >> >
      >>
      >>
      >>
      >>
      >>
      >> --
      >> I am using the free version of SPAMfighter.
      >> We are a community of 6 million users fighting spam.
      >> SPAMfighter has removed 36358 of my spam emails to date.
      >> Get the free SPAMfighter here: http://www.spamfighter.com/len
      >>
      >> The Professional version does not have this message
      >>
      >>
      >> [Non-text portions of this message have been removed]
      >>
      >>
      >>
      >> ------------------------------------
      >>
      >> Fookes Software: http://www.fookes.com/
      >> NoteTab website: http://www.notetab.com/
      >> NoteTab Discussion Lists: http://www.notetab.com/groups.php
      >>
      >> ***
      >> Yahoo! Groups Links
      >>
      >>
      >>




      >------------------------------------

      >Fookes Software: http://www.fookes.com/
      >NoteTab website: http://www.notetab.com/
      >NoteTab Discussion Lists: http://www.notetab.com/groups.php

      >***
      >Yahoo! Groups Links




      [Non-text portions of this message have been removed]
    • Alec Burgess
      I think John is talking about the drop down menu that is displayed in the Standard File Open dialog see: http://screencast.com/t/fKe9Jeeb0Yv They appear to be
      Message 2 of 9 , Oct 14, 2009
      • 0 Attachment
        I think John is talking about the drop down menu that is displayed in
        the Standard File Open dialog see: http://screencast.com/t/fKe9Jeeb0Yv

        They appear to be saved in Registry at:
        HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\ComDlg32\OpenSaveMRU
        by filetype.

        If confident about your registry editing skills you can delete them with
        Regedit.

        Really has nothing to do with Notetab (AKAIK) except that Notetab is set
        by default to allow opening of ANY kind of file.

        AL Guevara wrote:
        >
        >
        > In the File Menu?
        > I have File | re-open
        > I have Pro too, not stand or free
        >
        > Al Guevara
        >
        > ----- Original message ----------------------------------------
        > From: Dave <dmc43959@... <mailto:dmc43959%40bigpond.net.au>>
        > To: notetab@yahoogroups.com <mailto:notetab%40yahoogroups.com>
        > Received: 10/14/2009 5:09:51 AM
        > Subject: Re: [NTB] Can't turn off Most recently used file list
        >
        > >Hi
        > >these no such thing as the file open window only reopen ???
        > > THANKYOU DAVE
        >
        > >----- Original Message -----
        > >From: "John Rogers" <john.rogers@...
        > <mailto:john.rogers%40cerberus.com.au>>
        > >To: <notetab@yahoogroups.com <mailto:notetab%40yahoogroups.com>>
        > >Sent: Wednesday, October 14, 2009 8:17 AM
        > >Subject: Re: [NTB] Can't turn off Most recently used file list
        >
        > >> Thanks Dave. Unfortunately neither of these methods clears the list of
        > >> files that appears in the file open window as opposed to file reopen.
        > >>
        > >> John Rogers
        > >>
        > >> ----- Original Message -----
        > >> From: Dave
        > >> To: notetab@yahoogroups.com <mailto:notetab%40yahoogroups.com>
        > >> Sent: Tuesday, October 13, 2009 11:39 PM
        > >> Subject: Re: [NTB] Can't turn off Most recently used file list
        > >>
        > >>
        > >> Hi
        > >> In notetab std it is "file\reopen\clear list"
        > >> In XP it is "right click on task bar "properties" start menu click on
        > >> "customize" click on advanced and untick the box "recent documents".
        > >> THANKYOU DAVE
        > >>
        > >> ----- Original Message -----
        > >> From: "John Rogers" <john.rogers@...
        > <mailto:john.rogers%40cerberus.com.au>>
        > >> To: <notetab@yahoogroups.com <mailto:notetab%40yahoogroups.com>>
        > >> Sent: Tuesday, October 13, 2009 9:09 AM
        > >> Subject: [NTB] Can't turn off Most recently used file list
        > >>
        > >> > When opening a new file in NoteTab it is possible to view recently
        > >> opened
        > >> > files by clicking the drop down arrow at the end of the file name
        > box.
        > >> > Files listed are files that have been recetly opened in NoteTab and
        > >> other
        > >> > programs. I have deselected "Store & display a list of recently
        > opened
        > >> > files" by right clicking Start and selecting properties but to no
        > >> avail.
        > >> > NoteTab is the only program on my computer that displays this list.
        > >> Does
        > >> > anyone know how to get rid of it? I am using Windows Vista and
        > NoteTab
        > >> Pro
        > >> > 6.12
        > >> >
        > >> >
        > >> >
        > >> > ------------------------------------
        > >> >
        > >> > Fookes Software: http://www.fookes.com/ <http://www.fookes.com/>
        > >> > NoteTab website: http://www.notetab.com/ <http://www.notetab.com/>
        > >> > NoteTab Discussion Lists: http://www.notetab.com/groups.php
        > <http://www.notetab.com/groups.php>
        > >> >
        > >> > ***
        > >> > Yahoo! Groups Links
        > >> >
        > >> >
        > >> >
        > >> >
        > >>
        > >>
        > >>
        > >>
        > >>
        > >> --
        > >> I am using the free version of SPAMfighter.
        > >> We are a community of 6 million users fighting spam.
        > >> SPAMfighter has removed 36358 of my spam emails to date.
        > >> Get the free SPAMfighter here: http://www.spamfighter.com/len
        > <http://www.spamfighter.com/len>
        > >>
        > >> The Professional version does not have this message
        > >>
        > >>
        > >> [Non-text portions of this message have been removed]
        > >>
        > >>
        > >>
        > >> ------------------------------------
        > >>
        > >> Fookes Software: http://www.fookes.com/ <http://www.fookes.com/>
        > >> NoteTab website: http://www.notetab.com/ <http://www.notetab.com/>
        > >> NoteTab Discussion Lists: http://www.notetab.com/groups.php
        > <http://www.notetab.com/groups.php>
        > >>
        > >> ***
        > >> Yahoo! Groups Links
        > >>
        > >>
        > >>
        >
        > >------------------------------------
        >
        > >Fookes Software: http://www.fookes.com/ <http://www.fookes.com/>
        > >NoteTab website: http://www.notetab.com/ <http://www.notetab.com/>
        > >NoteTab Discussion Lists: http://www.notetab.com/groups.php
        > <http://www.notetab.com/groups.php>
        >
        > >***
        > >Yahoo! Groups Links
        >
        > [Non-text portions of this message have been removed]
        >
        >

        --
        Regards ... Alec (buralex@gmail & WinLiveMess - alec.m.burgess@skype)



        [Non-text portions of this message have been removed]
      • John Rogers
        Brilliant Alec. The fix works and allows me to clear the files that were appearing in the file open list. The reopen list can easily be cleared but not the
        Message 3 of 9 , Oct 14, 2009
        • 0 Attachment
          Brilliant Alec. The fix works and allows me to clear the files that were appearing in the file open list. The reopen list can easily be cleared but not the file open list, until now anyway. Thanks also to Dave and Al Guevara etc for your thoughts. It would be even better if the list could be prevented from generating but at least I can now clear it rather than simply sitting there and pulling my hair out. Thanks again Alec.

          John Rogers


          ----- Original Message -----
          From: Alec Burgess
          To: notetab@yahoogroups.com
          Sent: Thursday, October 15, 2009 8:42 AM
          Subject: Re: [NTB] Can't turn off Most recently used file list


          I think John is talking about the drop down menu that is displayed in
          the Standard File Open dialog see: http://screencast.com/t/fKe9Jeeb0Yv

          They appear to be saved in Registry at:
          HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\ComDlg32\OpenSaveMRU
          by filetype.

          If confident about your registry editing skills you can delete them with
          Regedit.

          Really has nothing to do with Notetab (AKAIK) except that Notetab is set
          by default to allow opening of ANY kind of file.

          AL Guevara wrote:
          >
          >
          > In the File Menu?
          > I have File | re-open
          > I have Pro too, not stand or free
          >
          > Al Guevara
          >
          > ----- Original message ----------------------------------------
          > From: Dave <dmc43959@... <mailto:dmc43959%40bigpond.net.au>>
          > To: notetab@yahoogroups.com <mailto:notetab%40yahoogroups.com>
          > Received: 10/14/2009 5:09:51 AM
          > Subject: Re: [NTB] Can't turn off Most recently used file list
          >
          > >Hi
          > >these no such thing as the file open window only reopen ???
          > > THANKYOU DAVE
          >
          > >----- Original Message -----
          > >From: "John Rogers" <john.rogers@...
          > <mailto:john.rogers%40cerberus.com.au>>
          > >To: <notetab@yahoogroups.com <mailto:notetab%40yahoogroups.com>>
          > >Sent: Wednesday, October 14, 2009 8:17 AM
          > >Subject: Re: [NTB] Can't turn off Most recently used file list
          >
          > >> Thanks Dave. Unfortunately neither of these methods clears the list of
          > >> files that appears in the file open window as opposed to file reopen.
          > >>
          > >> John Rogers
          > >>
          > >> ----- Original Message -----
          > >> From: Dave
          > >> To: notetab@yahoogroups.com <mailto:notetab%40yahoogroups.com>
          > >> Sent: Tuesday, October 13, 2009 11:39 PM
          > >> Subject: Re: [NTB] Can't turn off Most recently used file list
          > >>
          > >>
          > >> Hi
          > >> In notetab std it is "file\reopen\clear list"
          > >> In XP it is "right click on task bar "properties" start menu click on
          > >> "customize" click on advanced and untick the box "recent documents".
          > >> THANKYOU DAVE
          > >>
          > >> ----- Original Message -----
          > >> From: "John Rogers" <john.rogers@...
          > <mailto:john.rogers%40cerberus.com.au>>
          > >> To: <notetab@yahoogroups.com <mailto:notetab%40yahoogroups.com>>
          > >> Sent: Tuesday, October 13, 2009 9:09 AM
          > >> Subject: [NTB] Can't turn off Most recently used file list
          > >>
          > >> > When opening a new file in NoteTab it is possible to view recently
          > >> opened
          > >> > files by clicking the drop down arrow at the end of the file name
          > box.
          > >> > Files listed are files that have been recetly opened in NoteTab and
          > >> other
          > >> > programs. I have deselected "Store & display a list of recently
          > opened
          > >> > files" by right clicking Start and selecting properties but to no
          > >> avail.
          > >> > NoteTab is the only program on my computer that displays this list.
          > >> Does
          > >> > anyone know how to get rid of it? I am using Windows Vista and
          > NoteTab
          > >> Pro
          > >> > 6.12
          > >> >
          > >> >
          > >> >
          > >> > ------------------------------------
          > >> >
          > >> > Fookes Software: http://www.fookes.com/ <http://www.fookes.com/>
          > >> > NoteTab website: http://www.notetab.com/ <http://www.notetab.com/>
          > >> > NoteTab Discussion Lists: http://www.notetab.com/groups.php
          > <http://www.notetab.com/groups.php>
          > >> >
          > >> > ***
          > >> > Yahoo! Groups Links
          > >> >
          > >> >
          > >> >
          > >> >
          > >>
          > >>
          > >>
          > >>
          > >>
          > >> --
          > >> I am using the free version of SPAMfighter.
          > >> We are a community of 6 million users fighting spam.
          > >> SPAMfighter has removed 36358 of my spam emails to date.
          > >> Get the free SPAMfighter here: http://www.spamfighter.com/len
          > <http://www.spamfighter.com/len>
          > >>
          > >> The Professional version does not have this message
          > >>
          > >>
          > >> [Non-text portions of this message have been removed]
          > >>
          > >>
          > >>
          > >> ------------------------------------
          > >>
          > >> Fookes Software: http://www.fookes.com/ <http://www.fookes.com/>
          > >> NoteTab website: http://www.notetab.com/ <http://www.notetab.com/>
          > >> NoteTab Discussion Lists: http://www.notetab.com/groups.php
          > <http://www.notetab.com/groups.php>
          > >>
          > >> ***
          > >> Yahoo! Groups Links
          > >>
          > >>
          > >>
          >
          > >------------------------------------
          >
          > >Fookes Software: http://www.fookes.com/ <http://www.fookes.com/>
          > >NoteTab website: http://www.notetab.com/ <http://www.notetab.com/>
          > >NoteTab Discussion Lists: http://www.notetab.com/groups.php
          > <http://www.notetab.com/groups.php>
          >
          > >***
          > >Yahoo! Groups Links
          >
          > [Non-text portions of this message have been removed]
          >
          >

          --
          Regards ... Alec (buralex@gmail & WinLiveMess - alec.m.burgess@skype)

          [Non-text portions of this message have been removed]





          --
          I am using the free version of SPAMfighter.
          We are a community of 6 million users fighting spam.
          SPAMfighter has removed 36404 of my spam emails to date.
          Get the free SPAMfighter here: http://www.spamfighter.com/len

          The Professional version does not have this message


          [Non-text portions of this message have been removed]
        • Alec Burgess
          Glad to help John ... For future reference ... I located those keys by finding an unusual file name in the dropdown list then searching the registry for that
          Message 4 of 9 , Oct 14, 2009
          • 0 Attachment
            Glad to help John ...
            For future reference ... I located those keys by finding an unusual file
            name in the dropdown list then searching the registry for that text.

            since you were able to remove them yourself using my deliberately
            cryptic comment on how to do it <GRIN> if you don't have it already, you
            might be interested in getting the Registar Registry replacement program
            for Regedit.

            On http://www.resplendence.com/downloads look for Registrar Registry
            Manager 6.02
            Advanced Registry Manager for administrators and power users
            for Windows 2008/Vista/XP/2003/2000 (x86 and x64) --> Download free lite
            version

            I've answered many similar questions for myself by looking for a text
            string which "ought" to exist "somewhere" in the registry :-)


            John Rogers (john.rogers@...) wrote (in part) (on
            2009-10-14 at 18:01):
            > Brilliant Alec. The fix works and allows me to clear the files that
            > were appearing in the file open list. The reopen list can easily be
            > cleared but not the file open list, until now anyway. Thanks also to
            > Dave and Al Guevara etc for your thoughts. It would be even better if
            > the list could be prevented from generating but at least I can now
            > clear it rather than simply sitting there and pulling my hair out.
            > Thanks again Alec.
            >
            > John Rogers
            >
            > ----- Original Message -----
            > From: Alec Burgess
            > To: notetab@yahoogroups.com
            > Sent: Thursday, October 15, 2009 8:42 AM
            > Subject: Re: [NTB] Can't turn off Most recently used file list
            >
            > I think John is talking about the drop down menu that is displayed in
            > the Standard File Open dialog see: http://screencast.com/t/fKe9Jeeb0Yv
            >
            > They appear to be saved in Registry at:
            >
            HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\ComDlg32\OpenSaveMRU
            > by filetype.
            >
            > If confident about your registry editing skills you can delete them
            > with
            > Regedit.
            >
            > Really has nothing to do with Notetab (AKAIK) except that Notetab is
            > set
            > by default to allow opening of ANY kind of file.

            --
            Regards ... Alec (buralex@gmail & WinLiveMess - alec.m.burgess@skype)




            [Non-text portions of this message have been removed]
          • John Rogers
            I wondered how you found the solution. I had searched the registry using regedit for a unique file name but it was not found. Perhaps Registry Repair Manager
            Message 5 of 9 , Oct 14, 2009
            • 0 Attachment
              I wondered how you found the solution. I had searched the registry using regedit for a unique file name but it was not found. Perhaps Registry Repair Manager has better searching capabilities than regedit.

              John Rogers


              ----- Original Message -----
              From: Alec Burgess
              To: notetab@yahoogroups.com
              Sent: Thursday, October 15, 2009 9:20 AM
              Subject: Re: [NTB] Can't turn off Most recently used file list


              Glad to help John ...
              For future reference ... I located those keys by finding an unusual file
              name in the dropdown list then searching the registry for that text.

              since you were able to remove them yourself using my deliberately
              cryptic comment on how to do it <GRIN> if you don't have it already, you
              might be interested in getting the Registar Registry replacement program
              for Regedit.

              On http://www.resplendence.com/downloads look for Registrar Registry
              Manager 6.02
              Advanced Registry Manager for administrators and power users
              for Windows 2008/Vista/XP/2003/2000 (x86 and x64) --> Download free lite
              version

              I've answered many similar questions for myself by looking for a text
              string which "ought" to exist "somewhere" in the registry :-)

              John Rogers (john.rogers@...) wrote (in part) (on
              2009-10-14 at 18:01):
              > Brilliant Alec. The fix works and allows me to clear the files that
              > were appearing in the file open list. The reopen list can easily be
              > cleared but not the file open list, until now anyway. Thanks also to
              > Dave and Al Guevara etc for your thoughts. It would be even better if
              > the list could be prevented from generating but at least I can now
              > clear it rather than simply sitting there and pulling my hair out.
              > Thanks again Alec.
              >
              > John Rogers
              >
              > ----- Original Message -----
              > From: Alec Burgess
              > To: notetab@yahoogroups.com
              > Sent: Thursday, October 15, 2009 8:42 AM
              > Subject: Re: [NTB] Can't turn off Most recently used file list
              >
              > I think John is talking about the drop down menu that is displayed in
              > the Standard File Open dialog see: http://screencast.com/t/fKe9Jeeb0Yv
              >
              > They appear to be saved in Registry at:
              >
              HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\ComDlg32\OpenSaveMRU
              > by filetype.
              >
              > If confident about your registry editing skills you can delete them
              > with
              > Regedit.
              >
              > Really has nothing to do with Notetab (AKAIK) except that Notetab is
              > set
              > by default to allow opening of ANY kind of file.

              --
              Regards ... Alec (buralex@gmail & WinLiveMess - alec.m.burgess@skype)

              [Non-text portions of this message have been removed]





              --
              I am using the free version of SPAMfighter.
              We are a community of 6 million users fighting spam.
              SPAMfighter has removed 36404 of my spam emails to date.
              Get the free SPAMfighter here: http://www.spamfighter.com/len

              The Professional version does not have this message


              [Non-text portions of this message have been removed]
            Your message has been successfully submitted and would be delivered to recipients shortly.