Loading ...
Sorry, an error occurred while loading the content.
 

"Access Denied" so can't view HTML in browser

Expand Messages
  • David Ash
    Since I upgraded NoteTab Pro, it tries to put its temporary efo files in the C: Program Files NoteTab Pro 6 folder. If I m not in Administrator mode, access
    Message 1 of 7 , Jul 16, 2009
      Since I upgraded NoteTab Pro, it tries to put its temporary "efo"
      files in the C:\Program Files\NoteTab Pro 6 folder. If I'm not in
      Administrator mode, access to that folder is denied, and so "View in
      Browser" doesn't work for HTML files.

      I never had this problem with version 4.9. I assume I can change the
      temporary storage location in Version 6.12, but haven't yet found a
      way to do it.

      Why did it work before, but not now? Is there a simple solution?

      D+
    • Sheri
      ... It only seems to happen if there is no directory info showing for the current document on the title bar. I think the solution is to save a file at least
      Message 2 of 7 , Jul 16, 2009
        --- In notetab@yahoogroups.com, David Ash <yho@...> wrote:
        >
        > Since I upgraded NoteTab Pro, it tries to put its temporary "efo"
        > files in the C:\Program Files\NoteTab Pro 6 folder. If I'm not in
        > Administrator mode, access to that folder is denied, and so "View in
        > Browser" doesn't work for HTML files.
        >
        > I never had this problem with version 4.9. I assume I can change the
        > temporary storage location in Version 6.12, but haven't yet found a
        > way to do it.
        >
        > Why did it work before, but not now? Is there a simple solution?
        >
        > D+
        >

        It only seems to happen if there is no directory info showing for the current document on the title bar. I think the solution is to save a file at least once before attempting to view it in the browser. Then (if the document is subsequently modified) the efo file is temporarily written to document's home directory (and removed when NoteTab is closed).
      • Alec Burgess
        Sheri (silvermoonwoman@comcast.net) wrote (in part) (on 2009-07-16 at ... This doesn t sound quite correct ?? Could behavior somehow depend on location of
        Message 3 of 7 , Jul 16, 2009
          Sheri (silvermoonwoman@...) wrote (in part) (on 2009-07-16 at
          16:46):
          > --- In notetab@yahoogroups.com, David Ash <yho@...> wrote:
          > >
          > > Since I upgraded NoteTab Pro, it tries to put its temporary "efo"
          > > files in the C:\Program Files\NoteTab Pro 6 folder. If I'm not in
          > > Administrator mode, access to that folder is denied, and so "View in
          > > Browser" doesn't work for HTML files.
          > >
          > > I never had this problem with version 4.9. I assume I can change the
          > > temporary storage location in Version 6.12, but haven't yet found a
          > > way to do it.
          > >
          > > Why did it work before, but not now? Is there a simple solution?
          > >
          > > D+
          > >
          >
          > It only seems to happen if there is no directory info showing for the
          > current document on the title bar. I think the solution is to save a
          > file at least once before attempting to view it in the browser. Then
          > (if the document is subsequently modified) the efo file is
          > temporarily written to document's home directory (and removed when
          > NoteTab is closed).

          This doesn't sound quite correct ??

          Could behavior somehow depend on location of notepro.ini file (%appdir%
          or %progfiles%)?
          I just cleared all open file info from Notetab (with ^!Close
          ALL,DISCARD) exited and restarted Notetab.
          I typed a couple of words into NoName01.txt then did Document_to_HTML
          which created a new document NoName.htm
          Clicking Open_in_Browser opened
          file:///C:/Documents%20and%20Settings/Alec/efo~3.htm (not sure why it
          was "~3"?
          Later ... I used Everything to search all drives for anything starting
          with efo~ and found these:

          > C:\Documents and Settings\Alec\Application Data\NoteTab
          > Pro\Libraries\efo~1.htm
          > C:\Documents and Settings\Alec\Application Data\NoteTab
          > Pro\Libraries\efo~2.htm
          > C:\Documents and Settings\Alec\Application Data\NoteTab
          > Pro\Libraries\efo~3.htm
          > C:\Documents and Settings\Alec\Application Data\NoteTab
          > Pro\Libraries\efo~3.txt

          All but efo~3.txt are at least one month old (possibly from crashes etc
          that had nothing to do with Notetab and left remenants around). After
          again clearing open files, closing open files and deleting the four
          files above and repeating the above procedure this time the file created
          is file:///C:/Documents%20and%20Settings/Alec/efo~1.htm which makes
          sense after delete files above.

          I've no idea why, absent a defined location from a previously saved
          version of the file, it chose above location. I would have expected (and
          preferred) that it use system level defined %temppdir% (wherever in
          Registry or environment that is normally defined) or perhaps an option
          in Notetab itself.

          FWIW: in Options-Files I have:
          Directories - Match Directory=ON, Use Default Directories=OFF and Open
          Directory=Save Directory=null (ie. left blank)

          David: could you check the values you have set for above Options and
          whether or not you have notepro.ini in %progfiles% rather than %appdir%?
          (I think unless you explicitly forced it to %progfiles% the only reason
          you would have it in %progfiles% would be if you'd updated to Notetab 5
          from Notetab 4.x and chose during installation to install on top of the
          old %progfiles% location.

          --
          Regards ... Alec (buralex@gmail & WinLiveMess - alec.m.burgess@skype)




          [Non-text portions of this message have been removed]
        • David Ash
          Ah yes, Sheri is right -- this only happens with a new and not-yet-saved file. Perhaps it s a benign plot by NoteTab to encourage us to save our work! In fact
          Message 4 of 7 , Jul 17, 2009
            Ah yes, Sheri is right -- this only happens with a new and
            not-yet-saved file. Perhaps it's a benign plot by NoteTab to
            encourage us to save our work!

            In fact I find that Version 4.9 (which I still have on board) behaves
            in the same way, so perhaps over the years I never happened to try
            "View in Browser" with an unsaved file.

            What's interesting too is that as soon as one HTML file is saved by
            NoteTab, further new HTML files can be viewed in the browser even if
            they are not yet saved. The first saved file blazes a trail, so to
            speak.

            Alec ... my installation is the standard one with the ini files etc
            going into the user's %appdir% folder. It would be logical to make
            this the destination for efo~ files from unsaved documents -- putting
            them in %progfiles% looks like a leftover from the old versions.

            D+


            Sheri (silvermoonwoman@...) wrote (in part) (on 2009-07-16 at
            16:46):
            > --- In notetab@yahoogroups.com, David Ash <yho@...> wrote:
            > >
            > > Since I upgraded NoteTab Pro, it tries to put its temporary "efo"
            > > files in the C:\Program Files\NoteTab Pro 6 folder. If I'm not in
            > > Administrator mode, access to that folder is denied, and so "View in
            > > Browser" doesn't work for HTML files.
            > >
            > > I never had this problem with version 4.9. I assume I can change the
            > > temporary storage location in Version 6.12, but haven't yet found a
            > > way to do it.
            > >
            > > Why did it work before, but not now? Is there a simple solution?
            > >
            > > D+
            > >
            >
            > It only seems to happen if there is no directory info showing for the
            > current document on the title bar. I think the solution is to save a
            > file at least once before attempting to view it in the browser. Then
            > (if the document is subsequently modified) the efo file is
            > temporarily written to document's home directory (and removed when
            > NoteTab is closed).

            This doesn't sound quite correct ??

            Could behavior somehow depend on location of notepro.ini file (%appdir%
            or %progfiles%)?
            I just cleared all open file info from Notetab (with ^!Close
            ALL,DISCARD) exited and restarted Notetab.
            I typed a couple of words into NoName01.txt then did Document_to_HTML
            which created a new document NoName.htm
            Clicking Open_in_Browser opened
            file:///C:/Documents%20and%20Settings/Alec/efo~3.htm (not sure why it
            was "~3"?
            Later ... I used Everything to search all drives for anything starting
            with efo~ and found these:

            > C:\Documents and Settings\Alec\Application Data\NoteTab
            > Pro\Libraries\efo~1.htm
            > C:\Documents and Settings\Alec\Application Data\NoteTab
            > Pro\Libraries\efo~2.htm
            > C:\Documents and Settings\Alec\Application Data\NoteTab
            > Pro\Libraries\efo~3.htm
            > C:\Documents and Settings\Alec\Application Data\NoteTab
            > Pro\Libraries\efo~3.txt

            All but efo~3.txt are at least one month old (possibly from crashes etc
            that had nothing to do with Notetab and left remenants around). After
            again clearing open files, closing open files and deleting the four
            files above and repeating the above procedure this time the file created
            is file:///C:/Documents%20and%20Settings/Alec/efo~1.htm which makes
            sense after delete files above.

            I've no idea why, absent a defined location from a previously saved
            version of the file, it chose above location. I would have expected (and
            preferred) that it use system level defined %temppdir% (wherever in
            Registry or environment that is normally defined) or perhaps an option
            in Notetab itself.

            FWIW: in Options-Files I have:
            Directories - Match Directory=ON, Use Default Directories=OFF and Open
            Directory=Save Directory=null (ie. left blank)

            David: could you check the values you have set for above Options and
            whether or not you have notepro.ini in %progfiles% rather than %appdir%?
            (I think unless you explicitly forced it to %progfiles% the only reason
            you would have it in %progfiles% would be if you'd updated to Notetab 5
            from Notetab 4.x and chose during installation to install on top of the
            old %progfiles% location.

            --
            Regards ... Alec (buralex@gmail & WinLiveMess - alec.m.burgess@skype)




            [Non-text portions of this message have been removed]
          • Jeff
            EFO files are executed as text files until the HTML extension has been saved to it, because the computer doesn t know which program to associate with it
            Message 5 of 7 , Jul 17, 2009
              EFO files are "executed" as text files until the HTML extension has
              been saved to it, because the computer doesn't know which program to
              associate with it yet.

              If you renamed it to a html extension before saving it, or set html as
              your default extension it probably would open the browser and display.
              Before saving.

              David Ash wrote:
              > Ah yes, Sheri is right -- this only happens with a new and
              > not-yet-saved file. Perhaps it's a benign plot by NoteTab to
              > encourage us to save our work!
              >
              > In fact I find that Version 4.9 (which I still have on board) behaves
              > in the same way, so perhaps over the years I never happened to try
              > "View in Browser" with an unsaved file.
              >
              > What's interesting too is that as soon as one HTML file is saved by
              > NoteTab, further new HTML files can be viewed in the browser even if
              > they are not yet saved. The first saved file blazes a trail, so to
              > speak.
              >
              > Alec ... my installation is the standard one with the ini files etc
              > going into the user's %appdir% folder. It would be logical to make
              > this the destination for efo~ files from unsaved documents -- putting
              > them in %progfiles% looks like a leftover from the old versions.
              >
              > D+
              >
              >
              > Sheri (silvermoonwoman@...) wrote (in part) (on 2009-07-16 at
              > 16:46):
              >
              >> --- In notetab@yahoogroups.com, David Ash <yho@...> wrote:
              >> >
              >> > Since I upgraded NoteTab Pro, it tries to put its temporary "efo"
              >> > files in the C:\Program Files\NoteTab Pro 6 folder. If I'm not in
              >> > Administrator mode, access to that folder is denied, and so "View in
              >> > Browser" doesn't work for HTML files.
              >> >
              >> > I never had this problem with version 4.9. I assume I can change the
              >> > temporary storage location in Version 6.12, but haven't yet found a
              >> > way to do it.
              >> >
              >> > Why did it work before, but not now? Is there a simple solution?
              >> >
              >> > D+
              >> >
              >>
              >> It only seems to happen if there is no directory info showing for the
              >> current document on the title bar. I think the solution is to save a
              >> file at least once before attempting to view it in the browser. Then
              >> (if the document is subsequently modified) the efo file is
              >> temporarily written to document's home directory (and removed when
              >> NoteTab is closed).
              >>
              >
              > This doesn't sound quite correct ??
              >
              > Could behavior somehow depend on location of notepro.ini file (%appdir%
              > or %progfiles%)?
              > I just cleared all open file info from Notetab (with ^!Close
              > ALL,DISCARD) exited and restarted Notetab.
              > I typed a couple of words into NoName01.txt then did Document_to_HTML
              > which created a new document NoName.htm
              > Clicking Open_in_Browser opened
              > file:///C:/Documents%20and%20Settings/Alec/efo~3.htm (not sure why it
              > was "~3"?
              > Later ... I used Everything to search all drives for anything starting
              > with efo~ and found these:
              >
              >
              >> C:\Documents and Settings\Alec\Application Data\NoteTab
              >> Pro\Libraries\efo~1.htm
              >> C:\Documents and Settings\Alec\Application Data\NoteTab
              >> Pro\Libraries\efo~2.htm
              >> C:\Documents and Settings\Alec\Application Data\NoteTab
              >> Pro\Libraries\efo~3.htm
              >> C:\Documents and Settings\Alec\Application Data\NoteTab
              >> Pro\Libraries\efo~3.txt
              >>
              >
              > All but efo~3.txt are at least one month old (possibly from crashes etc
              > that had nothing to do with Notetab and left remenants around). After
              > again clearing open files, closing open files and deleting the four
              > files above and repeating the above procedure this time the file created
              > is file:///C:/Documents%20and%20Settings/Alec/efo~1.htm which makes
              > sense after delete files above.
              >
              > I've no idea why, absent a defined location from a previously saved
              > version of the file, it chose above location. I would have expected (and
              > preferred) that it use system level defined %temppdir% (wherever in
              > Registry or environment that is normally defined) or perhaps an option
              > in Notetab itself.
              >
              > FWIW: in Options-Files I have:
              > Directories - Match Directory=ON, Use Default Directories=OFF and Open
              > Directory=Save Directory=null (ie. left blank)
              >
              > David: could you check the values you have set for above Options and
              > whether or not you have notepro.ini in %progfiles% rather than %appdir%?
              > (I think unless you explicitly forced it to %progfiles% the only reason
              > you would have it in %progfiles% would be if you'd updated to Notetab 5
              > from Notetab 4.x and chose during installation to install on top of the
              > old %progfiles% location.
              >
              > --
              > Regards ... Alec (buralex@gmail & WinLiveMess - alec.m.burgess@skype)
              >
              >
              >
              >
              > [Non-text portions of this message have been removed]
              >
              >
              > ------------------------------------
              >
              > Fookes Software: http://www.fookes.com/
              > NoteTab website: http://www.notetab.com/
              > NoteTab Discussion Lists: http://www.notetab.com/groups.php
              >
              > ***
              > Yahoo! Groups Links
              >
              >
              >
              > ------------------------------------------------------------------------
              >
              >
              > No virus found in this incoming message.
              > Checked by AVG - www.avg.com
              > Version: 8.5.387 / Virus Database: 270.13.18/2243 - Release Date: 07/17/09 06:08:00
              >
              >

              --


              Jeffery G. Scism, IBSSG
              Flockmaster,
              International Blacksheep Society of Genealogists

              http://ibssg.org/blacksheep/

              http://bsmeadow.blogspot.com/ Blacksheep's Meadow

              http://www.flickr.com/photos/7764576@N05/ Photostream

              http://ibssg.org/usgenweb-proposal-bylaws/



              "The trouble with socialism is that you eventually run out of other people's money."
            • Jeff
              You should also redirect the save to a different folder. ( somewhere you can of course automatically go to routinely) ... -- Jeffery G. Scism, IBSSG
              Message 6 of 7 , Jul 17, 2009
                You should also redirect the save to a different folder. ( somewhere you
                can of course automatically go to routinely)

                David Ash wrote:
                > Ah yes, Sheri is right -- this only happens with a new and
                > not-yet-saved file. Perhaps it's a benign plot by NoteTab to
                > encourage us to save our work!
                >
                > In fact I find that Version 4.9 (which I still have on board) behaves
                > in the same way, so perhaps over the years I never happened to try
                > "View in Browser" with an unsaved file.
                >
                > What's interesting too is that as soon as one HTML file is saved by
                > NoteTab, further new HTML files can be viewed in the browser even if
                > they are not yet saved. The first saved file blazes a trail, so to
                > speak.
                >
                > Alec ... my installation is the standard one with the ini files etc
                > going into the user's %appdir% folder. It would be logical to make
                > this the destination for efo~ files from unsaved documents -- putting
                > them in %progfiles% looks like a leftover from the old versions.
                >
                > D+
                >
                >
                > Sheri (silvermoonwoman@...) wrote (in part) (on 2009-07-16 at
                > 16:46):
                >
                >> --- In notetab@yahoogroups.com, David Ash <yho@...> wrote:
                >> >
                >> > Since I upgraded NoteTab Pro, it tries to put its temporary "efo"
                >> > files in the C:\Program Files\NoteTab Pro 6 folder. If I'm not in
                >> > Administrator mode, access to that folder is denied, and so "View in
                >> > Browser" doesn't work for HTML files.
                >> >
                >> > I never had this problem with version 4.9. I assume I can change the
                >> > temporary storage location in Version 6.12, but haven't yet found a
                >> > way to do it.
                >> >
                >> > Why did it work before, but not now? Is there a simple solution?
                >> >
                >> > D+
                >> >
                >>
                >> It only seems to happen if there is no directory info showing for the
                >> current document on the title bar. I think the solution is to save a
                >> file at least once before attempting to view it in the browser. Then
                >> (if the document is subsequently modified) the efo file is
                >> temporarily written to document's home directory (and removed when
                >> NoteTab is closed).
                >>
                >
                > This doesn't sound quite correct ??
                >
                > Could behavior somehow depend on location of notepro.ini file (%appdir%
                > or %progfiles%)?
                > I just cleared all open file info from Notetab (with ^!Close
                > ALL,DISCARD) exited and restarted Notetab.
                > I typed a couple of words into NoName01.txt then did Document_to_HTML
                > which created a new document NoName.htm
                > Clicking Open_in_Browser opened
                > file:///C:/Documents%20and%20Settings/Alec/efo~3.htm (not sure why it
                > was "~3"?
                > Later ... I used Everything to search all drives for anything starting
                > with efo~ and found these:
                >
                >
                >> C:\Documents and Settings\Alec\Application Data\NoteTab
                >> Pro\Libraries\efo~1.htm
                >> C:\Documents and Settings\Alec\Application Data\NoteTab
                >> Pro\Libraries\efo~2.htm
                >> C:\Documents and Settings\Alec\Application Data\NoteTab
                >> Pro\Libraries\efo~3.htm
                >> C:\Documents and Settings\Alec\Application Data\NoteTab
                >> Pro\Libraries\efo~3.txt
                >>
                >
                > All but efo~3.txt are at least one month old (possibly from crashes etc
                > that had nothing to do with Notetab and left remenants around). After
                > again clearing open files, closing open files and deleting the four
                > files above and repeating the above procedure this time the file created
                > is file:///C:/Documents%20and%20Settings/Alec/efo~1.htm which makes
                > sense after delete files above.
                >
                > I've no idea why, absent a defined location from a previously saved
                > version of the file, it chose above location. I would have expected (and
                > preferred) that it use system level defined %temppdir% (wherever in
                > Registry or environment that is normally defined) or perhaps an option
                > in Notetab itself.
                >
                > FWIW: in Options-Files I have:
                > Directories - Match Directory=ON, Use Default Directories=OFF and Open
                > Directory=Save Directory=null (ie. left blank)
                >
                > David: could you check the values you have set for above Options and
                > whether or not you have notepro.ini in %progfiles% rather than %appdir%?
                > (I think unless you explicitly forced it to %progfiles% the only reason
                > you would have it in %progfiles% would be if you'd updated to Notetab 5
                > from Notetab 4.x and chose during installation to install on top of the
                > old %progfiles% location.
                >
                > --
                > Regards ... Alec (buralex@gmail & WinLiveMess - alec.m.burgess@skype)
                >
                >
                >
                >
                > [Non-text portions of this message have been removed]
                >
                >
                > ------------------------------------
                >
                > Fookes Software: http://www.fookes.com/
                > NoteTab website: http://www.notetab.com/
                > NoteTab Discussion Lists: http://www.notetab.com/groups.php
                >
                > ***
                > Yahoo! Groups Links
                >
                >
                >
                > ------------------------------------------------------------------------
                >
                >
                > No virus found in this incoming message.
                > Checked by AVG - www.avg.com
                > Version: 8.5.387 / Virus Database: 270.13.18/2243 - Release Date: 07/17/09 06:08:00
                >
                >

                --


                Jeffery G. Scism, IBSSG
                Flockmaster,
                International Blacksheep Society of Genealogists

                http://ibssg.org/blacksheep/

                http://bsmeadow.blogspot.com/ Blacksheep's Meadow

                http://www.flickr.com/photos/7764576@N05/ Photostream

                http://ibssg.org/usgenweb-proposal-bylaws/



                "The trouble with socialism is that you eventually run out of other people's money."
              • David Ash
                Jeff -- the docs I m describing were never .txt files but began life as .htm files, created by clicking on the New Web page icon. It s not the extension
                Message 7 of 7 , Jul 17, 2009
                  Jeff -- the docs I'm describing were never .txt files but began life
                  as .htm files, created by clicking on the 'New Web page' icon. It's
                  not the extension that causes the behaviour, just the sending of the
                  temporary file to an area inaccessible to limited users, namely
                  c:\Program Files\NoteTab Pro 6. As I said, I suspect this routine is
                  left over from earlier versions, and might need bringing into line
                  with the way NoteTab now stores items in the user area. (Not a
                  problem, though, since it's solved by saving the file.)

                  D+

                  2009/7/17 Jeff <jeff@...>:
                  >
                  >
                  > EFO files are "executed" as text files until the HTML extension has
                  > been saved to it, because the computer doesn't know which program to
                  > associate with it yet.
                  >
                  > If you renamed it to a html extension before saving it, or set html as
                  > your default extension it probably would open the browser and display.
                  > Before saving.
                  >
                  > David Ash wrote:
                  >> Ah yes, Sheri is right -- this only happens with a new and
                  >> not-yet-saved file. Perhaps it's a benign plot by NoteTab to
                  >> encourage us to save our work!
                  >>
                  >> In fact I find that Version 4.9 (which I still have on board) behaves
                  >> in the same way, so perhaps over the years I never happened to try
                  >> "View in Browser" with an unsaved file.
                  >>
                  >> What's interesting too is that as soon as one HTML file is saved by
                  >> NoteTab, further new HTML files can be viewed in the browser even if
                  >> they are not yet saved. The first saved file blazes a trail, so to
                  >> speak.
                  >>
                  >> Alec ... my installation is the standard one with the ini files etc
                  >> going into the user's %appdir% folder. It would be logical to make
                  >> this the destination for efo~ files from unsaved documents -- putting
                  >> them in %progfiles% looks like a leftover from the old versions.
                  >>
                  >> D+
                  >>
                  >>
                  >> Sheri (silvermoonwoman@...) wrote (in part) (on 2009-07-16 at
                  >> 16:46):
                  >>
                  >>> --- In notetab@yahoogroups.com, David Ash <yho@...> wrote:
                  >>> >
                  >>> > Since I upgraded NoteTab Pro, it tries to put its temporary "efo"
                  >>> > files in the C:\Program Files\NoteTab Pro 6 folder. If I'm not in
                  >>> > Administrator mode, access to that folder is denied, and so "View in
                  >>> > Browser" doesn't work for HTML files.
                  >>> >
                  >>> > I never had this problem with version 4.9. I assume I can change the
                  >>> > temporary storage location in Version 6.12, but haven't yet found a
                  >>> > way to do it.
                  >>> >
                  >>> > Why did it work before, but not now? Is there a simple solution?
                  >>> >
                  >>> > D+
                  >>> >
                  >>>
                  >>> It only seems to happen if there is no directory info showing for the
                  >>> current document on the title bar. I think the solution is to save a
                  >>> file at least once before attempting to view it in the browser. Then
                  >>> (if the document is subsequently modified) the efo file is
                  >>> temporarily written to document's home directory (and removed when
                  >>> NoteTab is closed).
                  >>>
                  >>
                  >> This doesn't sound quite correct ??
                  >>
                  >> Could behavior somehow depend on location of notepro.ini file (%appdir%
                  >> or %progfiles%)?
                  >> I just cleared all open file info from Notetab (with ^!Close
                  >> ALL,DISCARD) exited and restarted Notetab.
                  >> I typed a couple of words into NoName01.txt then did Document_to_HTML
                  >> which created a new document NoName.htm
                  >> Clicking Open_in_Browser opened
                  >> file:///C:/Documents%20and%20Settings/Alec/efo~3.htm (not sure why it
                  >> was "~3"?
                  >> Later ... I used Everything to search all drives for anything starting
                  >> with efo~ and found these:
                  >>
                  >>
                  >>> C:\Documents and Settings\Alec\Application Data\NoteTab
                  >>> Pro\Libraries\efo~1.htm
                  >>> C:\Documents and Settings\Alec\Application Data\NoteTab
                  >>> Pro\Libraries\efo~2.htm
                  >>> C:\Documents and Settings\Alec\Application Data\NoteTab
                  >>> Pro\Libraries\efo~3.htm
                  >>> C:\Documents and Settings\Alec\Application Data\NoteTab
                  >>> Pro\Libraries\efo~3.txt
                  >>>
                  >>
                  >> All but efo~3.txt are at least one month old (possibly from crashes etc
                  >> that had nothing to do with Notetab and left remenants around). After
                  >> again clearing open files, closing open files and deleting the four
                  >> files above and repeating the above procedure this time the file created
                  >> is file:///C:/Documents%20and%20Settings/Alec/efo~1.htm which makes
                  >> sense after delete files above.
                  >>
                  >> I've no idea why, absent a defined location from a previously saved
                  >> version of the file, it chose above location. I would have expected (and
                  >> preferred) that it use system level defined %temppdir% (wherever in
                  >> Registry or environment that is normally defined) or perhaps an option
                  >> in Notetab itself.
                  >>
                  >> FWIW: in Options-Files I have:
                  >> Directories - Match Directory=ON, Use Default Directories=OFF and Open
                  >> Directory=Save Directory=null (ie. left blank)
                  >>
                  >> David: could you check the values you have set for above Options and
                  >> whether or not you have notepro.ini in %progfiles% rather than %appdir%?
                  >> (I think unless you explicitly forced it to %progfiles% the only reason
                  >> you would have it in %progfiles% would be if you'd updated to Notetab 5
                  >> from Notetab 4.x and chose during installation to install on top of the
                  >> old %progfiles% location.
                  >>
                  >> --
                  >> Regards ... Alec (buralex@gmail & WinLiveMess - alec.m.burgess@skype)
                  >>
                  >>
                  >>
                  >>
                  >> [Non-text portions of this message have been removed]
                  >>
                  >>
                  >> ------------------------------------
                  >>
                  >> Fookes Software: http://www.fookes.com/
                  >> NoteTab website: http://www.notetab.com/
                  >> NoteTab Discussion Lists: http://www.notetab.com/groups.php
                  >>
                  >> ***
                  >> Yahoo! Groups Links
                  >>
                  >>
                  >>
                  >> ----------------------------------------------------------
                  >>
                  >>
                  >> No virus found in this incoming message.
                  >> Checked by AVG - www.avg.com
                  >> Version: 8.5.387 / Virus Database: 270.13.18/2243 - Release Date: 07/17/09
                  >> 06:08:00
                  >>
                  >>
                  >
                  > --
                  >
                  > Jeffery G. Scism, IBSSG
                  > Flockmaster,
                  > International Blacksheep Society of Genealogists
                  >
                  > http://ibssg.org/blacksheep/
                  >
                  > http://bsmeadow.blogspot.com/ Blacksheep's Meadow
                  >
                  > http://www.flickr.com/photos/7764576@N05/ Photostream
                  >
                  > http://ibssg.org/usgenweb-proposal-bylaws/
                  >
                  > "The trouble with socialism is that you eventually run out of other people's
                  > money."
                  >
                  >
                Your message has been successfully submitted and would be delivered to recipients shortly.