Loading ...
Sorry, an error occurred while loading the content.

How to turn off auto-open links?

Expand Messages
  • Brother Gabriel-Marie
    Hello! I have a problem that when I double-click a word in order to select the entire word, NoteTab complains. It says that my browser (set as one of the
    Message 1 of 2 , May 28, 2009
    • 0 Attachment
      Hello! I have a problem that when I double-click a word in order to
      select the entire word, NoteTab complains. It says that my browser (set
      as one of the default browsers within NoteTab) can't find the address.
      It isn't always an address! I don't want automatic links in NoteTab at
      all. How do I turn it off?

      Thanks!
      - Brother Gabriel-Marie
    • Alec Burgess
      Brother Gabriel-Marie (brgabriel@sspx.org) wrote (in part) (on ... It took me a while to find this (I was expecting it to be something in Options) but it
      Message 2 of 2 , May 29, 2009
      • 0 Attachment
        Brother Gabriel-Marie (brgabriel@...) wrote (in part) (on
        2009-05-28 at 15:51):
        > Hello! I have a problem that when I double-click a word in order to
        > select the entire word, NoteTab complains. It says that my browser
        > (set as one of the default browsers within NoteTab) can't find the
        > address. It isn't always an address! I don't want automatic links in
        > NoteTab at all. How do I turn it off?

        It took me a while to find this (I was expecting it to be something in
        Options) but it appears to be controlled by Tools-Quick Open Links toggle.

        * If ON
        o click inside a valid URL (or inside a full or partial file
        spec) it opens in the browser.
        o click inside a normal word (not part of a URL or file spec)
        it selects the word.
        * If OFF and I click inside a URL or inside a normal word it just
        select the word.

        The above sounds slightly different than what you report.
        What version of Notetab are you using? I'm using (as of a couple of days
        ago) 6.1. I don't recall any changes or bug-fixes wrt this but perhaps
        the behavior got "tweaked"

        In any case, see if you have that option set. If so, turn it off and see
        if that fixes everything. If its off please report back.

        --
        Regards ... Alec (buralex@gmail & WinLiveMess - alec.m.burgess@skype)




        [Non-text portions of this message have been removed]
      Your message has been successfully submitted and would be delivered to recipients shortly.