Loading ...
Sorry, an error occurred while loading the content.

I FOUND IT!

Expand Messages
  • Ugly Me
    Yes I found a version of NoteTab Pro that does NOT automatically default to read-only when you open files. 4.52 But it seems that after that, the bug set in
    Message 1 of 6 , Jan 31, 2009
    • 0 Attachment
      Yes I found a version of NoteTab Pro that does NOT automatically default to read-only when you open files.

      4.52

      But it seems that after that, the bug set in and was never fixed.


      [Non-text portions of this message have been removed]
    • loro
      ... IFAIK there is no such bug. I venture to guess that you have Protect Unicode Files checked in later versions and not checked in your 4.52. View Options |
      Message 2 of 6 , Feb 1, 2009
      • 0 Attachment
        Ugly Me wrote:
        >Yes I found a version of NoteTab Pro that does NOT automatically
        >default to read-only when you open files.
        >
        >4.52

        IFAIK there is no such bug. I venture to guess that you have 'Protect
        Unicode Files' checked in later versions and not checked in your 4.52.

        View Options | General | Protect Unicode Files.

        From Help:
        "Protect Unicode Files: When NoteTab opens Unicode files, it has to
        convert them to the ANSI character set, which handles much fewer
        characters. As a result, the conversion process may drop non-ANSI and
        cause the loss of information. When this setting is checked, Unicode
        files are opened in Read-Only mode, which protects the file from
        changes. If you know that your Unicode documents will not loose
        important information during the conversion process, you can uncheck
        this option in order to open such files in editable mode."

        Lotta
      • Andy M
        ... GDay, I believe what you have encountered is NOT a bug in NoteTab but is a normal setting within Windows. IE: the read-only attribute has been set on the
        Message 3 of 6 , Feb 1, 2009
        • 0 Attachment
          Ugly Me wrote:
          >
          >
          > Yes I found a version of NoteTab Pro that does NOT automatically default
          > to read-only when you open files.
          >
          > 4.52
          >
          > But it seems that after that, the bug set in and was never fixed.

          GDay,

          I believe what you have encountered is NOT a bug in NoteTab but is a
          normal setting within Windows. IE: the read-only attribute has been set
          on the file you are opening.

          To easily remove the read-only attribute, open WINDOWS Explorer, you'll
          find it here: start menu/accessories/Windows Explorer.

          Goto the Tools/Folder Options, Click on the 'View' tab and uncheck 'hide
          extensions for known file types', click ok.

          Now, whilst still in Windows Explorer, right click on the 'Name' column
          title and select 'attributes' from the list. An attributes column should
          appear on the right hand side of the right hand pane. This column will
          display the current attributes for your files.

          To change a files' attribute, right click on the file and select
          properties. You'll find the controls at the bottom of the 'Properties'
          dialog box.

          To change multiple files, hold Ctrl whilst selecting the files. When
          all files have been selected, right click on any selected file and set
          the attributes accordingly. All selected files will inherit the
          attributes you set or unset.

          Note: The attributes cannot be set on some system files using this
          method. Those files attributes must be modified using the commandline
          attrib command.


          --
          Regards
          Andy


          Thunderbird 2.0.0.19
        • Ugly Me
          ... From: loro To: notetab@yahoogroups.com Sent: Sunday, February 01, 2009 4:51 AM Subject: Re: [NTB] I FOUND IT! ... Currently I m not sure. Such an option is
          Message 4 of 6 , Feb 1, 2009
          • 0 Attachment
            ----- Original Message -----
            From: loro
            To: notetab@yahoogroups.com
            Sent: Sunday, February 01, 2009 4:51 AM
            Subject: Re: [NTB] I FOUND IT!


            Ugly Me wrote:
            >>Yes I found a version of NoteTab Pro that does NOT automatically
            >>default to read-only when you open files.
            >>
            >>4.52

            >IFAIK there is no such bug. I venture to guess that you have 'Protect
            >Unicode Files' checked in later versions and not checked in your 4.52.
            >
            >View Options | General | Protect Unicode Files.


            Currently I'm not sure. Such an option is NOT available in 4.52 - oh my. No function to replace Notepad or check the "news" either. I could really go for a better fix I suppose. However I ignored the unicode concept so it's possible.

            I'll have to reinstate -- 5.61 is the most current archive I have -- to check it out.

            >From Help:
            >"Protect Unicode Files: When NoteTab opens Unicode files, it has to
            >convert them to the ANSI character set, which handles much fewer
            >characters. As a result, the conversion process may drop non-ANSI and
            >cause the loss of information. When this setting is checked, Unicode
            >files are opened in Read-Only mode, which protects the file from
            >changes. If you know that your Unicode documents will not loose
            >important information during the conversion process, you can uncheck
            >this option in order to open such files in editable mode."

            Now here's the tricky part. To me, it just seemed like an ordinary ASCII-based HTML file. It's certainly not always obvious to me. Alas, this COULD be the situation, I guess. However, this has never been explained to me. It's just been an endless source of flustration. So I'll check it out tonight and get back to you on that. I hope it's that simple - well, it wasn't simple to me.

            -Sean

            .


            [Non-text portions of this message have been removed]
          • Ugly Me
            ... From: Andy M To: notetab@yahoogroups.com Sent: Sunday, February 01, 2009 4:52 AM Subject: Re: [NTB] I FOUND IT! ... Uh, no. All the files were R/W when I
            Message 5 of 6 , Feb 1, 2009
            • 0 Attachment
              ----- Original Message -----
              From: Andy M
              To: notetab@yahoogroups.com
              Sent: Sunday, February 01, 2009 4:52 AM
              Subject: Re: [NTB] I FOUND IT!


              Ugly Me wrote:
              >
              >
              > Yes I found a version of NoteTab Pro that does NOT automatically default
              > to read-only when you open files.
              >
              > 4.52
              >
              > But it seems that after that, the bug set in and was never fixed.

              >GDay,
              >
              >I believe what you have encountered is NOT a bug in NoteTab but is a
              >normal setting within Windows. IE: the read-only attribute has been set
              >on the file you are opening.

              Uh, no. All the files were R/W when I set off to open them.

              It was recently when I went to open some files I saw a very fast blurb that NoteTab was setting the file to read-only. NoteTab did it.




              .


              [Non-text portions of this message have been removed]
            • Alec Burgess
              ... Good catch Lotta - and its still there in Notetab 5.x too! Ugly - forget my message about Unicode2ascii :-[ -- Regards ... Alec (buralex@gmail &
              Message 6 of 6 , Feb 3, 2009
              • 0 Attachment
                loro (loro-spam01-@...) wrote (in part) (on 2009-02-01 at 04:51):
                > Ugly Me wrote:
                > >Yes I found a version of NoteTab Pro that does NOT automatically
                > >default to read-only when you open files.
                > >
                > >4.52
                >
                > IFAIK there is no such bug. I venture to guess that you have 'Protect
                > Unicode Files' checked in later versions and not checked in your 4.52.
                >
                > View Options | General | Protect Unicode Files.
                >
                > >From Help:
                > "Protect Unicode Files: When NoteTab opens Unicode files, it has to
                > convert them to the ANSI character set, which handles much fewer
                > characters. As a result, the conversion process may drop non-ANSI and
                > cause the loss of information. When this setting is checked, Unicode
                > files are opened in Read-Only mode, which protects the file from
                > changes. If you know that your Unicode documents will not loose
                > important information during the conversion process, you can uncheck
                > this option in order to open such files in editable mode."

                Good catch Lotta - and its still there in Notetab 5.x too!

                Ugly - forget my message about Unicode2ascii :-[

                --
                Regards ... Alec (buralex@gmail & WinLiveMess - alec.m.burgess@skype)




                [Non-text portions of this message have been removed]
              Your message has been successfully submitted and would be delivered to recipients shortly.