Loading ...
Sorry, an error occurred while loading the content.

Re: [NTB] open-file tab displayed in green

Expand Messages
  • ebbtidalflats
    Bruce, Pasteboard can be triggered/toggled three ways, always for the current document. SHIFT+CTRL+P Document menu Toolbar icon. By default the toolbar icon
    Message 1 of 10 , Dec 11, 2008
    • 0 Attachment
      Bruce,

      Pasteboard can be triggered/toggled three ways, always for the
      current document.

      SHIFT+CTRL+P
      Document menu
      Toolbar icon.

      By default the toolbar icon sits between "Decrease Font Size" and
      "Spell Check".

      If you accidentally miss-click either of those, you might activate the
      pasteboard.


      A fourth way is by clip, which may be a side-effect.



      Eb


      --- In notetab@yahoogroups.com, bruce.somers@... wrote:
      >
      > ...
      > Pretty hard to contemplate that I could have typed Shift+Ctrl+P
      inadvertently while entering text. That would require two hands!
      >
      >
    • bruce.somers@web.de
      ... It s pretty hard to believe that I could have done any of those while entering text data, even with a very annoying notebook keyboard. I tend toward
      Message 2 of 10 , Dec 11, 2008
      • 0 Attachment
        > -----UrsprĂĽngliche Nachricht-----
        > Von: "ebbtidalflats" <ebbtidalflats@...>
        > Gesendet: 11.12.08 15:50:39
        > An: notetab@yahoogroups.com
        > Betreff: Re: [NTB] open-file tab displayed in green


        > Bruce,
        >
        > Pasteboard can be triggered/toggled three ways, always for the
        > current document.
        >
        > SHIFT+CTRL+P
        > Document menu
        > Toolbar icon.
        >
        > By default the toolbar icon sits between "Decrease Font Size" and
        > "Spell Check".
        >
        > If you accidentally miss-click either of those, you might activate the
        > pasteboard.
        >
        > A fourth way is by clip, which may be a side-effect.
        >
        > Eb
        >
        > --- In notetab@yahoogroups.com, bruce.somers@... wrote:


        It's pretty hard to believe that I could have done any of those while entering text data, even with a very annoying notebook keyboard.

        I tend toward Lotta's idea that there is some far too simple keyboard shortcut.

        Bruce
      • ebbtidalflats
        Don t blame NoteTab, blame your Notebook! ... while entering text data, even with a very annoying notebook keyboard. ... keyboard shortcut. Many Notebooks have
        Message 3 of 10 , Dec 11, 2008
        • 0 Attachment
          Don't blame NoteTab, blame your Notebook!

          --- In notetab@yahoogroups.com, bruce.somers@... wrote:
          ...
          > It's pretty hard to believe that I could have done any of those
          while entering text data, even with a very annoying notebook keyboard.
          >
          > I tend toward Lotta's idea that there is some far too simple
          keyboard shortcut.


          Many Notebooks have TWO possible Gremlins:

          The mouse pad in two-hand mode, and the mouse pad's margins.

          1. If you keep your left hand close to the pad,
          while your right hand moves the mouse, BOTH
          fingers influence the mousepad.


          2. But much more likely, many notebooks have
          shortcuts assigned to the margins of the
          mouse pad. If not disabled, these margins
          may well be the source of your problem.



          Eb
        Your message has been successfully submitted and would be delivered to recipients shortly.