Loading ...
Sorry, an error occurred while loading the content.

Help, I've lost outline headings

Expand Messages
  • Keya
    I ve been a NTP user for quite a while but have never encountered this problem before. I sure hope there s a fix for this, I m desperate! One outline document
    Message 1 of 11 , Nov 12, 2008
    • 0 Attachment
      I've been a NTP user for quite a while but have never encountered
      this problem before. I sure hope there's a fix for this, I'm desperate!

      One outline document I have used for years suddenly lost the Outline
      Layout format... I must have inadvertantly hit some combination of
      keys because while typing all of a sudden I noticed a small
      button-like image with a number "9" appeared next to the line I was
      on. Then I noticed that my headings were gone. The file still has
      the .otl extension and I've tried to close/open/reboot and nothing
      has helped. I have several other Outline documents in NTP which
      weren't effected.

      NTP version: 5.7 Full Version
      OP System: Windows Vista Home Premium

      Any help would be greatly appreciated,
      Keya
    • loro
      Hi Keya, ... I don t know how you did it, could you have edited the OTL in another editor and accidently deleted the first line? Just to make sure, are you
      Message 2 of 11 , Nov 12, 2008
      • 0 Attachment
        Hi Keya,
        >One outline document I have used for years suddenly lost the Outline
        >Layout format

        I don't know how you did it, could you have edited the OTL in another
        editor and accidently deleted the first line? Just to make sure, are
        you sure you haven't simply hidden the headings by dragging their
        window closed?

        Open the document in another text editor than Notetab. The very first
        line in an OTL, it's actually what makes it an OTL, should be the below.

        = V4 Outline MultiLine NoSorting TabWidth=30

        It should be followed by a blank line, IIRC. Below that you should
        see the first heading, denoted by h="". If you don't have the V4
        line, paste it in, save and open the document in Notetab. Hopefully
        it will work now.


        >... I must have inadvertantly hit some combination of
        >keys because while typing all of a sudden I noticed a small
        >button-like image with a number "9" appeared next to the line I was
        >on.

        That must be a bookmark. You can add/remove them from the Search menu.

        Lotta
      • Keya
        Hi Lotta, Thanks for the suggestions, at least by looking at the OTL file in Notepad I was able to see all my entries were still there. I hadn t opened or
        Message 3 of 11 , Nov 12, 2008
        • 0 Attachment
          Hi Lotta,

          Thanks for the suggestions, at least by looking at the OTL file in
          Notepad I was able to see all my entries were still there.

          I hadn't opened or saved any text files in any other editor today so
          that isn't part of the problem.

          The first line was as you described. Then I had a blank line, then
          the next line was the h=""... still no headings on that particular OTL :(

          At least I now know what the bookmark was... I've never done anything
          with bookmarks before.

          Keya


          At 12:43 PM 11/12/2008, you electronically transmitted:
          >Hi Keya,
          > >One outline document I have used for years suddenly lost the Outline
          > >Layout format
          >
          >I don't know how you did it, could you have edited the OTL in another
          >editor and accidently deleted the first line? Just to make sure, are
          >you sure you haven't simply hidden the headings by dragging their
          >window closed?
          >
          >Open the document in another text editor than Notetab. The very first
          >line in an OTL, it's actually what makes it an OTL, should be the below.
          >
          >= V4 Outline MultiLine NoSorting TabWidth=30
          >
          >It should be followed by a blank line, IIRC. Below that you should
          >see the first heading, denoted by h="". If you don't have the V4
          >line, paste it in, save and open the document in Notetab. Hopefully
          >it will work now.
          >
          >
          > >... I must have inadvertantly hit some combination of
          > >keys because while typing all of a sudden I noticed a small
          > >button-like image with a number "9" appeared next to the line I was
          > >on.
          >
          >That must be a bookmark. You can add/remove them from the Search menu.
          >
          >Lotta
          >
          >
          >
          >
          >------------------------------------
          >
          >Fookes Software: http://www.fookes.com/
          >NoteTab website: http://www.notetab.com/
          >NoteTab Discussion Lists: http://www.notetab.com/groups.php


          [Non-text portions of this message have been removed]
        • ebbtidalflats
          Hi Keya, Here is what I would do to resurrect a defective outline file: 1. create a new, empty document. 2. import the defective outline Document menu-- Insert
          Message 4 of 11 , Nov 12, 2008
          • 0 Attachment
            Hi Keya,

            Here is what I would do to resurrect a defective outline file:

            1. create a new, empty document.
            2. import the defective outline
            Document menu-->Insert File--> path & name of defective file
            3. SAVE AS (file menu), give a new name. I.e. "copy of oldname.otl"
            3. Reload the file (Edit-->reload)


            Good luck.



            Eb


            --- In notetab@yahoogroups.com, Keya <groups@...> wrote:
            >
            > on. Then I noticed that my headings were gone. The file still has
            > the .otl extension and I've tried to close/open/reboot and nothing
            > has helped. I have several other Outline documents in NTP which
            > weren't effected.
          • Keya
            Hi Eb, Thanks for the suggestion... didn t work though :( Keya ... [Non-text portions of this message have been removed]
            Message 5 of 11 , Nov 12, 2008
            • 0 Attachment
              Hi Eb,

              Thanks for the suggestion... didn't work though :(

              Keya

              At 01:43 PM 11/12/2008, you electronically transmitted:
              >Hi Keya,
              >
              >Here is what I would do to resurrect a defective outline file:
              >
              >1. create a new, empty document.
              >2. import the defective outline
              > Document menu-->Insert File--> path & name of defective file
              >3. SAVE AS (file menu), give a new name. I.e. "copy of oldname.otl"
              >3. Reload the file (Edit-->reload)
              >
              >
              >Good luck.
              >
              >
              >
              >Eb
              >
              >
              >--- In notetab@yahoogroups.com, Keya <groups@...> wrote:
              > >
              > > on. Then I noticed that my headings were gone. The file still has
              > > the .otl extension and I've tried to close/open/reboot and nothing
              > > has helped. I have several other Outline documents in NTP which
              > > weren't effected.
              >
              >
              >
              >
              >------------------------------------
              >
              >Fookes Software: http://www.fookes.com/
              >NoteTab website: http://www.notetab.com/
              >NoteTab Discussion Lists: http://www.notetab.com/groups.php


              [Non-text portions of this message have been removed]
            • loro
              ... Are you sure the header line hasn t be altered? Paste a new one in just to make sure. Are there blank lines under that line and under each heading (h= )?
              Message 6 of 11 , Nov 12, 2008
              • 0 Attachment
                Keya wrote:
                >Thanks for the suggestion... didn't work though :(

                Are you sure the header line hasn't be altered? Paste a new one in
                just to make sure. Are there blank lines under that line and under
                each heading (h="")?

                Lotta
              • Keya
                IT WORKED, IT WORKED, IT WORKED!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! Thanks so much Lotta, I don t know how to repay you.... I have all my info back now :)
                Message 7 of 11 , Nov 12, 2008
                • 0 Attachment
                  IT WORKED, IT WORKED, IT WORKED!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

                  Thanks so much Lotta, I don't know how to repay you.... I have all my
                  info back now :)

                  Keya *doing the 'happy, happy, joy, joy' dance*


                  At 02:27 PM 11/12/2008, you electronically transmitted:
                  >Keya wrote:
                  > >Thanks for the suggestion... didn't work though :(
                  >
                  >Are you sure the header line hasn't be altered? Paste a new one in
                  >just to make sure. Are there blank lines under that line and under
                  >each heading (h="")?
                  >
                  >Lotta
                  >
                  >
                  >------------------------------------
                  >
                  >Fookes Software: http://www.fookes.com/
                  >NoteTab website: http://www.notetab.com/
                  >NoteTab Discussion Lists: http://www.notetab.com/groups.php
                  >
                  >***
                  >Yahoo! Groups Links
                  >
                  >
                  >

                  [Non-text portions of this message have been removed]
                • loro
                  ... LOL Let us know if you ever find out how it happened. :-) Lotta
                  Message 8 of 11 , Nov 12, 2008
                  • 0 Attachment
                    Keya wrote:
                    >Keya *doing the 'happy, happy, joy, joy' dance*

                    LOL Let us know if you ever find out how it happened. :-)

                    Lotta
                  • Keya
                    Well... it really didn t quite happen as I thought it did, but I did discover something a bit irritating about Vista.... or rather my memory of where and how
                    Message 9 of 11 , Nov 12, 2008
                    • 0 Attachment
                      Well... it really didn't quite happen as I thought it did, but I did
                      discover something a bit irritating about Vista.... or rather my
                      memory of where and how files are are stored in Vista....

                      The file I thought was fixed, was actually one that wasn't messed up
                      in the first place. It was an old file that got saved under a
                      different directory in C: Users... instead of C: Program Files,
                      etc... this particular file had not been updated since June 7th, this
                      year, but at least the headings were in tact and the OTL seemed
                      ok. I just opened the OTL that got screwed up and copy and pasted
                      all the latest editing. *sigh*

                      I checked the file size of the old OTL and the new, or screwed up
                      one, and found a lot of difference. The old OTL was over 3MB where
                      the screwed up one was only a few hundred K.... go figure... but at
                      least I have my outline back to semi-normal!

                      Keya
                      P.S. Is anyone else getting a "form" response from Yahoo! Search
                      Marketing in response to every post, or is it just me?

                      At 03:24 PM 11/12/2008, you electronically transmitted:
                      >Keya wrote:
                      > >Keya *doing the 'happy, happy, joy, joy' dance*
                      >
                      >LOL Let us know if you ever find out how it happened. :-)
                      >
                      >Lotta


                      [Non-text portions of this message have been removed]
                    • Julie G
                      Hi Keya, It seems every post is getting that message. I ve written yahoogroups about this, this afternoon. Hopefully they can figure out where its generating
                      Message 10 of 11 , Nov 12, 2008
                      • 0 Attachment
                        Hi Keya,

                        It seems every post is getting that message. I've written yahoogroups
                        about this, this afternoon. Hopefully they can figure out where its
                        generating from.

                        Julie

                        On Wed, Nov 12, 2008 at 5:55 PM, Keya <groups@...> wrote:


                        > P.S. Is anyone else getting a "form" response from Yahoo! Search
                        > Marketing in response to every post, or is it just me?
                      • Keya
                        Thanks Julie... was wondering if I screwed up something else today... glad to know it wasn t me! Keya ... [Non-text portions of this message have been removed]
                        Message 11 of 11 , Nov 12, 2008
                        • 0 Attachment
                          Thanks Julie... was wondering if I screwed up something else today...
                          glad to know it wasn't me!

                          Keya

                          At 04:01 PM 11/12/2008, you electronically transmitted:
                          >Hi Keya,
                          >
                          >It seems every post is getting that message. I've written yahoogroups
                          >about this, this afternoon. Hopefully they can figure out where its
                          >generating from.
                          >
                          >Julie
                          >
                          >On Wed, Nov 12, 2008 at 5:55 PM, Keya <groups@...> wrote:
                          >
                          >
                          > > P.S. Is anyone else getting a "form" response from Yahoo! Search
                          > > Marketing in response to every post, or is it just me?


                          [Non-text portions of this message have been removed]
                        Your message has been successfully submitted and would be delivered to recipients shortly.