Loading ...
Sorry, an error occurred while loading the content.

[NoteTab] Different behavior of Tab with selected lines

Expand Messages
  • GStern/RMandell
    I had a disk crash recently and had to install a new hard disk, new copy of the opsys, new copy of Notetab... Naturally (or unnaturally), everything is just
    Message 1 of 2 , Oct 9, 2008
    • 0 Attachment
      I had a disk crash recently and had to install a new hard disk, new
      copy of the opsys, new copy of Notetab... Naturally (or unnaturally),
      everything is just slightly different, sometimes better, sometimes not.

      One difference I notice -- maybe someone can explain this -- is how
      Tab works with selected lines in Notetab Light.

      If I have a block of three lines (each a one line paragraph):

      Line1
      Line2
      Line3

      I used to be able to select the three lines and then press Tab to
      indent all of them in one fell swoop. That is, each line would be
      given an iniital tab character. This was very handy.

      Now when I try this, some odd rewrapping of the lines and very unusual
      spacing and indenting.

      Any fix for this so I could get the old behavior?

      Thanks.

      ==Geoff Stern
      sternmandellATSIGNverizon.net
    • Don - HtmlFixIt.com
      ... Look under view/options/something/indent maybe ??? There is a setting for whether it is spaces or tabs I think.
      Message 2 of 2 , Oct 10, 2008
      • 0 Attachment
        GStern/RMandell wrote:
        > I had a disk crash recently and had to install a new hard disk, new
        > copy of the opsys, new copy of Notetab... Naturally (or unnaturally),
        > everything is just slightly different, sometimes better, sometimes not.
        >
        > One difference I notice -- maybe someone can explain this -- is how
        > Tab works with selected lines in Notetab Light.
        >
        > If I have a block of three lines (each a one line paragraph):
        >
        > Line1
        > Line2
        > Line3
        >
        Look under view/options/something/indent maybe ???

        There is a setting for whether it is spaces or tabs I think.
      Your message has been successfully submitted and would be delivered to recipients shortly.