Loading ...
Sorry, an error occurred while loading the content.
 

Re: [NTB] text being replaced unintentionally

Expand Messages
  • Jerden Dembrec
    ... Many thanks to scismgenie, artkns, and dpasseng for reading. Experiencing the problem again even now. The Insert function toggles normally, alternating Ins
    Message 1 of 13 , Jun 13, 2008
      --- In notetab@yahoogroups.com, "Don - HtmlFixIt.com" <don@...> wrote:
      >
      > Jerden Dembrec wrote:
      > > I've been using Note Tab Light for three months and am troubled by a
      > > persistent phenomenon in which when typing the advancing text "eats"
      > > the text ahead, letter by letter.
      > >
      > > I don't know if there is some inadvertent keystroke that starts this
      > > behaviour, but I would like to know how to bypass or disable it.
      > > Using the "insert" key does not work except occasionally. My only
      > > recourse seems to be to close and re-open the application.
      >
      > The only thing I can think of is that you have insert off when you want
      > it on. It should toggle. If not ... hmmm no idea why not.
      >

      Many thanks to scismgenie, artkns, and dpasseng for reading.

      Experiencing the problem again even now. The Insert function toggles
      normally, alternating Ins and Ovr in status bar, but while both
      toggled off and on, the eating-letter-ahead phenom continues just the
      same. I mostly edit by Ctrl-X, Crtl-V, and avoid using that
      keygroup around Del entirely, I was hoping there was some common
      accidental keystroke that was starting this effect which if known, I
      could avoid, or reverse. I'm losing a lot of text this way, before I
      notice its happening. And otherwise Note Tab is working perfect for
      me, but this ... causing me lotta crying.
    • Don - HtmlFixIt.com
      ... If you have insert on (INS shows in lower right corner of screen) you should not be losing anything! If you toggle insert (OVR now shows) typing in the
      Message 2 of 13 , Jun 14, 2008
        Jerden Dembrec wrote:
        > --- In notetab@yahoogroups.com, "Don - HtmlFixIt.com" <don@...> wrote:
        >> Jerden Dembrec wrote:
        >>> I've been using Note Tab Light for three months and am troubled by a
        >>> persistent phenomenon in which when typing the advancing text "eats"
        >>> the text ahead, letter by letter.
        >>>
        >>> I don't know if there is some inadvertent keystroke that starts this
        >>> behaviour, but I would like to know how to bypass or disable it.
        >>> Using the "insert" key does not work except occasionally. My only
        >>> recourse seems to be to close and re-open the application.
        >> The only thing I can think of is that you have insert off when you want
        >> it on. It should toggle. If not ... hmmm no idea why not.
        If you have insert on (INS shows in lower right corner of screen) you
        should not be losing anything! If you toggle insert (OVR now shows)
        typing in the middle of text should be over-writing the existing text.
        That should NEVER occur with INS showing. If it is, then something is
        corrupt in your install. I would try a new copy of Notetab. I would
        worry about a virus or other issue with my machine. I'd be sure I had a
        full back-up and that I told everyone around me that I loved them incase
        of disaster (well okay, that might be a bit much ... but you get the
        point). It just should not work that way.
        The only other thing I can think of is that you somehow are getting
        something highlighted and thus replaced when you type?

        Good luck my friend.

        Don
      • hsavage
        ... Jerden, Sounds like you have your INS/OVR status info straight. Do you have any other software that requires keyboard input, Word eg., and if so, does it
        Message 3 of 13 , Jun 14, 2008
          Jerden Dembrec wrote:
          > I've been using Note Tab Light for three months and am troubled by a
          > persistent phenomenon in which when typing the advancing text "eats"
          > the text ahead, letter by letter.
          >
          > I don't know if there is some inadvertent keystroke that starts this
          > behaviour, but I would like to know how to bypass or disable it.
          > Using the "insert" key does not work except occasionally. My only
          > recourse seems to be to close and re-open the application.
          >
          > I've attenpted to search the past posts for insight but finding
          > nothing, any help will be appreciated.

          Jerden,

          Sounds like you have your INS/OVR status info straight. Do you have any
          other software that requires keyboard input, Word eg., and if so, does
          it work correctly?

          If there's a problem you might consider checking, temporarily swapping,
          the keyboard itself.

          ·············································
          ºvº SL_166 created_2008.06.14_08.08.26

          Newspaper HeadLine...
          • Soviet Virgin Lands Short of Goal Again
          € hrs € hsavage € pobox € com
        • Gerard Huijing
          ... I am thinking along those lines too. An unintentional use of Alt + Shift (instead of e.g. Ctrl + Shift) had me typing gobbledygook in NoteTab (and I had to
          Message 4 of 13 , Jun 14, 2008
            hsavage wrote:

            >
            > Sounds like you have your INS/OVR status info straight. Do you have any
            > other software that requires keyboard input, Word eg., and if so, does
            > it work correctly?
            >
            > If there's a problem you might consider checking, temporarily swapping,
            > the keyboard itself.


            I am thinking along those lines too.

            An unintentional use of Alt + Shift (instead of e.g. Ctrl + Shift) had
            me typing gobbledygook in NoteTab (and I had to reboot Windows to stop
            it), until I found out that Alt + Shift is a little-known Windows
            keyboard shortcut that switches keyboards if you have more than one
            installed.
            I do have two, for the Antioch add-on for MS Word to enter Greek and
            Hebrew. The second keyboard is required for the Hebrew part.

            I have no idea what is causing your problems, but keyboard shortcuts can
            be quite insidious, because they do influence other applications more often.

            I am sorry, but that is all I can do for you.

            A wild guess: what about a Norton Commander-like file manager with that
            special use of Ins (select file)?

            Good luck,
            Gerard

            --
            Gerard (E.G.P.) Huijing
            2312 ZD Leiden
            Netherlands
            inboxgen@...
          • Jerden Dembrec
            ... have any ... does ... swapping, ... can ... more often. ... I do use Alt+Shift to switch between keymaps, and it sometimes makes trouble in Note Tab by
            Message 5 of 13 , Jun 14, 2008
              --- In notetab@yahoogroups.com, Gerard Huijing <inboxgen@...> wrote:
              >
              > hsavage wrote:
              >
              > >
              > > Sounds like you have your INS/OVR status info straight. Do you
              have any
              > > other software that requires keyboard input, Word eg., and if so,
              does
              > > it work correctly?
              > >
              > > If there's a problem you might consider checking, temporarily
              swapping,
              > > the keyboard itself.
              >
              >
              > I am thinking along those lines too.
              >
              > An unintentional use of Alt + Shift (instead of e.g. Ctrl + Shift) had
              > me typing gobbledygook in NoteTab (and I had to reboot Windows to stop
              > it), until I found out that Alt + Shift is a little-known Windows
              > keyboard shortcut that switches keyboards if you have more than one
              > installed.
              > I do have two, for the Antioch add-on for MS Word to enter Greek and
              > Hebrew. The second keyboard is required for the Hebrew part.
              >
              > I have no idea what is causing your problems, but keyboard shortcuts
              can
              > be quite insidious, because they do influence other applications
              more often.
              >
              > I am sorry, but that is all I can do for you.
              >
              > A wild guess: what about a Norton Commander-like file manager with that
              > special use of Ins (select file)?
              >
              > Good luck,
              > Gerard
              >
              > --
              > Gerard (E.G.P.) Huijing
              > 2312 ZD Leiden
              > Netherlands
              > inboxgen@...
              >

              I do use Alt+Shift to switch between keymaps, and it sometimes makes
              trouble in Note Tab by causing the application context menus to open
              instead of writing the diacriticals - but toggling a second time
              overcomes.

              I am satisifed from your responses that there is no unintended Note
              Tab shortcut being accidentally invoked, which was my root question to
              the board. I do routinely reinstall the operating system to maintain
              integrity, and my current install is only about five weeks old.
              Virus seems a least likely cause, unless it has a very narrow range of
              attack indeed.

              Will swap keyboard, but I am not sanguine about the outcome. Not
              using any other editors, was really hoping NT would be everything for
              me. I have uninstalled, done registry clean and reinstalled several
              times, but the problem returns. I just need to watch and see what I'm
              doing to cause this, I think.

              Thanks to Gerard and hsavage for adding input, and again to all my
              advisors, that you guys are geniuses is evident from a survey of the
              other messages, you''ve solved many very recondite problems in these
              pages, really impressive. So if anyone wakes up in the night
              crying Eureka with my solution, feel free to send msg via profile.
            • ebbtidalflats
              ... There is a SECOND INS key on the numeral ZERO, keypad, IF you have Numlock OFF. On MY keuboard this is right next to the RtArrow cursor key. If this is the
              Message 6 of 13 , Jun 14, 2008
                --- In notetab@yahoogroups.com, "Jerden Dembrec" <dembrecj@...> wrote:

                > ... I mostly edit by Ctrl-X, Crtl-V, and avoid using that
                > keygroup around Del entirely, I was hoping there was some common
                > accidental keystroke that was starting this effect which if known, I
                > could avoid, or reverse. I'm losing a lot of text this way, before


                There is a SECOND INS key on the numeral ZERO, keypad, IF you have
                Numlock OFF. On MY keuboard this is right next to the RtArrow cursor key.

                If this is the problem (accidental pressing [0/Ins] together with the
                right arrow key, then the FIX is to keep Numlock ON at all times. That
                will insert a zero, whenever you accidentally press that key, but will
                NOT affect subsequent keystrokes.


                Hope this helps.


                Eb
              • Jerden Dembrec
                ... key. ... Good observation! could be I m hitting the 0 with my bear paw when I use the arrow keys. I hope that s it. I ll keep the lock on while editing
                Message 7 of 13 , Jun 14, 2008
                  --- In notetab@yahoogroups.com, "ebbtidalflats" <ebbtidalflats@...> wrote:

                  > There is a SECOND INS key on the numeral ZERO, keypad, IF you have
                  > Numlock OFF. On MY keuboard this is right next to the RtArrow cursor
                  key.
                  >
                  > If this is the problem (accidental pressing [0/Ins] together with the
                  > right arrow key, then the FIX is to keep Numlock ON at all times. That
                  > will insert a zero, whenever you accidentally press that key, but will
                  > NOT affect subsequent keystrokes.
                  >
                  >
                  > Hope this helps.
                  >
                  >
                  > Eb
                  >

                  Good observation! could be I'm hitting the 0 with my bear paw when I
                  use the arrow keys. I hope that's it.
                  I'll keep the lock on while editing and see what happens.
                • Don - HtmlFixIt.com
                  ... Notetab really is all that! Hope you are able to resolve it.
                  Message 8 of 13 , Jun 14, 2008
                    > Good observation! could be I'm hitting the 0 with my bear paw when I
                    > use the arrow keys. I hope that's it.
                    > I'll keep the lock on while editing and see what happens.
                    >
                    Notetab really is all that! Hope you are able to resolve it.
                  • Art Kocsis
                    ... It would help us help you if you are more specific in stating your problem. In particular, what is the status of the insert/overwrite mode when you are
                    Message 9 of 13 , Jun 15, 2008
                      At 6/14/2008 03:56 PM, you wrote:
                      >--- In <mailto:notetab%40yahoogroups.com>notetab@yahoogroups.com,
                      >"ebbtidalflats" <ebbtidalflats@...> wrote:
                      > > There is a SECOND INS key on the numeral ZERO, keypad, IF you have
                      > > Numlock OFF. On MY keuboard this is right next to the RtArrow cursor
                      >key.
                      > >
                      > > If this is the problem (accidental pressing [0/Ins] together with the
                      > > right arrow key, then the FIX is to keep Numlock ON at all times. That
                      > > will insert a zero, whenever you accidentally press that key, but will
                      > > NOT affect subsequent keystrokes.
                      > > Hope this helps.
                      > > Eb
                      >
                      >Good observation! could be I'm hitting the 0 with my bear paw when I
                      >use the arrow keys. I hope that's it.
                      >I'll keep the lock on while editing and see what happens.

                      It would help us help you if you are more specific in stating your problem.
                      In particular, what is the status of the insert/overwrite mode when you
                      are find you are overwriting. As I have said before, the status line is not
                      always in synch with the program mode, i.e., the status line might say
                      insert while Notetab is actually in overwrite mode and vice versa. (You
                      do have the status bar turned on, right? [View | Status bar checked])

                      You might also get in the habit of frequently monitoring the status bar
                      to note any mode changes and what you were doing at the time. It is
                      up to you to observe and report on the conditions leading up to, and
                      upon, experiencing your problem. For example, how often does it occur -
                      after 5 min, 2 hours, totally random? What are you doing - heavy editing,
                      primarily straight input? Are you using the mouse? Shift keys? Arrow
                      keys? Do you touch type? Where on/around the keyboard are your hands?
                      Basically, what is the repeatable pattern that causes the problem?

                      Good luck, Art
                    Your message has been successfully submitted and would be delivered to recipients shortly.