Loading ...
Sorry, an error occurred while loading the content.

NoNameFormat

Expand Messages
  • sisterscape
    Is there any way to eliminate the NoName prefix that is automatically generated when a new file is opened? It would be easier to just have it blank. I realize
    Message 1 of 12 , Jan 14, 2008
    • 0 Attachment
      Is there any way to eliminate the NoName prefix that is automatically
      generated when a new file is opened? It would be easier to just have
      it blank. I realize there may be technical reasons why this is
      necessary but I'd prefer to just have blank space before the extension.
      I deleted the text in the options but it still appears on the new
      document tab. Thanks.

      Sister


      ____________________________________________________________________________________
      Never miss a thing. Make Yahoo your home page.
      http://www.yahoo.com/r/hs
    • hsavage
      ... Sister, Go to View Options General tab, in the lower portion is an entry point, New Name Format. Play with it to try to get what you want.
      Message 2 of 12 , Jan 14, 2008
      • 0 Attachment
        sisterscape wrote:
        > Is there any way to eliminate the NoName prefix that is automatically
        > generated when a new file is opened? It would be easier to just have
        > it blank. I realize there may be technical reasons why this is
        > necessary but I'd prefer to just have blank space before the extension.
        > I deleted the text in the options but it still appears on the new
        > document tab. Thanks.
        >
        > Sister

        Sister,

        Go to View > Options > General tab, in the lower portion is an entry
        point, New Name Format. Play with it to try to get what you want.

        ·············································
        ºvº SL-01-111 -created- 2008.01.14 - 18.52.02

        Newspaper HeadLine...
        "If Strike isn't Settled Quickly, It May Last a While"
        ¤ ø ¤ hrs ø hsavage@...
      • sisterscape
        ... That s where I tried deleting the default option but it doesn t seem to make any difference. I tried one blank space and it worked for the session but
        Message 3 of 12 , Jan 14, 2008
        • 0 Attachment
          --- hsavage <hsavage@...> wrote:
          >
          > Sister,
          >
          > Go to View > Options > General tab, in the lower portion is an entry
          > point, New Name Format. Play with it to try to get what you want.
          >

          That's where I tried deleting the default option but it doesn't seem to
          make any difference. I tried one blank space and it worked for the
          session but didn't "stick". The NoNameFormat entry in the .ini file is
          also now blank but the text keeps reappearing on the tab. I'll keep at
          it. Is there a cache somewhere that need to be deleted?


          ____________________________________________________________________________________
          Be a better friend, newshound, and
          know-it-all with Yahoo! Mobile. Try it now. http://mobile.yahoo.com/;_ylt=Ahu06i62sR8HDtDypao8Wcj9tAcJ
        • buralex@gmail.com
          sisterscape said on Jan 14, 2008 22:16 -0500 ... Sister: After some quick testing it appears that the no-name format is the default
          Message 4 of 12 , Jan 14, 2008
          • 0 Attachment
            sisterscape <sisterscape@...> said on Jan 14, 2008 22:16 -0500
            (in part):
            > > Sister,
            > >
            > > Go to View > Options > General tab, in the lower portion is an entry
            > > point, New Name Format. Play with it to try to get what you want.
            > >
            >
            > That's where I tried deleting the default option but it doesn't seem to
            > make any difference. I tried one blank space and it worked for the
            > session but didn't "stick". The NoNameFormat entry in the .ini file is
            > also now blank but the text keeps reappearing on the tab. I'll keep at
            > it. Is there a cache somewhere that need to be deleted?
            Sister: After some quick testing it appears that the no-name format is
            the default which gets initialized if that field in the INI file is
            empty (or contains only spaces) akin to the way ALL INI file parameters
            get assigned default values if no INI file is found when Notetab is opened.

            I did try putting just "x" w/o quotes and discovered (to my surprise)
            that you could create multiple new files all taking the name "x.txt" w/o
            apparent problems in Notetab - however if you try to save two with the
            same name (replying [Yes] to replace original on second and subsequent)
            Notetab refuses to allow this.

            Regards ... Alec -- buralex-gmail
            --



            [Non-text portions of this message have been removed]
          • sisterscape
            ... Thanks for testing. I came to the same conclusions using a 0 instead of an x. I guess that s the best that can be done.
            Message 5 of 12 , Jan 14, 2008
            • 0 Attachment
              --- buralex@... wrote:
              >
              > I did try putting just "x" w/o quotes and discovered (to my surprise)
              >
              > that you could create multiple new files all taking the name "x.txt"
              > w/o
              > apparent problems in Notetab

              Thanks for testing. I came to the same conclusions using a 0 instead of
              an x. I guess that's the best that can be done.



              ____________________________________________________________________________________
              Looking for last minute shopping deals?
              Find them fast with Yahoo! Search. http://tools.search.yahoo.com/newsearch/category.php?category=shopping
            • Jeff Scism
              Under View/options/general is the format box under New Document, if you simply remove the NoName part, each doc is simply incrementally numbered. I am sure
              Message 6 of 12 , Jan 14, 2008
              • 0 Attachment
                Under View/options/general is the format box under New Document, if you
                simply remove the NoName part, each doc is simply incrementally numbered.

                I am sure there are ways to change the default extension too, mine once
                was defaulting to html, instead of text, but I don't recall how I set
                that up.

                Jeff

                sisterscape wrote:
                >
                >
                > --- buralex@... <mailto:buralex%40gmail.com> wrote:
                > >
                > > I did try putting just "x" w/o quotes and discovered (to my surprise)
                > >
                > > that you could create multiple new files all taking the name "x.txt"
                > > w/o
                > > apparent problems in Notetab
                >
                > Thanks for testing. I came to the same conclusions using a 0 instead of
                > an x. I guess that's the best that can be done.
                >
                > __________________________________________________________
                > Looking for last minute shopping deals?
                > Find them fast with Yahoo! Search.
                > http://tools.search.yahoo.com/newsearch/category.php?category=shopping
                > <http://tools.search.yahoo.com/newsearch/category.php?category=shopping>
                >
                >


                --


                Jeffery G. Scism, IBSSG
                ~~

                Blacksheep Ancestors in your Family?
                'Blacksheep Genealogy' is a registered California Sole Proprietorship.
                The International Black Sheep Society of Genealogists is a Social Organization Identified by its members using IBSSG after their signatures.

                Visit http://ibssg.org/

                For The Blacksheep website, Montgomery County, Putnam County, and Fountain County USGenWeb sites. MORE...
              • Jeff Scism
                New Name Format: The name format is used when new documents are created. The code %d indicates where the incremental numbering is inserted in the name. In
                Message 7 of 12 , Jan 14, 2008
                • 0 Attachment
                  New Name Format: The name format is used when new documents are created.
                  The code "%d" indicates where the incremental numbering is inserted in
                  the name. In the following example, the "0.2" between the % and d tells
                  NoteTab to format numbers smaller than 2 digits with leading zeroes:
                  NoName%0.2d.txt is the default.

                  Jeff Scism wrote:
                  >
                  >
                  > Under View/options/general is the format box under New Document, if you
                  > simply remove the NoName part, each doc is simply incrementally numbered.
                  >
                  > I am sure there are ways to change the default extension too, mine once
                  > was defaulting to html, instead of text, but I don't recall how I set
                  > that up.
                  >
                  > Jeff
                  >
                • Jeff Scism
                  OK to change the default extension, just add that extension after the %0.2, in mine I have %0.4.html as the setting, and my docs all have three zeros
                  Message 8 of 12 , Jan 14, 2008
                  • 0 Attachment
                    OK to change the default extension, just add that extension after the
                    %0.2, in mine I have %0.4.html as the setting, and my docs all have
                    three zeros incrementation and html as the extension upon creation.

                    Jeff

                    Jeff Scism wrote:
                    >
                    > New Name Format: The name format is used when new documents are created.
                    > The code "%d" indicates where the incremental numbering is inserted in
                    > the name. In the following example, the "0.2" between the % and d tells
                    > NoteTab to format numbers smaller than 2 digits with leading zeroes:
                    > NoName%0.2d.txt is the default.
                    >
                    > Jeff Scism wrote:
                    > >
                    > >
                    > > Under View/options/general is the format box under New Document, if you
                    > > simply remove the NoName part, each doc is simply incrementally
                    > numbered.
                    > >
                    > > I am sure there are ways to change the default extension too, mine once
                    > > was defaulting to html, instead of text, but I don't recall how I set
                    > > that up.
                    > >
                    > > Jeff
                    >

                    --


                    Jeffery G. Scism, IBSSG
                    ~~

                    Blacksheep Ancestors in your Family?
                    'Blacksheep Genealogy' is a registered California Sole Proprietorship.
                    The International Black Sheep Society of Genealogists is a Social Organization Identified by its members using IBSSG after their signatures.

                    Visit http://ibssg.org/

                    For The Blacksheep website, Montgomery County, Putnam County, and Fountain County USGenWeb sites. MORE...
                  • hsavage
                    ... Sister, If left blank the filename defaults to Noname1., etc.. I devised my own temp filename, it s ntp_%0.2d . I don t need the .txt, NoteTab s
                    Message 9 of 12 , Jan 14, 2008
                    • 0 Attachment
                      sisterscape wrote:
                      > --- hsavage <hsavage@...> wrote:
                      >> Sister,
                      >>
                      >> Go to View > Options > General tab, in the lower portion is an entry
                      >> point, New Name Format. Play with it to try to get what you want.
                      >>
                      >
                      > That's where I tried deleting the default option but it doesn't seem to
                      > make any difference. I tried one blank space and it worked for the
                      > session but didn't "stick". The NoNameFormat entry in the .ini file is
                      > also now blank but the text keeps reappearing on the tab. I'll keep at
                      > it. Is there a cache somewhere that need to be deleted?

                      Sister,

                      If left blank the filename defaults to Noname1., etc.. I devised my own
                      temp filename, it's 'ntp_%0.2d'. I don't need the .txt, NoteTab's
                      defaults to it when file is saved.

                      You can change to anything you want as long as it is followed by '%0.2d'
                      to create incremental numbering.

                      ·············································
                      ºvº SL-01-113 -created- 2008.01.15 - 00.02.48

                      Newspaper HeadLine...
                      "Iraqi Head Seeks Arms"
                      ¤ ø ¤ hrs ø hsavage@...
                    • hsavage
                      ... Jeff, Sister, Another option to control the tempfile extension, goto, View Options File Filters Default Extension. Use any default you want or leave
                      Message 10 of 12 , Jan 14, 2008
                      • 0 Attachment
                        Jeff Scism wrote:
                        > OK to change the default extension, just add that extension after the
                        > %0.2, in mine I have %0.4.html as the setting, and my docs all have
                        > three zeros incrementation and html as the extension upon creation.
                        >
                        > Jeff

                        Jeff, Sister,

                        Another option to control the tempfile extension, goto, View > Options >
                        File Filters > Default Extension. Use any default you want or leave it
                        blank for no extension.

                        ·············································
                        ºvº SL-01-113 -created- 2008.01.15 - 00.02.48

                        Newspaper HeadLine...
                        "Iraqi Head Seeks Arms"
                        ¤ ø ¤ hrs ø hsavage@...
                      • sisterscape
                        Well, I was hoping to just have a .txt file extension with the cursor ready to type a file name in the correct place. Having to highlight the auto-generated
                        Message 11 of 12 , Jan 15, 2008
                        • 0 Attachment
                          Well, I was hoping to just have a .txt file extension with the cursor
                          ready to type a file name in the correct place. Having to highlight the
                          auto-generated file name before starting to type is a bit of an
                          annoyance. Too bad that NoteTab doesn't automatically highlight the
                          file name for easier replacement.

                          Thanks for the input, guys.



                          ____________________________________________________________________________________
                          Never miss a thing. Make Yahoo your home page.
                          http://www.yahoo.com/r/hs
                        • ebbtidalflats
                          ... Sis, The solution to what you want is to run a clip, rather than use the new-doc function, when you create a new document. The clip would / could do
                          Message 12 of 12 , Jan 15, 2008
                          • 0 Attachment
                            --- In notetab@yahoogroups.com, sisterscape <sisterscape@...> wrote:
                            >
                            > Well, I was hoping to just have a .txt file extension with the cursor
                            > ready to type a file name in the correct place. Having to highlight the
                            > auto-generated file name before starting to type is a bit of an
                            > annoyance. Too bad that NoteTab doesn't automatically highlight the
                            > file name for easier replacement.
                            >
                            > Thanks for the input, guys.
                            >


                            Sis,


                            The solution to what you want is to run a clip, rather than use the
                            new-doc function, when you create a new document.

                            The clip would / could do exactly what you want.
                            1. Create a new document,
                            2. prompt you for a name,
                            3. immediately save it under that name.

                            From then on you have the doc available under the name you want.

                            For specific clip help you'll have to go to the clip-list, and post
                            your request. There are probably several clips out there already,
                            that will do this.



                            Cheers,


                            Eb
                          Your message has been successfully submitted and would be delivered to recipients shortly.