Loading ...
Sorry, an error occurred while loading the content.

RE: [NTB] Modify/Block vanish from my menu

Expand Messages
  • Corl DeLuna
    Hi Will, I have NTP 5.3, and that sounds right to me: Modify Block: Cut, Copy, Paste, Delete, Sum. Best, Corl _____ From: notetab@yahoogroups.com
    Message 1 of 7 , Jan 14, 2008
    • 0 Attachment
      Hi Will,

      I have NTP 5.3, and that sounds right to me: Modify > Block: Cut, Copy,
      Paste, Delete, Sum.

      Best,
      Corl

      _____

      From: notetab@yahoogroups.com [mailto:notetab@yahoogroups.com] On Behalf Of
      Clueless in Seattle
      Sent: Monday, January 14, 2008 4:00 PM
      To: notetab@yahoogroups.com
      Subject: [NTB] Modify/Block vanish from my menu



      I'm running an older release of NTP (4.95).

      A few days ago I wanted to select a column of text and so click on the
      Modify menu, but the Block commands were not there.

      Is my memory failing me? Did I look on the right menu?

      Will in Seattle
      a.k.a. "Clueless"






      [Non-text portions of this message have been removed]
    • hsavage
      ... Will, Try right-click over the document itself for the Block menu choices.
      Message 2 of 7 , Jan 14, 2008
      • 0 Attachment
        Clueless in Seattle wrote:
        > I'm running an older release of NTP (4.95).
        >
        > A few days ago I wanted to select a column of text and so click on the
        > Modify menu, but the Block commands were not there.
        >
        > Is my memory failing me? Did I look on the right menu?
        >
        > Will in Seattle
        > a.k.a. "Clueless"

        Will,

        Try right-click over the document itself for the Block menu choices.

        ·············································
        ºvº SL-01-111 -created- 2008.01.14 - 18.52.02

        Newspaper HeadLine...
        "If Strike isn't Settled Quickly, It May Last a While"
        ¤ ø ¤ hrs ø hsavage@...
      • Clueless in Seattle
        ... Thanks for that suggestion. But all I get when I right click are these choices: Close Document Undo Redo Cut Copy Paste Select All Copy All Copy to
        Message 3 of 7 , Jan 14, 2008
        • 0 Attachment
          --- In notetab@yahoogroups.com, hsavage <hsavage@...> wrote:

          > Try right-click over the document itself for the Block menu choices.

          Thanks for that suggestion.

          But all I get when I right click are these choices:

          Close Document
          Undo
          Redo
          Cut
          Copy
          Paste
          Select All
          Copy All
          Copy to Clipbook
          Add Favorites
          Open Link

          I used to have that Block menu, but it's just vanished!

          Isn't that weird?

          Is there a setting somewhere I could try changing?
        • Don - HtmlFixIt.com
          ... I have it in 4.95 pro for sure. It is under modify/block.
          Message 4 of 7 , Jan 14, 2008
          • 0 Attachment
            > I used to have that Block menu, but it's just vanished!
            >
            I have it in 4.95 pro for sure. It is under modify/block.
          • Eric Fookes
            Hi Will, ... Sounds as if you may have unchecked the Show Advanced Features setting in the Options dialog box. -- Regards, Eric Fookes http://www.fookes.com/
            Message 5 of 7 , Jan 15, 2008
            • 0 Attachment
              Hi Will,

              > I'm running an older release of NTP (4.95).
              >
              > A few days ago I wanted to select a column of text and so click on the
              > Modify menu, but the Block commands were not there.

              Sounds as if you may have unchecked the "Show Advanced Features" setting
              in the Options dialog box.

              --
              Regards,

              Eric Fookes
              http://www.fookes.com/
            • ebbtidalflats
              ... setting ... Hi Eric, So THAT s what that option is for ;) Eb
              Message 6 of 7 , Jan 15, 2008
              • 0 Attachment
                --- In notetab@yahoogroups.com, Eric Fookes <egroups@...> wrote:
                >
                > Hi Will,
                >
                > > I'm running an older release of NTP (4.95).
                > >
                > > A few days ago I wanted to select a column of text and so click on the
                > > Modify menu, but the Block commands were not there.
                >
                > Sounds as if you may have unchecked the "Show Advanced Features"
                setting
                > in the Options dialog box.

                Hi Eric,


                So THAT's what that option is for ;)


                Eb
              Your message has been successfully submitted and would be delivered to recipients shortly.