Loading ...
Sorry, an error occurred while loading the content.
 

VIEW IN BROWSER FOR NOTE TAB PRO NOT WORKING

Expand Messages
  • gouldilocks1954
    Hello everyone I can t get the view in browser button to work from note tab pro .It use to function ok but since Ive started using Firefox It only opens a
    Message 1 of 12 , Nov 25, 2007
      Hello everyone
      I can't get the "view in browser" button to work from note tab pro .It
      use to function ok but since Ive started using Firefox It only opens a
      blank page any ideas??
      tried altering browser.dat file and utilities shortcuts button now htm
      wont open in either browser??
      I'm using kaspersky antivirus .could this be a pop up blocker or
      firewall problem?
      thank in advance
      David
    • Don - HtmlFixIt.com
      ... Common problem if you search the archives. Try having the browser open before hitting it. Otherwise there are lots of solutions in the archives of this
      Message 2 of 12 , Nov 26, 2007
        gouldilocks1954 wrote:
        > Hello everyone
        > I can't get the "view in browser" button to work from note tab pro .It
        > use to function ok but since Ive started using Firefox It only opens a
        > blank page any ideas??
        > tried altering browser.dat file and utilities shortcuts button now htm
        > wont open in either browser??
        > I'm using kaspersky antivirus .could this be a pop up blocker or
        > firewall problem?
        > thank in advance
        > David

        Common problem if you search the archives. Try having the browser open
        before hitting it. Otherwise there are lots of solutions in the
        archives of this group. It affects different people differently. I
        found that if the browser was already opened it works fine.
      • Jeff Scism
        ... When I first upgraded to Vista, Firefox opened a blank Tab and the desired page in a tab that was not focused. I am not sure what changed to fix this
        Message 3 of 12 , Nov 26, 2007
          gouldilocks1954 wrote:
          >
          > Hello everyone
          > I can't get the "view in browser" button to work from note tab pro .It
          > use to function ok but since Ive started using Firefox It only opens a
          > blank page any ideas??
          > tried altering browser.dat file and utilities shortcuts button now htm
          > wont open in either browser??
          > I'm using kaspersky antivirus .could this be a pop up blocker or
          > firewall problem?
          > thank in advance
          > David
          >











          When I first upgraded to Vista, Firefox opened a blank Tab and the
          desired page in a tab that was not focused. I am not sure what changed
          to fix this glitch, probably a windows update, but it no longer does it.
          Are you getting TWO tabs opening?



          --


          Jeffery G. Scism, IBSSG
          ~~

          Blacksheep Ancestors in your Family?
          'Blacksheep Genealogy' is a registered California Sole Proprietorship.
          The International Black Sheep Society of Genealogists is a Social Organization Identified by its members using IBSSG after their signatures.
        • hsavage
          ... David, This is the FireFox excerpt from my browser.dat, it works every time, is yours similar? [FIREFOX] Command= C: I-Net Firefox Firefox.Exe -width 900
          Message 4 of 12 , Nov 26, 2007
            gouldilocks1954 wrote:
            > Hello everyone
            > I can't get the "view in browser" button to work
            > from note tab pro.

            > tried altering browser.dat file

            > I'm using kaspersky antivirus .could this be a pop
            > up blocker or firewall problem?
            > thank in advance
            > David

            David,

            This is the FireFox excerpt from my browser.dat, it works every time, is
            yours similar?

            [FIREFOX]
            Command="C:\I-Net\Firefox\Firefox.Exe" -width 900 -height 675
            UseDDE=0
            Application="C:\I-Net\Firefox\Firefox.Exe"
            DdeCommand=0
            DdeExec="%1",,%2,0,,,,
            Topic=WWW_OpenURL
            Application_New=
            DdeExec_New=
            Topic_New=

            If you think it's a possibility your AV is at fault it should take only
            a few minutes to temporarily disable it!

            ·············································
            ºvº SL-11-203 -created- 2007.11.26 - 07.51.30

            "I'm just working here till a good fast-food job opens up."
            ¤ ø ¤ hrs ø hsavage@...
          • Sheri
            ... Have you set up Main Browser and Other Browser in Options? See View|Options|Internet (settings are at the top of that page). I use firefox as the Main
            Message 5 of 12 , Nov 26, 2007
              gouldilocks1954 wrote:
              > Hello everyone
              > I can't get the "view in browser" button to work from note tab pro .It
              > use to function ok but since Ive started using Firefox It only opens a
              > blank page any ideas??
              > tried altering browser.dat file and utilities shortcuts button now htm
              > wont open in either browser??
              > I'm using kaspersky antivirus .could this be a pop up blocker or
              > firewall problem?
              > thank in advance
              > David
              >
              >
              >

              Have you set up "Main Browser" and "Other Browser" in Options?

              See View|Options|Internet (settings are at the top of that page).

              I use firefox as the Main Browser and I don't have anything for it in
              Browers.dat. I do have a Browsers.dat in the NoteTab application folder
              but there are entries only of ie and Opera, see below.

              Regards,
              Sheri

              [ie]
              Command=iexplore.exe -nohome
              UseDDE=1
              Application=IExplore
              DdeCommand=
              DdeExec="%1",,%2,0,,,,
              Topic=WWW_OpenURL
              Application_New=
              DdeExec_New=
              Topic_New=

              [Opera]
              ;Add full path to Opera.exe file name below if you have several versions
              of the browser
              Command="C:\Program Files\Opera\Opera.exe"
              UseDDE=0
              Application="C:\Program Files\Opera\Opera.exe"
              DdeCommand=
              DdeExec="%1",,%2,0,,,,
              Topic=WWW_OpenURL
              Application_New=
              DdeExec_New=
              Topic_New=
            • gouldilocks1954
              ... versions ... Hi ! Thanks to all for your help .Ive edited (overwritten the browser.dat file for note tab with command recommended by hsavage heres how it
              Message 6 of 12 , Nov 26, 2007
                --- In notetab@yahoogroups.com, Sheri <silvermoonwoman@...> wrote:
                >
                > gouldilocks1954 wrote:
                > > Hello everyone
                > > I can't get the "view in browser" button to work from note tab pro .It
                > > use to function ok but since Ive started using Firefox It only opens a
                > > blank page any ideas??
                > > tried altering browser.dat file and utilities shortcuts button now htm
                > > wont open in either browser??
                > > I'm using kaspersky antivirus .could this be a pop up blocker or
                > > firewall problem?
                > > thank in advance
                > > David
                > >
                > >
                > >
                >
                > Have you set up "Main Browser" and "Other Browser" in Options?
                >
                > See View|Options|Internet (settings are at the top of that page).
                >
                > I use firefox as the Main Browser and I don't have anything for it in
                > Browers.dat. I do have a Browsers.dat in the NoteTab application folder
                > but there are entries only of ie and Opera, see below.
                >
                > Regards,
                > Sheri
                >
                > [ie]
                > Command=iexplore.exe -nohome
                > UseDDE=1
                > Application=IExplore
                > DdeCommand=
                > DdeExec="%1",,%2,0,,,,
                > Topic=WWW_OpenURL
                > Application_New=
                > DdeExec_New=
                > Topic_New=
                >
                > [Opera]
                > ;Add full path to Opera.exe file name below if you have several
                versions
                > of the browser
                > Command="C:\Program Files\Opera\Opera.exe"
                > UseDDE=0
                > Application="C:\Program Files\Opera\Opera.exe"
                > DdeCommand=
                > DdeExec="%1",,%2,0,,,,
                > Topic=WWW_OpenURL
                > Application_New=
                > DdeExec_New=
                > Topic_New=
                >

                Hi ! Thanks to all for your help .Ive edited (overwritten the
                browser.dat file for note tab with command recommended by hsavage
                heres how it appears
                [FIREFOX]
                Command="C:\I-Net\Firefox\Firefox.Exe" -width 900 -height 675
                UseDDE=0
                Application="C:\I-Net\Firefox\Firefox.Exe"
                DdeCommand=0
                DdeExec="%1",,%2,0,,,,
                Topic=WWW_OpenURL
                Application_New=
                DdeExec_New=
                Topic_New=

                I have set up option >> internet>> in Note Tab
                under main browser:
                Files\Mozilla Firefox\firefox.exe
                no second browser is mentioned

                I dont understand what the html header box is for underneath:
                <!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
                <html>
                <head>
                <meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">
                <meta name="generator" content="NoteTab">
                <title>*** Your Title Here ***</title>
                </head>
                <body>

                I have used the view in browser button with firefox open and still a
                blank page.
                I have disabled Kaspersky , same problem
                Looking forward to any other suggestions
                Thanks
                David
              • Marcelo de Castro Bastos
                ... Actually, I found out recently (by accident) that in my system, Firefox and Seamonkey work best if there are NO entries for them in browsers.dat. Marcelo
                Message 7 of 12 , Nov 26, 2007
                  Interviewed by CNN on 26/11/2007 21:23, gouldilocks1954 told the world:
                  > Hi ! Thanks to all for your help .Ive edited (overwritten the
                  > browser.dat file for note tab with command recommended by hsavage
                  > heres how it appears
                  >

                  Actually, I found out recently (by accident) that in my system, Firefox
                  and Seamonkey work best if there are NO entries for them in browsers.dat.

                  Marcelo

                  -=-=-
                  Don't own nothing if you can help it.-Forrest Gump
                  * TagZilla 0.066 on Seamonkey 1.1.6
                • gouldilocks1954
                  ... browsers.dat. ... gone back to default browser .dat setting [ie] Command=iexplore.exe -nohome UseDDE=1 Application=IExplore DdeCommand=
                  Message 8 of 12 , Nov 26, 2007
                    --- In notetab@yahoogroups.com, Marcelo de Castro Bastos
                    <mcblista@...> wrote:
                    >
                    > Interviewed by CNN on 26/11/2007 21:23, gouldilocks1954 told the world:
                    > > Hi ! Thanks to all for your help .Ive edited (overwritten the
                    > > browser.dat file for note tab with command recommended by hsavage
                    > > heres how it appears
                    > >
                    >
                    > Actually, I found out recently (by accident) that in my system, Firefox
                    > and Seamonkey work best if there are NO entries for them in
                    browsers.dat.
                    >
                    > Marcelo
                    >
                    > -=-=-
                    > Don't own nothing if you can help it.-Forrest Gump
                    > * TagZilla 0.066 on Seamonkey 1.1.6
                    >
                    gone back to default browser .dat setting
                    [ie]
                    Command=iexplore.exe -nohome
                    UseDDE=1
                    Application=IExplore
                    DdeCommand=
                    DdeExec="%1",,%2,0,,,,
                    Topic=WWW_OpenURL
                    Application_New=
                    DdeExec_New=
                    Topic_New=

                    [Opera]
                    ;Add full path to Opera.exe file name below if you have several versions
                    of the browser
                    Command="C:\Program Files\Opera\Opera.exe"
                    UseDDE=0
                    Application="C:\Program Files\Opera\Opera.exe"
                    DdeCommand=
                    DdeExec="%1",,%2,0,,,,
                    Topic=WWW_OpenURL
                    Application_New=
                    DdeExec_New=
                    Topic_New=

                    -no difference
                  • Sheri
                    ... Above designation does not look like a proper file name for firefox. If you browse to it from the option setting it will get a drive letter, etc. And it
                    Message 9 of 12 , Nov 26, 2007
                      --- In notetab@yahoogroups.com, "gouldilocks1954" <davidwg@...> wrote:

                      > Hi ! Thanks to all for your help .Ive edited (overwritten the
                      > browser.dat file for note tab with command recommended by hsavage
                      > heres how it appears
                      > [FIREFOX]
                      > Command="C:\I-Net\Firefox\Firefox.Exe" -width 900 -height 675
                      > UseDDE=0
                      > Application="C:\I-Net\Firefox\Firefox.Exe"
                      > DdeCommand=0
                      > DdeExec="%1",,%2,0,,,,
                      > Topic=WWW_OpenURL
                      > Application_New=
                      > DdeExec_New=
                      > Topic_New=
                      >
                      > I have set up option >> internet>> in Note Tab
                      > under main browser:
                      > Files\Mozilla Firefox\firefox.exe
                      > no second browser is mentioned
                      >

                      Above designation does not look like a proper file name for firefox.
                      If you browse to it from the option setting it will get a drive
                      letter, etc. And it doesn't match the file name you had in the dat
                      file. I suspect you would need to close and reopen notetab between
                      changes to this option and/or dat file. After fixing the exe name, try
                      it with no entries for firefox in dat after restarting NoteTab.

                      Regards,
                      Sheri
                    • gouldilocks1954
                      ... Hi Sheri I ve just changed browsers.dat file to show full true path also matching path in options tab ,closed and opened program, still same problem Thanks
                      Message 10 of 12 , Nov 26, 2007
                        --- In notetab@yahoogroups.com, "Sheri" <silvermoonwoman@...> wrote:
                        >
                        > --- In notetab@yahoogroups.com, "gouldilocks1954" <davidwg@> wrote:
                        >
                        > > Hi ! Thanks to all for your help .Ive edited (overwritten the
                        > > browser.dat file for note tab with command recommended by hsavage
                        > > heres how it appears
                        > > [FIREFOX]
                        > > Command="C:\I-Net\Firefox\Firefox.Exe" -width 900 -height 675
                        > > UseDDE=0
                        > > Application="C:\I-Net\Firefox\Firefox.Exe"
                        > > DdeCommand=0
                        > > DdeExec="%1",,%2,0,,,,
                        > > Topic=WWW_OpenURL
                        > > Application_New=
                        > > DdeExec_New=
                        > > Topic_New=
                        > >
                        > > I have set up option >> internet>> in Note Tab
                        > > under main browser:
                        > > Files\Mozilla Firefox\firefox.exe
                        > > no second browser is mentioned
                        > >
                        >
                        > Above designation does not look like a proper file name for firefox.
                        > If you browse to it from the option setting it will get a drive
                        > letter, etc. And it doesn't match the file name you had in the dat
                        > file. I suspect you would need to close and reopen notetab between
                        > changes to this option and/or dat file. After fixing the exe name, try
                        > it with no entries for firefox in dat after restarting NoteTab.
                        >
                        > Regards,
                        > Sheri
                        >
                        Hi Sheri I've just changed browsers.dat file to show full true path
                        also matching path in options tab ,closed and opened program, still
                        same problem
                        Thanks again
                      • hsavage
                        ... gouldi..., Do I understand correctly, are you inserting this full path and filename into the View Options Internet Main Browser entry box? If so
                        Message 11 of 12 , Nov 26, 2007
                          gouldilocks1954 wrote:
                          >>
                          > Hi Sheri I've just changed browsers.dat file to show full true path
                          > also matching path in options tab ,closed and opened program, still
                          > same problem
                          > Thanks again

                          gouldi...,

                          Do I understand correctly, are you inserting this full path and filename
                          into the 'View > Options > Internet > Main Browser' entry box? If so
                          that works as Sheri says, but you're bypassing any setting in the
                          browsers.dat entry.

                          The label FIREFOX should be the only thing in the Main Browser entry to
                          utilize Browsers.dat

                          In past issues of NoteTab there were various problems viewing file in
                          FireFox, Eric made some changes and corrected the problems.

                          The reason I prefer Browsers.dat is, I have 6, sometimes 7 browsers
                          installed. It's much easier to switch NoteTab's Main Browser entry with
                          a single word than it is to enter a full program path.

                          [FIREFOX]
                          Command="C:\Program Files\Mozilla Firefox\firefox.exe" -width 900
                          -height 675
                          UseDDE=0
                          Application="C:\Program Files\Mozilla Firefox\firefox.exe"
                          DdeCommand=0
                          DdeExec="%1",,%2,0,,,,
                          Topic=WWW_OpenURL
                          Application_New=
                          DdeExec_New=
                          Topic_New=
                        • davidwg
                          hi thanks i was confusing note tab pro with light .It works with your configuration in note tab pro trial but not in the light version Is there any way i can
                          Message 12 of 12 , Nov 27, 2007
                            hi thanks
                            i was confusing note tab pro with light .It works with your configuration in note tab pro trial but not in the light version
                            Is there any way i can configure it to work with the light version? It use to with internet explorer

                            ----- Original Message -----
                            From: hsavage
                            To: notetab@yahoogroups.com
                            Sent: Tuesday, November 27, 2007 5:05 PM
                            Subject: Re: [NTB] Re: VIEW IN BROWSER FOR NOTE TAB PRO NOT WORKING


                            gouldilocks1954 wrote:
                            >>
                            > Hi Sheri I've just changed browsers.dat file to show full true path
                            > also matching path in options tab ,closed and opened program, still
                            > same problem
                            > Thanks again

                            gouldi...,

                            Do I understand correctly, are you inserting this full path and filename
                            into the 'View > Options > Internet > Main Browser' entry box? If so
                            that works as Sheri says, but you're bypassing any setting in the
                            browsers.dat entry.

                            The label FIREFOX should be the only thing in the Main Browser entry to
                            utilize Browsers.dat

                            In past issues of NoteTab there were various problems viewing file in
                            FireFox, Eric made some changes and corrected the problems.

                            The reason I prefer Browsers.dat is, I have 6, sometimes 7 browsers
                            installed. It's much easier to switch NoteTab's Main Browser entry with
                            a single word than it is to enter a full program path.

                            [FIREFOX]
                            Command="C:\Program Files\Mozilla Firefox\firefox.exe" -width 900
                            -height 675
                            UseDDE=0
                            Application="C:\Program Files\Mozilla Firefox\firefox.exe"
                            DdeCommand=0
                            DdeExec="%1",,%2,0,,,,
                            Topic=WWW_OpenURL
                            Application_New=
                            DdeExec_New=
                            Topic_New=





                            [Non-text portions of this message have been removed]
                          Your message has been successfully submitted and would be delivered to recipients shortly.