Loading ...
Sorry, an error occurred while loading the content.
 

No clipbook backups

Expand Messages
  • pigmeat_2
    I ve used NoteTab Pro for years (everyday since 1998) and just upgraded from v4.95 to v5.3. I ve always used the incremental backup for files and clipbook
    Message 1 of 3 , Aug 18, 2007
      I've used NoteTab Pro for years (everyday since 1998) and just
      upgraded from v4.95 to v5.3. I've always used the incremental backup
      for files and clipbook libraries.

      The documentation (and my experience) says that that a backup of a
      file named test1.txt should be test1.~001.txt but what I'm getting is
      ~test1[001].txt. I can live with that...

      But what I can't handle is when I change a clipbook, it isn't backed
      up at all.

      Are these bugs, or am I missing something?
    • hsavage
      ... pigmeat, I just tried the Make Backups in Options and it backed up my clipbook as above; +ecr[001].clb ºvº SL-8-145 -created- 2007.08.19 - 00.55.10
      Message 2 of 3 , Aug 19, 2007
        pigmeat_2 wrote:
        > I've used NoteTab Pro for years (everyday since 1998)
        > and just upgraded from v4.95 to v5.3. I've always used the
        > incremental backup for files and clipbook libraries.
        >
        > The documentation (and my experience) says that that a
        > backup of a file named test1.txt should be test1.~001.txt but
        > what I'm getting is ~test1[001].txt. I can live with that...
        >
        > But what I can't handle is when I change a clipbook, it isn't
        > backed > up at all.
        >
        > Are these bugs, or am I missing something?

        pigmeat,

        I just tried the 'Make Backups' in 'Options' and it backed up my
        clipbook as above; '+ecr[001].clb'

        ºvº SL-8-145 -created- 2007.08.19 - 00.55.10

        Rules guys wish girls knew...
        "Don't cut your hair. Ever."
        ¤ ø ¤ hrs ø hsavage@...
      • pigmeat_2
        Thanks for the help. I just found that the files are backed up to a new location. So, its not a bug, just my inexperiecne with the changes.
        Message 3 of 3 , Aug 19, 2007
          Thanks for the help.

          I just found that the files are backed up to a new location. So, its
          not a bug, just my inexperiecne with the changes.
        Your message has been successfully submitted and would be delivered to recipients shortly.