Loading ...
Sorry, an error occurred while loading the content.

[NTB] Re: Fw: Vanishing features

Expand Messages
  • kenbanksonline
    Hi Julie, I feel your pain coming through the screen I had the same issue just this past weekend.. If you need the help I can walk you through it ... Do you
    Message 1 of 7 , Jul 2, 2007
    • 0 Attachment
      Hi Julie,

      I feel your pain coming through the screen I had the same issue just
      this past weekend.. If you need the help I can walk you through it ...

      Do you have Skype... My Skpe is kenbanksonline...also I need to send a
      couple of files. Shouldn't take 15 minutes

      Let me know,

      -Ken

      KenBanks@...

      --- In notetab@yahoogroups.com, "George W. Durman" <georgewdurman@...>
      wrote:
      >
      > At 01-07-07 05:11 PM Sunday, Julie wrote:
      > *********START OF ORIGINAL MESSAGE TEXT*********
      > > > > I have a question about two former features.
      > > > >
      > > > > One is "Replace Notepad" which used to be available in 4.95.
      > > > > While it APPEARS to be present in 5.02 the fact remains that
      > > > > it doesn't work no matter how many times I go to select it.
      > > > >
      > > > > The other is about using MS Office sounds. If that option is
      > > > > present in 5.02
      > > > > where can I activate it?
      > > > >
      > > > > I only recently upgraded so I'm only learning about these
      > > > > limitations now.
      > > > >
      > > > > -Sean
      > **********END OF ORIGINAL MESSAGE TEXT***********
      >
      > I have had the problem with MS Office sounds about 3 times over
      > the past several months and I'm sure it's not a problem with Note
      > Tab. With those 3 occasions, I've checked the sounds in WinXP
      > (Control Panel:Sounds & Audio Devices:Sounds) and have found
      > that the "Program Events" for which one sets sounds, and that apply
      > to NoteTab, have no sounds assigned to them.
      >
      > This is evidently due to some other program making changes to the
      > WinXP settings. I haven't figured out yet what is making these
      > changes; I just keep going back in to the Sounds settings and again
      > reassigning the sounds.
      >
      > Regards,
      > Sarge
      >
    • Julie
      Thanks for the offer Ken! I was just forwarding this on for someone else. :) ... -- No virus found in this outgoing message. Checked by AVG Free Edition.
      Message 2 of 7 , Jul 2, 2007
      • 0 Attachment
        Thanks for the offer Ken! I was just forwarding this on for someone else. :)

        At 01:21 PM 7/2/2007, kenbanksonline wrote:

        >Hi Julie,
        >
        >I feel your pain coming through the screen I had the same issue just
        >this past weekend.. If you need the help I can walk you through it ...
        >
        >Do you have Skype... My Skpe is kenbanksonline...also I need to send a
        >couple of files. Shouldn't take 15 minutes
        >
        >Let me know,
        >
        >-Ken
        >
        >KenBanks@...
        >
        >--- In notetab@yahoogroups.com, "George W. Durman" <georgewdurman@...>
        >wrote:
        > >
        > > At 01-07-07 05:11 PM Sunday, Julie wrote:
        > > *********START OF ORIGINAL MESSAGE TEXT*********
        > > > > > I have a question about two former features.
        > > > > >
        > > > > > One is "Replace Notepad" which used to be available in 4.95.
        > > > > > While it APPEARS to be present in 5.02 the fact remains that
        > > > > > it doesn't work no matter how many times I go to select it.
        > > > > >
        > > > > > The other is about using MS Office sounds. If that option is
        > > > > > present in 5.02
        > > > > > where can I activate it?
        > > > > >
        > > > > > I only recently upgraded so I'm only learning about these
        > > > > > limitations now.
        > > > > >
        > > > > > -Sean
        > > **********END OF ORIGINAL MESSAGE TEXT***********
        > >
        > > I have had the problem with MS Office sounds about 3 times over
        > > the past several months and I'm sure it's not a problem with Note
        > > Tab. With those 3 occasions, I've checked the sounds in WinXP
        > > (Control Panel:Sounds & Audio Devices:Sounds) and have found
        > > that the "Program Events" for which one sets sounds, and that apply
        > > to NoteTab, have no sounds assigned to them.
        > >
        > > This is evidently due to some other program making changes to the
        > > WinXP settings. I haven't figured out yet what is making these
        > > changes; I just keep going back in to the Sounds settings and again
        > > reassigning the sounds.
        > >
        > > Regards,
        > > Sarge
        > >
        >
        >
        >
        >
        >Fookes Software: http://www.fookes.com/
        >The NoteTab Clips List: http://groups.yahoo.com/group/ntb-clips/
        >The NoteTab Off Topic List: http://groups.yahoo.com/group/ntb-offtopic/
        >
        >Yahoo! Groups Links
        >
        >
        >
        >
        >
        >--
        >No virus found in this incoming message.
        >Checked by AVG Free Edition.
        >Version: 7.5.476 / Virus Database: 269.9.14/884 - Release Date:
        >7/2/2007 3:35 PM
        >
        >
        >
        >
        >--
        >No virus found in this incoming message.
        >Checked by AVG Free Edition.
        >Version: 7.5.476 / Virus Database: 269.9.14/884 - Release Date:
        >7/2/2007 3:35 PM


        --
        No virus found in this outgoing message.
        Checked by AVG Free Edition.
        Version: 7.5.476 / Virus Database: 269.9.14/884 - Release Date: 7/2/2007 3:35 PM
      • Dave
        Hi notetab will only use default sounds it has none of it,s own. THANKYOU DAVE M ... From: Julie To: ;
        Message 3 of 7 , Jul 3, 2007
        • 0 Attachment
          Hi
          notetab will only use default sounds it has none of it,s own.
          THANKYOU DAVE M

          ----- Original Message -----
          From: "Julie" <gleits@...>
          To: <notetab@yahoogroups.com>; <notetab@yahoogroups.com>
          Sent: Tuesday, July 03, 2007 3:55 AM
          Subject: Re: [NTB] Re: Fw: Vanishing features


          > Thanks for the offer Ken! I was just forwarding this on for someone else.
          > :)
          >
          > At 01:21 PM 7/2/2007, kenbanksonline wrote:
          >
          >>Hi Julie,
          >>
          >>I feel your pain coming through the screen I had the same issue just
          >>this past weekend.. If you need the help I can walk you through it ...
          >>
          >>Do you have Skype... My Skpe is kenbanksonline...also I need to send a
          >>couple of files. Shouldn't take 15 minutes
          >>
          >>Let me know,
          >>
          >>-Ken
          >>
          >>KenBanks@...
          >>
          >>--- In notetab@yahoogroups.com, "George W. Durman" <georgewdurman@...>
          >>wrote:
          >> >
          >> > At 01-07-07 05:11 PM Sunday, Julie wrote:
          >> > *********START OF ORIGINAL MESSAGE TEXT*********
          >> > > > > I have a question about two former features.
          >> > > > >
          >> > > > > One is "Replace Notepad" which used to be available in 4.95.
          >> > > > > While it APPEARS to be present in 5.02 the fact remains that
          >> > > > > it doesn't work no matter how many times I go to select it.
          >> > > > >
          >> > > > > The other is about using MS Office sounds. If that option is
          >> > > > > present in 5.02
          >> > > > > where can I activate it?
          >> > > > >
          >> > > > > I only recently upgraded so I'm only learning about these
          >> > > > > limitations now.
          >> > > > >
          >> > > > > -Sean
          >> > **********END OF ORIGINAL MESSAGE TEXT***********
          >> >
          >> > I have had the problem with MS Office sounds about 3 times over
          >> > the past several months and I'm sure it's not a problem with Note
          >> > Tab. With those 3 occasions, I've checked the sounds in WinXP
          >> > (Control Panel:Sounds & Audio Devices:Sounds) and have found
          >> > that the "Program Events" for which one sets sounds, and that apply
          >> > to NoteTab, have no sounds assigned to them.
          >> >
          >> > This is evidently due to some other program making changes to the
          >> > WinXP settings. I haven't figured out yet what is making these
          >> > changes; I just keep going back in to the Sounds settings and again
          >> > reassigning the sounds.
          >> >
          >> > Regards,
          >> > Sarge
          >> >
          >>
          >>
          >>
          >>
          >>Fookes Software: http://www.fookes.com/
          >>The NoteTab Clips List: http://groups.yahoo.com/group/ntb-clips/
          >>The NoteTab Off Topic List: http://groups.yahoo.com/group/ntb-offtopic/
          >>
          >>Yahoo! Groups Links
          >>
          >>
          >>
          >>
          >>
          >>--
          >>No virus found in this incoming message.
          >>Checked by AVG Free Edition.
          >>Version: 7.5.476 / Virus Database: 269.9.14/884 - Release Date:
          >>7/2/2007 3:35 PM
          >>
          >>
          >>
          >>
          >>--
          >>No virus found in this incoming message.
          >>Checked by AVG Free Edition.
          >>Version: 7.5.476 / Virus Database: 269.9.14/884 - Release Date:
          >>7/2/2007 3:35 PM
          >
          >
          > --
          > No virus found in this outgoing message.
          > Checked by AVG Free Edition.
          > Version: 7.5.476 / Virus Database: 269.9.14/884 - Release Date: 7/2/2007
          > 3:35 PM
          >
          >
          >
          >
          > Fookes Software: http://www.fookes.com/
          > The NoteTab Clips List: http://groups.yahoo.com/group/ntb-clips/
          > The NoteTab Off Topic List: http://groups.yahoo.com/group/ntb-offtopic/
          >
          > Yahoo! Groups Links
          >
          >
          >
          >
        • Ugly Person
          ... From: Dave To: Sent: Tuesday, July 03, 2007 3:29 AM Subject: Re: [NTB] Re: Fw: Vanishing features ...
          Message 4 of 7 , Jul 3, 2007
          • 0 Attachment
            ----- Original Message -----
            From: "Dave" <dmc43959@...>
            To: <notetab@yahoogroups.com>
            Sent: Tuesday, July 03, 2007 3:29 AM
            Subject: Re: [NTB] Re: Fw: Vanishing features


            > Hi
            > notetab will only use default sounds it has none of it,s own.
            > THANKYOU DAVE M

            Uh, Dave, in the past there was the option to use the Microsoft Office
            sounds and that was what I was counting on.
            I miss it already.

            -Sean
          • buralex@gmail.com
            ... -0400 ... I see the option described exactly the same in Key Features in both 4.9x and 5.02 Notetab. * Supports MS-Office sound events However searching
            Message 5 of 7 , Jul 3, 2007
            • 0 Attachment
              Sean (et al.) / Eric:

              > "Ugly Person" <ugly@...> said on 07/03/2007 10:51:14 PM
              -0400
              > > Hi
              > > notetab will only use default sounds it has none of it,s own.
              > > THANKYOU DAVE M
              >
              > Uh, Dave, in the past there was the option to use the Microsoft Office
              > sounds and that was what I was counting on.
              > I miss it already.
              I see the option described exactly the same in Key Features in both 4.9x
              and 5.02 Notetab.

              * "Supports MS-Office sound events"

              However searching for sound and/or sounds in Help doesn't turn up
              anything relevant in Options.
              You say you used this option in previous version? Could you describe how
              you invoked it and/or what the difference in behavior was?

              I don't currently have MS-Office installed on this computer but if
              installing Office creates a sound scheme perhaps its turned on/off in
              Control Panel - Sounds and Audio Events - Sounds tab - Sound scheme.

              Eric - if you're following this - do recall what the above line in Key
              Features means?

              Regards ... Alec -- buralex-gmail
              --



              [Non-text portions of this message have been removed]
            Your message has been successfully submitted and would be delivered to recipients shortly.