Loading ...
Sorry, an error occurred while loading the content.

Re: [NTB] Word wrap doesn't turn on

Expand Messages
  • Jim Allen
    That didn t work either. I might try uninstalling and reinstalling. Yesterday I tried installing over itself and that didn t work. Thanks for the try. Jim
    Message 1 of 11 , May 9, 2007
    • 0 Attachment
      That didn't work either. I might try uninstalling and reinstalling. Yesterday I tried installing over itself and that didn't work.

      Thanks for the try.

      Jim

      ----- Original Message ----
      From: hsavage <hsavage@...>
      To: notetab@yahoogroups.com
      Sent: Tuesday, May 8, 2007 11:11:08 PM
      Subject: Re: [NTB] Word wrap doesn't turn on

      Jim Allen wrote:
      > I have tried "wrap to column" both on and off with no difference.
      >
      > Where do I paste that clip to run it? Is this getting into scripts?
      >
      > Jim Allen
      >

      H="Columnwrap"
      ;_ Modified-Updated~Created_20060107
      ;_ hrs ø hsavage·pobox·com_11:15:32p
      ^!SetColumnWrap ^?{Wrap at which column=79}

      Jim,

      Yes, this is getting into clips/scripts. You would paste the above 4
      lines into one of your libraries.

      The libraries/clipbooks are the tabs at the bottom of your edit window.

      When you click on one of those tabs that clipbook appears in the
      leftmost window, the clipbook editor, unless you've moved the editor to
      the right side of the edit window.

      You can copy and paste those lines into a clipbook.
      First, copy the lines to the clipboard, right-click on some point in the
      clipbook editor window.

      A menu dialog will open, select 'Add From Clipboard'.
      The clipname 'Columnwrap' will appear in the editor window.
      At that point right-click again on the newly added clipname.
      Again a menu dialog window opens, click on 'Save Now'.

      Having done the preceding correctly the clip should be ready to run,
      that is accomplished by clicking, or possibly, double-clicking the new
      clipname and entering a value in the dialog window that appears.

      ºvº SL-5-65 -created- 2007.05.09 - 00.50.09

      New Beer WARNING Label:
      "The consumption of alcohol
      May cause you to roll over in the
      morning and see something really scary."
      ¤ ø ¤ hrs ø hsavage@...





      The NoteTab Clips List: http://groups.yahoo.com/group/ntb-clips/
      The NoteTab Off Topic List: http://groups.yahoo.com/group/ntb-offtopic/
      Fookes Software: http://www.fookes.com
      Yahoo! Groups Links









      __________________________________________________
      Do You Yahoo!?
      Tired of spam? Yahoo! Mail has the best spam protection around
      http://mail.yahoo.com

      [Non-text portions of this message have been removed]
    • Sheri
      ... Yesterday I tried installing over itself and that didn t work. ... In NoteTab Std (at least 5.2) if there is an option available in the menu to update
      Message 2 of 11 , May 9, 2007
      • 0 Attachment
        --- In notetab@yahoogroups.com, Jim Allen <vrhead2000@...> wrote:
        >
        > That didn't work either. I might try uninstalling and reinstalling.
        Yesterday I tried installing over itself and that didn't work.
        >
        > Thanks for the try.
        >
        > Jim

        In NoteTab Std (at least 5.2) if there is an option available in the
        menu to update column wrap, then column wrap is on for that document.
        If you go into document properties and uncheck column wrap, it appears
        that you have to save and reload the document before the display
        changes. The only time "update column wrap" causes the current display
        to change is if column wrap is on, and the entered column width got
        narrower (not wider). So if widening column width or disabling column
        wrap while enabling word wrap, try saving and reloading the document.

        Regards,
        Sheri
      • Jeff Scism
        ... Is it ALL documents or just some? Jeff
        Message 3 of 11 , May 9, 2007
        • 0 Attachment
          Jim Allen wrote:
          >
          > That didn't work either. I might try uninstalling and reinstalling.
          > Yesterday I tried installing over itself and that didn't work.
          >
          > Thanks for the try.
          >
          > Jim
          >







          Is it ALL documents or just some?

          Jeff
        • Jeff Scism
          Try Joining lines then saving? ( Select all then CTRL+J) OR Try replacing ^C with ^P or a Space?
          Message 4 of 11 , May 9, 2007
          • 0 Attachment
            Try Joining lines then saving? ( Select all then CTRL+J)

            OR

            Try replacing ^C with ^P or a Space?
          • hsavage
            ... Jim, Sheri is correct, usually changing wordwrap or columnwrap affects only the focused file. If you ve saved many files with incorrect word/columnwrap you
            Message 5 of 11 , May 9, 2007
            • 0 Attachment
              Sheri wrote:
              > --- In notetab@yahoogroups.com, Jim Allen <vrhead2000@...> wrote:
              >> That didn't work either. I might try uninstalling
              > and reinstalling.
              > Yesterday I tried installing over itself and that
              > didn't work.

              >> Thanks for the try.
              >>
              >> Jim
              >
              > In NoteTab Std (at least 5.2) if there is an option
              > available in the
              > menu to update column wrap, then column wrap is on
              > for that document.
              > If you go into document properties and uncheck column
              > wrap, it appears that you have to save and reload the
              > document before the display changes.

              > The only time "update column wrap" causes the current
              > display to change is if column wrap is on, and the
              > entered column width got narrower (not wider).

              > So if widening column width or disabling column wrap while
              > enabling word wrap, try saving and reloading the document.
              >
              > Regards,
              > Sheri

              Jim,

              Sheri is correct, usually changing wordwrap or columnwrap affects only
              the focused file.

              If you've saved many files with incorrect word/columnwrap you might go
              into 'options' to set these as you like then with a file manager go to
              NoteTab's main folder and delete the 'NotePro.fpr'.

              The .fpr file is where settings for all previously opened files are
              stored. This has little or no effect on files unless some of your files
              have different font sizes or styles.

              This should allow files opened afterward to conform to the current
              options settings.

              ºvº SL-5-69 -created- 2007.05.09 - 12.46.39

              New Beer WARNING Label:
              "The consumption of alcohol
              May lead you to believe that ex-lovers are really
              dying for you to telephone them at four in the morning."
              ¤ ø ¤ hrs ø hsavage@...
            • Jim Allen
              ... From: hsavage To: notetab@yahoogroups.com Sent: Wednesday, May 9, 2007 11:02:22 AM Subject: Re: [NTB] Word wrap doesn t turn on I think
              Message 6 of 11 , May 9, 2007
              • 0 Attachment
                ----- Original Message ----
                From: hsavage <hsavage@...>
                To: notetab@yahoogroups.com
                Sent: Wednesday, May 9, 2007 11:02:22 AM
                Subject: Re: [NTB] Word wrap doesn't turn on

                I think I tried all options for getting Word Wrap on. I made new files and had it set in the options, but it never worked. Even when it said it was on in the Options. So I finally upgraded to the latest vesion and installed it to a new folder. Installing over the old version didn't work. I didn't have much to lose with a new install. It's working now.

                Deleting that .fpr file sounds like it might have worked.

                Thanks for all the help.

                Jim

                > In NoteTab Std (at least 5.2) if there is an option
                > available in the
                > menu to update column wrap, then column wrap is on
                > for that document.
                > If you go into document properties and uncheck column
                > wrap, it appears that you have to save and reload the
                > document before the display changes.

                > The only time "update column wrap" causes the current
                > display to change is if column wrap is on, and the
                > entered column width got narrower (not wider).

                > So if widening column width or disabling column wrap while
                > enabling word wrap, try saving and reloading the document.
                >
                > Regards,
                > Sheri

                Jim,

                Sheri is correct, usually changing wordwrap or columnwrap affects only
                the focused file.

                If you've saved many files with incorrect word/columnwrap you might go
                into 'options' to set these as you like then with a file manager go to
                NoteTab's main folder and delete the 'NotePro.fpr'.

                The .fpr file is where settings for all previously opened files are
                stored. This has little or no effect on files unless some of your files
                have different font sizes or styles.

                This should allow files opened afterward to conform to the current
                options settings.

                ºvº SL-5-69 -created- 2007.05.09 - 12.46.39

                New Beer WARNING Label:
                "The consumption of alcohol
                May lead you to believe that ex-lovers are really
                dying for you to telephone them at four in the morning."
                ¤ ø ¤ hrs ø hsavage@...





                The NoteTab Clips List: http://groups.yahoo.com/group/ntb-clips/
                The NoteTab Off Topic List: http://groups.yahoo.com/group/ntb-offtopic/
                Fookes Software: http://www.fookes.com
                Yahoo! Groups Links
                Individual Email | Traditional
                http://docs.yahoo.com/info/terms/


                __________________________________________________
                Do You Yahoo!?
                Tired of spam? Yahoo! Mail has the best spam protection around
                http://mail.yahoo.com

                [Non-text portions of this message have been removed]
              Your message has been successfully submitted and would be delivered to recipients shortly.