Loading ...
Sorry, an error occurred while loading the content.

Re: [NTB] Re: Still trying to set margins

Expand Messages
  • loro
    ... I don t know what the problem might be. Join Lines does remove the line breaks, both in Standard and Light, when you use Wrap to Column. I just tried. If I
    Message 1 of 10 , Feb 4, 2007
    • 0 Attachment
      N. M. Wallace wrote:
      >Thanks! That did part of what I wanted--it does give me the right
      >margin I was looking for. Unfortunately, it's also still giving me
      >line breaks at the end of each line. Since I use NTS to compose things
      >like LJ comments before posting, this doesn't work.

      I don't know what the problem might be. Join Lines does remove the line
      breaks, both in Standard and Light, when you use Wrap to Column. I just
      tried. If I understand you right that works as it should in your Light but
      not in your Standard? Pro never inserts the hard line breaks, the wrapping
      is all virtual there, but of course that doesn't solve your problem.

      Lotta
    • N. M. Wallace
      ... Light but ... wrapping ... Maybe I m doing it wrong. What I did was: 1. Pasted the block of text into a new document with Word Wrap. 2. Went into Document
      Message 2 of 10 , Feb 4, 2007
      • 0 Attachment
        --- In notetab@yahoogroups.com, loro <loro-spam01-@...> wrote:
        >
        > N. M. Wallace wrote:
        > >Thanks! That did part of what I wanted--it does give me the right
        > >margin I was looking for. Unfortunately, it's also still giving me
        > >line breaks at the end of each line. Since I use NTS to compose things
        > >like LJ comments before posting, this doesn't work.
        >
        > I don't know what the problem might be. Join Lines does remove the line
        > breaks, both in Standard and Light, when you use Wrap to Column. I just
        > tried. If I understand you right that works as it should in your
        Light but
        > not in your Standard? Pro never inserts the hard line breaks, the
        wrapping
        > is all virtual there, but of course that doesn't solve your problem.


        Maybe I'm doing it wrong. What I did was:

        1. Pasted the block of text into a new document with Word Wrap.

        2. Went into Document > Properties and set it to wrap to column at
        186. At this point, it rewrapped, but the hard breaks were at the end
        of each line.

        3. Went to Modify > Lines > Join Lines. I got a single continuous line
        with no wrapping.

        4. Saved the document.

        5. Reopened. The text was wrapped, but the hard breaks were also at
        the end of each line.

        6. Joined lines again.

        7. Tried Reformat Lines command. Still getting hard breaks.

        I guess at this point, my only options are to shrink the window, or to
        switch to another application--which is too bad, because I like
        everything about NTS except for this problem. Unfortunately, it makes
        it hard to read and edit my writing.
      • loro
        ... OK. What I thought you did, and what works without catching the hard line breaks, is to copy the text directly after you have used Join Lines. Then the
        Message 3 of 10 , Feb 4, 2007
        • 0 Attachment
          N. M. Wallace wrote:
          >6. Joined lines again.
          >
          >4. Saved the document.
          >
          >5. Reopened. The text was wrapped, but the hard breaks were also at
          >the end of each line.

          OK. What I thought you did, and what works without catching the hard line
          breaks, is to copy the text directly after you have used Join Lines. Then
          the text can be pasted into another application or into another document in
          Notetab without line breaks.

          If you want to save the document without the line breaks I think you have
          to first Join Lines and then uncheck Wrap To Column in Document Properties.

          I hope I got that right. I don't use Standard normally and as said pro
          doesn't behave like this.
          Lotta
        Your message has been successfully submitted and would be delivered to recipients shortly.