Loading ...
Sorry, an error occurred while loading the content.

Re: [NTB] Still trying to set margins

Expand Messages
  • Dave
    Hi go to options untick wrap to column and wordwrap. If you start a text file and click on document/wordwrap ,do your typing it will wrap of course, do ten
    Message 1 of 10 , Feb 3, 2007
    • 0 Attachment
      Hi
      go to options untick wrap to column and wordwrap.
      If you start a text file and click on "document/wordwrap" ,do your typing it
      will wrap of course, do ten lines say do not save it ,control+a control+c go
      to desktop open a new text file in notepad when you paste it wont be wrapped
      ,is this what you want.
      THANKYOU DAVE M

      ----- Original Message -----
      From: "N. M. Wallace" <darkrose@...>
      To: <notetab@yahoogroups.com>
      Sent: Sunday, February 04, 2007 2:47 PM
      Subject: Re: [NTB] Still trying to set margins


      > Unfortunately, the Wrap to Column option gives me the hard paragraph
      > breaks at the end of each line, which I have to manually remove if
      > I'm, say, cutting and pasting into a LiveJournal comment field. What I
      > want is for it to wrap the entire paragraph without breaking at the
      > end of the line, only doing it at the column setting.
      >
      >
      > --- In notetab@yahoogroups.com, "Corl DeLuna" <corl@...> wrote:
      >>
      >> Try View > Options > Documents: Wrap to Column
      >>
      >> Hope that is what you are looking for.
      >>
      >> Best,
      >> Corl
      >>
      >> _____
      >>
      >> From: notetab@yahoogroups.com [mailto:notetab@yahoogroups.com] On
      > Behalf Of
      >> N. M. Wallace
      >> Sent: Saturday, February 03, 2007 7:06 PM
      >> To: notetab@yahoogroups.com
      >> Subject: [NTB] Still trying to set margins
      >>
      >>
      >>
      >> Hi there,
      >>
      >> I've been using NoteTab for years, but I only recently upgraded to Std
      >> from Lite. I've run into an issue that's become increasingly
      >> frustrating, and I'm hoping someone here can help.
      >>
      >> What I want to do is wrap text so that I effectively have a right
      >> margin, to make it easier for me to read. I've tried using wrap to
      >> column,but if I do that and then update column wrap, I get a hard
      >> break at the end of each line that doesn't go away even if I join
      >> lines. Is there any way I can get some white space on the right and
      >> still keep my nicely wrapped text?
      >>
      >> Thanks for any suggestions!
      >>
      >>
      >>
      >>
      >>
      >>
      >> [Non-text portions of this message have been removed]
      >>
      >
      >
      >
      >
      > The NoteTab Clips List: http://groups.yahoo.com/group/ntb-clips/
      > The NoteTab Off Topic List: http://groups.yahoo.com/group/ntb-offtopic/
      > Fookes Software: http://www.fookes.us, http://www.fookes.com
      >
      > Yahoo! Groups Links
      >
      >
      >
      >
    • hsavage
      ... to Std ... N. M., If it isn t already there you could add the Justify Align dialog icon to the toolbar. Or, you could use the keystroke Ctrl+Shift+M to
      Message 2 of 10 , Feb 3, 2007
      • 0 Attachment
        N. M. Wallace wrote:
        > Hi there,
        >
        > I've been using NoteTab for years, but I only recently upgraded
        to Std
        > from Lite. I've run into an issue that's become increasingly
        > frustrating, and I'm hoping someone here can help.
        >
        > What I want to do is wrap text so that I effectively have a right
        > margin, to make it easier for me to read. I've tried using wrap to
        > column,but if I do that and then update column wrap, I get a hard
        > break at the end of each line that doesn't go away even if I join
        > lines. Is there any way I can get some white space on the right and
        > still keep my nicely wrapped text?
        >
        > Thanks for any suggestions!

        N. M.,

        If it isn't already there you could add the 'Justify Align' dialog icon to
        the toolbar. Or, you could use the keystroke 'Ctrl+Shift+M' to open
        the 'Reformat Lines' dialog window. From there you can, on pre-
        selected text, adjust the left and right margins and justify the
        right margin.

        ºvº SL-2-9
        2007.02.03 - 16.40.53

        Great Truth About Growing Old:
        "Forget the health food. I need all the preservatives I can get."

        ¤ hrs ø hsavage@...
      • N. M. Wallace
        ... icon to ... Thanks! That did part of what I wanted--it does give me the right margin I was looking for. Unfortunately, it s also still giving me line
        Message 3 of 10 , Feb 3, 2007
        • 0 Attachment
          --- In notetab@yahoogroups.com, hsavage <hsavage@...> wrote:

          > If it isn't already there you could add the 'Justify Align' dialog
          icon to
          > the toolbar. Or, you could use the keystroke 'Ctrl+Shift+M' to open
          > the 'Reformat Lines' dialog window. From there you can, on pre-
          > selected text, adjust the left and right margins and justify the
          > right margin.

          Thanks! That did part of what I wanted--it does give me the right
          margin I was looking for. Unfortunately, it's also still giving me
          line breaks at the end of each line. Since I use NTS to compose things
          like LJ comments before posting, this doesn't work.

          I'm getting frustrated because it seems like setting viewing margins
          should be relatively easy, but I guess not. *sigh*
        • loro
          ... I don t know what the problem might be. Join Lines does remove the line breaks, both in Standard and Light, when you use Wrap to Column. I just tried. If I
          Message 4 of 10 , Feb 4, 2007
          • 0 Attachment
            N. M. Wallace wrote:
            >Thanks! That did part of what I wanted--it does give me the right
            >margin I was looking for. Unfortunately, it's also still giving me
            >line breaks at the end of each line. Since I use NTS to compose things
            >like LJ comments before posting, this doesn't work.

            I don't know what the problem might be. Join Lines does remove the line
            breaks, both in Standard and Light, when you use Wrap to Column. I just
            tried. If I understand you right that works as it should in your Light but
            not in your Standard? Pro never inserts the hard line breaks, the wrapping
            is all virtual there, but of course that doesn't solve your problem.

            Lotta
          • N. M. Wallace
            ... Light but ... wrapping ... Maybe I m doing it wrong. What I did was: 1. Pasted the block of text into a new document with Word Wrap. 2. Went into Document
            Message 5 of 10 , Feb 4, 2007
            • 0 Attachment
              --- In notetab@yahoogroups.com, loro <loro-spam01-@...> wrote:
              >
              > N. M. Wallace wrote:
              > >Thanks! That did part of what I wanted--it does give me the right
              > >margin I was looking for. Unfortunately, it's also still giving me
              > >line breaks at the end of each line. Since I use NTS to compose things
              > >like LJ comments before posting, this doesn't work.
              >
              > I don't know what the problem might be. Join Lines does remove the line
              > breaks, both in Standard and Light, when you use Wrap to Column. I just
              > tried. If I understand you right that works as it should in your
              Light but
              > not in your Standard? Pro never inserts the hard line breaks, the
              wrapping
              > is all virtual there, but of course that doesn't solve your problem.


              Maybe I'm doing it wrong. What I did was:

              1. Pasted the block of text into a new document with Word Wrap.

              2. Went into Document > Properties and set it to wrap to column at
              186. At this point, it rewrapped, but the hard breaks were at the end
              of each line.

              3. Went to Modify > Lines > Join Lines. I got a single continuous line
              with no wrapping.

              4. Saved the document.

              5. Reopened. The text was wrapped, but the hard breaks were also at
              the end of each line.

              6. Joined lines again.

              7. Tried Reformat Lines command. Still getting hard breaks.

              I guess at this point, my only options are to shrink the window, or to
              switch to another application--which is too bad, because I like
              everything about NTS except for this problem. Unfortunately, it makes
              it hard to read and edit my writing.
            • loro
              ... OK. What I thought you did, and what works without catching the hard line breaks, is to copy the text directly after you have used Join Lines. Then the
              Message 6 of 10 , Feb 4, 2007
              • 0 Attachment
                N. M. Wallace wrote:
                >6. Joined lines again.
                >
                >4. Saved the document.
                >
                >5. Reopened. The text was wrapped, but the hard breaks were also at
                >the end of each line.

                OK. What I thought you did, and what works without catching the hard line
                breaks, is to copy the text directly after you have used Join Lines. Then
                the text can be pasted into another application or into another document in
                Notetab without line breaks.

                If you want to save the document without the line breaks I think you have
                to first Join Lines and then uncheck Wrap To Column in Document Properties.

                I hope I got that right. I don't use Standard normally and as said pro
                doesn't behave like this.
                Lotta
              Your message has been successfully submitted and would be delivered to recipients shortly.