Loading ...
Sorry, an error occurred while loading the content.

Re: [NTB] NTL treats some files like "read only"

Expand Messages
  • loro
    ... Because now it isn t Unicode anymore. :-) NTB opens Unicode files as read-only if that option is checked. I think that s the fabric setting. As you ve
    Message 1 of 3 , Jan 11, 2007
    • 0 Attachment
      mapsonx wrote:
      >NTL 4.95 treats some files like "read only", even though they are not. It
      >will not edit them.
      >
      >One example is my Opera6.ini file.
      >
      >In such cases, I can do one of two things.
      >
      >Use another text editor. NTL is the only one with this limitation. I
      >have several others, all of which will perform the task with no problem.
      >
      >Or, I can can copy the complete contents of the file & create a new
      >Opera6.ini file, which for some inexplicable reason NTL will now edit as usual.

      Because now it isn't Unicode anymore. :-)
      NTB opens Unicode files as read-only if that option is checked. I think
      that's the fabric setting. As you've noticed they are read-only in Notetab,
      not on disk.
      Options | General | Protect Unicode Files

      You can make the file writable by clicking on the last option on the
      Document menu, Read-Only. In the case of Opera6.ini that's perfectly safe
      since there are no funky characters in there.

      Lotta
    • mapsonx
      ... Thanks Lotta, that was drivin me crazy :}
      Message 2 of 3 , Jan 11, 2007
      • 0 Attachment
        --- In notetab@yahoogroups.com, loro <loro-spam01-@...> wrote:
        >
        > mapsonx wrote:
        > >NTL 4.95 treats some files like "read only", even though they are not. It
        > >will not edit them.
        > >
        > >One example is my Opera6.ini file.
        > >
        > >In such cases, I can do one of two things.
        > >
        > >Use another text editor. NTL is the only one with this limitation. I
        > >have several others, all of which will perform the task with no problem.
        > >
        > >Or, I can can copy the complete contents of the file & create a new
        > >Opera6.ini file, which for some inexplicable reason NTL will now edit as usual.
        >
        > Because now it isn't Unicode anymore. :-)
        > NTB opens Unicode files as read-only if that option is checked. I think
        > that's the fabric setting. As you've noticed they are read-only in Notetab,
        > not on disk.
        > Options | General | Protect Unicode Files
        >
        > You can make the file writable by clicking on the last option on the
        > Document menu, Read-Only. In the case of Opera6.ini that's perfectly safe
        > since there are no funky characters in there.
        >
        > Lotta
        >

        Thanks Lotta, that was drivin' me crazy :}
      Your message has been successfully submitted and would be delivered to recipients shortly.