Loading ...
Sorry, an error occurred while loading the content.

Re:Windows XP Media edition security problem

Expand Messages
  • Kent Butler
    Thanks, Dave - you got me going in the right direction. I went to Internet Options Advanced and clicked on Allow active files on my computer to run or
    Message 1 of 2 , Jan 5, 2007
    • 0 Attachment
      Thanks, Dave - you got me going in the right direction. I went to Internet Options>Advanced and clicked on "Allow active files on my computer to run" or similar. That did it! The hated chime/info bar are gone! Thank you!

      [Non-text portions of this message have been removed]
    Your message has been successfully submitted and would be delivered to recipients shortly.