Loading ...
Sorry, an error occurred while loading the content.

Re: Very slow startup for 5.1 Pro

Expand Messages
  • funkysmama
    OK, some progress to report: based on another thread, I checked my favorites list & removed a couple of files that were on an unavailable server, which
    Message 1 of 5 , Nov 7, 2006
    • 0 Attachment
      OK, some progress to report: based on another thread, I checked my
      favorites list & removed a couple of files that were on an
      unavailable server, which trimmed the start time down to 30
      seconds. Still, that seems awfully long. Any other tips would be
      gratefully received!

      --- In notetab@yahoogroups.com, "funkysmama" <funkysmama@...> wrote:
      >
      > Hi,
      >
      > I've recently upgraded from 4.95 Pro, and I'm finding that 5.1 Pro
      is
      > taking 1 minute, 15 seconds to start up. None of my other
      programs
      > start particularly slowly, for example, Windows Notepad opens in
      less
      > than a second, and MS Word 2003 only takes about 2 seconds.
      >
      > I've tried uninstalling & reinstalling, but that made no
      difference.
      >
      > Any suggestions?
      >
      > Thanks,
      >
      > -- Funky's Mama
      >
    • Corl DeLuna
      Hi Funky s Mama, I don t know if this applies to your situation, but once you mentioned a server, it suggested the problem and solution I had where NTP
      Message 2 of 5 , Nov 7, 2006
      • 0 Attachment
        Hi Funky's Mama,

        I don't know if this applies to your situation, but once you mentioned a
        server, it suggested the problem and solution I had where NTP (4.95-5.1)
        would take 30 seconds to open txt files through a 2 computer LAN. People
        suggested all sorts of things to no avail -- for over 8 months. I was about
        to give up on NTP when Alec & Jeffery suggested it might be a mapping
        problem. See
        http://compnetworking.about.com/od/windowsxpnetworking/ht/mapnetworkdrive.ht
        m
        <http://support.microsoft.com/default.aspx?scid=kb;en-us;308582&sd=tech#XSLT
        H3139121122120121120120>

        Ever since I mapped the drives rather than file sharing, txt files open as
        they should in NTP. It still has problems initially recognizing files in a
        Quick List until I open the mapped drive, but I think this is a Windows
        issue.

        Hope this helps,
        Corl

        _____

        From: notetab@yahoogroups.com [mailto:notetab@yahoogroups.com] On Behalf Of
        funkysmama
        Sent: Tuesday, November 07, 2006 11:58 AM
        To: notetab@yahoogroups.com
        Subject: [NTB] Re: Very slow startup for 5.1 Pro



        OK, some progress to report: based on another thread, I checked my
        favorites list & removed a couple of files that were on an
        unavailable server, which trimmed the start time down to 30
        seconds. Still, that seems awfully long. Any other tips would be
        gratefully received!

        --- In notetab@yahoogroups <mailto:notetab%40yahoogroups.com> .com,
        "funkysmama" <funkysmama@...> wrote:
        >
        > Hi,
        >
        > I've recently upgraded from 4.95 Pro, and I'm finding that 5.1 Pro
        is
        > taking 1 minute, 15 seconds to start up. None of my other
        programs
        > start particularly slowly, for example, Windows Notepad opens in
        less
        > than a second, and MS Word 2003 only takes about 2 seconds.
        >
        > I've tried uninstalling & reinstalling, but that made no
        difference.
        >
        > Any suggestions?
        >
        > Thanks,
        >
        > -- Funky's Mama
        >






        [Non-text portions of this message have been removed]
      • funkysmama
        Hi Corl, Oddly enough, all I had to do was read your message for the problem to resolve itself. ;) Seriously though, I just tried opening NTP now and it
        Message 3 of 5 , Nov 7, 2006
        • 0 Attachment
          Hi Corl,

          Oddly enough, all I had to do was read your message for the problem
          to resolve itself. ;) Seriously though, I just tried opening NTP
          now and it popped up in under 2 seconds. If I run into more
          trouble, I'll try navigating to your sites, or even reading them.

          Thanks!

          --- In notetab@yahoogroups.com, "Corl DeLuna" <corl@...> wrote:
          >
          > Hi Funky's Mama,
          >
          > I don't know if this applies to your situation, but once you
          mentioned a
          > server, it suggested the problem and solution I had where NTP
          (4.95-5.1)
          > would take 30 seconds to open txt files through a 2 computer LAN.
          People
          > suggested all sorts of things to no avail -- for over 8 months. I
          was about
          > to give up on NTP when Alec & Jeffery suggested it might be a
          mapping
          > problem. See
          >
          http://compnetworking.about.com/od/windowsxpnetworking/ht/mapnetworkd
          rive.ht
          > m
          > <http://support.microsoft.com/default.aspx?scid=kb;en-
          us;308582&sd=tech#XSLT
          > H3139121122120121120120>
          >
          > Ever since I mapped the drives rather than file sharing, txt files
          open as
          > they should in NTP. It still has problems initially recognizing
          files in a
          > Quick List until I open the mapped drive, but I think this is a
          Windows
          > issue.
          >
          > Hope this helps,
          > Corl
          >
          > _____
          >
          > From: notetab@yahoogroups.com [mailto:notetab@yahoogroups.com] On
          Behalf Of
          > funkysmama
          > Sent: Tuesday, November 07, 2006 11:58 AM
          > To: notetab@yahoogroups.com
          > Subject: [NTB] Re: Very slow startup for 5.1 Pro
          >
          >
          >
          > OK, some progress to report: based on another thread, I checked my
          > favorites list & removed a couple of files that were on an
          > unavailable server, which trimmed the start time down to 30
          > seconds. Still, that seems awfully long. Any other tips would be
          > gratefully received!
          >
          > --- In notetab@yahoogroups <mailto:notetab%40yahoogroups.com> .com,
          > "funkysmama" <funkysmama@> wrote:
          > >
          > > Hi,
          > >
          > > I've recently upgraded from 4.95 Pro, and I'm finding that 5.1
          Pro
          > is
          > > taking 1 minute, 15 seconds to start up. None of my other
          > programs
          > > start particularly slowly, for example, Windows Notepad opens in
          > less
          > > than a second, and MS Word 2003 only takes about 2 seconds.
          > >
          > > I've tried uninstalling & reinstalling, but that made no
          > difference.
          > >
          > > Any suggestions?
          > >
          > > Thanks,
          > >
          > > -- Funky's Mama
          > >
          >
          >
          >
          >
          >
          >
          > [Non-text portions of this message have been removed]
          >
        • Corl DeLuna
          Glad reading the message helped ;-) Hope it keeps working like it should. BTW it was the 1st link I meant to send should you ever need it,
          Message 4 of 5 , Nov 7, 2006
          • 0 Attachment
            Glad reading the message helped ;-) Hope it keeps working like it should.

            BTW it was the 1st link I meant to send should you ever need it,

            <http://compnetworking.about.com/od/windowsxpnetworking/ht/mapnetworkdrive.h
            tm>
            http://compnetworking.about.com/od/windowsxpnetworking/ht/mapnetworkdrive.ht
            m

            Best,
            Corl

            _____

            From: notetab@yahoogroups.com [mailto:notetab@yahoogroups.com] On Behalf Of
            funkysmama
            Sent: Tuesday, November 07, 2006 3:10 PM
            To: notetab@yahoogroups.com
            Subject: [NTB] Re: Very slow startup for 5.1 Pro



            Hi Corl,

            Oddly enough, all I had to do was read your message for the problem
            to resolve itself. ;) Seriously though, I just tried opening NTP
            now and it popped up in under 2 seconds. If I run into more
            trouble, I'll try navigating to your sites, or even reading them.

            Thanks!

            --- In notetab@yahoogroups <mailto:notetab%40yahoogroups.com> .com, "Corl
            DeLuna" <corl@...> wrote:
            >
            > Hi Funky's Mama,
            >
            > I don't know if this applies to your situation, but once you
            mentioned a
            > server, it suggested the problem and solution I had where NTP
            (4.95-5.1)
            > would take 30 seconds to open txt files through a 2 computer LAN.
            People
            > suggested all sorts of things to no avail -- for over 8 months. I
            was about
            > to give up on NTP when Alec & Jeffery suggested it might be a
            mapping
            > problem. See
            >
            http://compnetworki
            <http://compnetworking.about.com/od/windowsxpnetworking/ht/mapnetworkdrive.h
            tm> ng.about.com/od/windowsxpnetworking/ht/mapnetworkdrive.htm


            > Ever since I mapped the drives rather than file sharing, txt files
            open as
            > they should in NTP. It still has problems initially recognizing
            files in a
            > Quick List until I open the mapped drive, but I think this is a
            Windows
            > issue.
            >
            > Hope this helps,
            > Corl
            >
            > _____
            >
            > From: notetab@yahoogroups <mailto:notetab%40yahoogroups.com> .com
            [mailto:notetab@yahoogroups <mailto:notetab%40yahoogroups.com> .com] On
            Behalf Of
            > funkysmama
            > Sent: Tuesday, November 07, 2006 11:58 AM
            > To: notetab@yahoogroups <mailto:notetab%40yahoogroups.com> .com
            > Subject: [NTB] Re: Very slow startup for 5.1 Pro
            >
            >
            >
            > OK, some progress to report: based on another thread, I checked my
            > favorites list & removed a couple of files that were on an
            > unavailable server, which trimmed the start time down to 30
            > seconds. Still, that seems awfully long. Any other tips would be
            > gratefully received!
            >
            > --- In notetab@yahoogroups <mailto:notetab%40yahoogroups.com> .com,
            > "funkysmama" <funkysmama@> wrote:
            > >
            > > Hi,
            > >
            > > I've recently upgraded from 4.95 Pro, and I'm finding that 5.1
            Pro
            > is
            > > taking 1 minute, 15 seconds to start up. None of my other
            > programs
            > > start particularly slowly, for example, Windows Notepad opens in
            > less
            > > than a second, and MS Word 2003 only takes about 2 seconds.
            > >
            > > I've tried uninstalling & reinstalling, but that made no
            > difference.
            > >
            > > Any suggestions?
            > >
            > > Thanks,
            > >
            > > -- Funky's Mama
            > >
            >
            >
            >
            >
            >
            >
            > [Non-text portions of this message have been removed]
            >






            [Non-text portions of this message have been removed]
          Your message has been successfully submitted and would be delivered to recipients shortly.