Loading ...
Sorry, an error occurred while loading the content.

ISO? UTF ? How to set it

Expand Messages
  • swisscatdk
    Dear all I use a purchased Notetab Pro 4.95/np (full version) I am in Switzerland and receive emails which use French accents and German Umlauts. I use
    Message 1 of 5 , Nov 2, 2006
    • 0 Attachment
      Dear all
      I use a purchased Notetab Pro 4.95/np (full version)
      I am in Switzerland and receive emails which use French accents and
      German Umlauts.
      I use Thunderbird as a email program. This stores the emails in plain
      text and so it is easy for me to open e.g. my "Orders" mailbox with
      Notetab Pro and sort out the emails that way by "manipulating" the
      text of those mails.
      Several years ago when I started using Notetab (the shareware
      version), when I opened the mailbox file, the content of the emails
      was displayed correctly in NoteTab, e.g. the word "hübsch" was shown
      as such.
      Now, no matter how the ISO/UTF setting is set in Thunderbird, NoteTab
      does not display the accents. Instead it displays e.g.
      h=FCbsch
      This is really annoying, as when I sort out orders to transfer them
      to an Excel file, I need to change all these =FC, =F6 =D4 etc. to
      visible letters.
      Is there any setting I can use to make NoteTab Pro display accented
      letters correctly ?
      Thanks for any help !
    • Eric Fookes
      Hi, Characters like =FC =F6 =D4 are extended or Unicode characters that the sender s mail client has encoded using a method called quoted-printable encoding.
      Message 2 of 5 , Nov 2, 2006
      • 0 Attachment
        Hi,

        Characters like =FC =F6 =D4 are extended or Unicode characters that the
        sender's mail client has encoded using a method called quoted-printable
        encoding. So what you're seeing is not a NoteTab issue. NoteTab is
        simply displaying the text as it is stored in your mailbox file.

        We're getting ready to release Mailbag Assistant later today. This new
        update will display your UTF-8 messages correctly. Maybe that'll be a
        good solution for what you're trying to do.

        --
        Regards,

        Eric Fookes
        http://www.fookes.com/


        swisscatdk wrote:
        > Dear all
        > I use a purchased Notetab Pro 4.95/np (full version)
        > I am in Switzerland and receive emails which use French accents and
        > German Umlauts.
        > I use Thunderbird as a email program. This stores the emails in plain
        > text and so it is easy for me to open e.g. my "Orders" mailbox with
        > Notetab Pro and sort out the emails that way by "manipulating" the
        > text of those mails.
        > Several years ago when I started using Notetab (the shareware
        > version), when I opened the mailbox file, the content of the emails
        > was displayed correctly in NoteTab, e.g. the word "hübsch" was shown
        > as such.
        > Now, no matter how the ISO/UTF setting is set in Thunderbird, NoteTab
        > does not display the accents. Instead it displays e.g.
        > h=FCbsch
        > This is really annoying, as when I sort out orders to transfer them
        > to an Excel file, I need to change all these =FC, =F6 =D4 etc. to
        > visible letters.
        > Is there any setting I can use to make NoteTab Pro display accented
        > letters correctly ?
        > Thanks for any help !
      • Don - HtmlFixIt.com
        ... Or email the clips list with the affected characters and I bet an easy clip could be used?
        Message 3 of 5 , Nov 2, 2006
        • 0 Attachment
          Eric Fookes wrote:
          > Hi,
          >
          > Characters like =FC =F6 =D4 are extended or Unicode characters that the
          > sender's mail client has encoded using a method called quoted-printable
          > encoding. So what you're seeing is not a NoteTab issue. NoteTab is
          > simply displaying the text as it is stored in your mailbox file.
          >
          > We're getting ready to release Mailbag Assistant later today. This new
          > update will display your UTF-8 messages correctly. Maybe that'll be a
          > good solution for what you're trying to do.
          >
          Or email the clips list with the affected characters and I bet an easy
          clip could be used?
        • Eric Fookes
          Hi Don, ... It could indeed be done that way. But the changes must not be saved or the mailbox file will be corrupted and may not display correctly in
          Message 4 of 5 , Nov 2, 2006
          • 0 Attachment
            Hi Don,

            >> Characters like =FC =F6 =D4 are extended or Unicode characters that the
            >> sender's mail client has encoded using a method called quoted-printable
            >> encoding. So what you're seeing is not a NoteTab issue. NoteTab is
            >> simply displaying the text as it is stored in your mailbox file.
            >>
            >> We're getting ready to release Mailbag Assistant later today. This new
            >> update will display your UTF-8 messages correctly. Maybe that'll be a
            >> good solution for what you're trying to do.
            >>
            > Or email the clips list with the affected characters and I bet an easy
            > clip could be used?

            It could indeed be done that way. But the changes must not be saved or
            the mailbox file will be corrupted and may not display correctly in
            Thunderbird. So this can be a risky procedure.

            --
            Regards,

            Eric Fookes
            http://www.fookes.com/
          • swisscatdk
            When I open my mailbox Ticket Reservations in NoteTab, mails have ... When I delete this lines, it makes no difference and the mails are still displayed
            Message 5 of 5 , Nov 2, 2006
            • 0 Attachment
              When I open my mailbox "Ticket Reservations" in NoteTab, mails have
              different Content-Type lines, for example, one particular email:
              >Content-Transfer-Encoding: quoted-printable

              When I delete this lines, it makes no difference and the mails are
              still displayed "correctly" in Thunderbird (i.e. the mailbox file is
              not corrupted) but I still get odd characters instead of the umlauts
              etc.

              The problem is that - using the email with this Content-Type as an
              example, I also have, as a subject
              >Thread-Topic: =?iso-8859-1?Q?Gästeliste_THE_SWEET?=
              and
              >From: =?iso-8859-1?Q?Ferdi_Lösch?= <nobody@...>

              The iso-8859-1 etc. additions are because of the "ä" and ö of course.

              The odd thing is that when I open the mailbox file in Windows' own
              Editor, many words are displayed correctly.

              But I am content to wait and see what the new addition will do :-)
            Your message has been successfully submitted and would be delivered to recipients shortly.