Loading ...
Sorry, an error occurred while loading the content.
 

Re: Mixed line format problem

Expand Messages
  • Sheri
    ... It s not something that can easily be changed if the file is open in NoteTab. NoteTab is actually temporiarily converting unix line endings into windows
    Message 1 of 3 , Oct 24, 2006
      --- In notetab@yahoogroups.com, "Delaunay Christophe"
      <christophe.delaunay@...> wrote:

      > As soon as I force Notetab to choose the unix format,
      > how can I manage to remove those superfluous ctrl+m
      > characters which generate unwanted blank lines without
      > damaging the overall formatting of my file?
      >
      > I thought about the "Find/Replace" dialog box. I
      > found that means the end of a paragraph and a few other
      > escaped characters but what should I enter into the
      > "find" field in order to represent the ctrl+m character
      > please?
      >

      It's not something that can easily be changed if the file is open in
      NoteTab. NoteTab is actually temporiarily converting unix line
      endings into windows line endings in order to display the file.
      While the document is not loaded, you could change it with the
      Search Disk feature. Target the one file, and remove all "\r"
      (replace with nothing, with regular expression ticked). Then open
      the document and see how it looks. I would recommend making a backup
      before opening the Search Disk feature. The backup checkbox on the
      Search Disk dialog doesn't create backups, it causes the replace
      operation to modify backups.

      You might want to replace the "\r" 's with a space instead. If you
      keep a backup you can start over if the result could be improved.

      Regards,
      Sheri
    Your message has been successfully submitted and would be delivered to recipients shortly.