Loading ...
Sorry, an error occurred while loading the content.

Re: [NTB] "Join Lines" Doesn't Stick

Expand Messages
  • Ray Shapp
    Hi Group, Nothing I have tried cures this problem. See original post (repeated below). Any ideas? Ray Shapp ... Hi All, When I join lines (Ctrl+J), the lines
    Message 1 of 7 , Sep 28, 2006
    • 0 Attachment
      Hi Group,

      Nothing I have tried cures this problem. See original post (repeated below).

      Any ideas?

      Ray Shapp

      ---originally posted 9/27---
      Hi All,

      When I join lines (Ctrl+J), the lines of text do join, but when I
      copy the joined text, the lines revert to 66 characters per line.
      It doesn't matter whether I copy the joined lines while they are
      still highlighted as a result of the Joining or deselect then
      select again.

      I do have Word Wrap turned on but I don't have "Wrap to column"
      checkmarked and the margins in Re-format Lines are set to 2 and
      70.

      When I turn on "Show Nonprinting", the end of line symbols in the
      joined text appear correct, but the lines get shortened and the
      end of line symbols move to position 67 as soon as I try to paste
      the joined text.

      This odd behavior began occurring only today.

      I have re-booted my PC, and I have not made any recent changes to
      NTP options.

      Why will Join lines not "stick"?

      Thanks for the help.

      Ray Shapp NoteTab Pro v4.95
    • Ray Shapp
      Hello All, My problem may not be with Join Lines. It may be a problem with the Edit | Copy command or Ctrl+C. I opened a new document in NTP Pro v4.95, and
      Message 2 of 7 , Sep 29, 2006
      • 0 Attachment
        Hello All,

        My problem may not be with Join Lines. It may be a problem with the Edit |
        Copy command or Ctrl+C.

        I opened a new document in NTP Pro v4.95, and turned on Paste Board
        (Ctrl+Shift+P). Then I went to a TXT file and highlighted one paragraph then
        pressed Ctrl+C. Three copies of that one paragraph appeared in the pasteboard
        document. The first instance had the same formatting as in the original text,
        but copies two and three were both left justified.

        I closed NTP, and renamed the NotePro.ini file to NoteProOLD.txt. When I
        re-opened NTP, the Join Lines problem and the pasteboard problem both have
        been cured.

        Of course, the new INI file lacks any of the customizations and preferences I
        have developed over the past four years. Can anyone tell me what section of
        the old INI file is likely to contain the error that was causing the glitches
        with Join Lines and pasteboard. I'd like to correct only those errors and go
        back to using the old INI file.

        I can post the old INI file here, but it is fairly long (649 lines).

        Thank you for your help.

        Ray Shapp
      • hsavage
        ... Edit | ... preferences I ... section of ... glitches ... and go ... Ray, Customizations may not be totally lost. In the past I ve corrected a few quirks
        Message 3 of 7 , Sep 29, 2006
        • 0 Attachment
          Ray Shapp wrote:
          > Hello All,
          >
          > My problem may not be with Join Lines. It may be a problem with the
          Edit |
          > Copy command or Ctrl+C.
          >
          > Of course, the new INI file lacks any of the customizations and
          preferences I
          > have developed over the past four years. Can anyone tell me what
          section of
          > the old INI file is likely to contain the error that was causing the
          glitches
          > with Join Lines and pasteboard. I'd like to correct only those errors
          and go
          > back to using the old INI file.
          >
          > Thank you for your help.
          >
          > Ray Shapp

          Ray,

          Customizations may not be totally lost. In the past I've corrected a
          few quirks by loading NotePro.ini, saving it as !NotePro.ini, shutting
          down and restarting NoteTab.

          Also similar to what you've done, rename or move NotePro.ini, shut down
          and restart NoteTab to build a new inifile, shut down, replace the new
          ini with the old, one of these actions usually always helps to correct
          problems I've had.

          ºvº
          2006.09.29
          -Newspaper HeadLine...
          "New Vaccine May Contain Rabies"
          hrs ø hsavage@...
        • Ray Shapp
          Hi Harvey, Thanks for the reply. Neither technique (below) helped. In fact, using the technique of the second paragraph, I found a new quirk. When I created a
          Message 4 of 7 , Sep 29, 2006
          • 0 Attachment
            Hi Harvey,

            Thanks for the reply.

            Neither technique (below) helped. In fact, using the technique of the second
            paragraph, I found a new quirk. When I created a pasteboard in a new document,
            the mere act of copying text form a different open text document added an
            unwanted end-of-line character into the document being copied. I still end up
            with three instances of the copied text in the pasteboard.

            The good news is that NTP acts normally when I use a fresh new INI file, but,
            of course, I then lose all my customizations.

            Do the symptoms I describe suggest a faulty area in my original NoteTab.ini
            file that I might correct?

            Thanks for the help.

            Ray Shapp

            ---hsavage said---
            Ray,

            Customizations may not be totally lost. In the past I've corrected a
            few quirks by loading NotePro.ini, saving it as !NotePro.ini, shutting
            down and restarting NoteTab.

            Also similar to what you've done, rename or move NotePro.ini, shut down
            and restart NoteTab to build a new inifile, shut down, replace the new
            ini with the old, one of these actions usually always helps to correct
            problems I've had.

            :v:
            2006.09.29
            -Newspaper HeadLine...
            "New Vaccine May Contain Rabies"
            hrs x hsavage@...
          • hsavage
            ... second ... document, ... added an ... still end up ... file, but, ... NoteTab.ini ... Ray, If you want to take the time you could send me, directly, a copy
            Message 5 of 7 , Sep 29, 2006
            • 0 Attachment
              Ray Shapp wrote:
              > Hi Harvey,
              >
              > Thanks for the reply.
              >
              > Neither technique (below) helped. In fact, using the technique of the
              second
              > paragraph, I found a new quirk. When I created a pasteboard in a new
              document,
              > the mere act of copying text form a different open text document
              added an
              > unwanted end-of-line character into the document being copied. I
              still end up
              > with three instances of the copied text in the pasteboard.
              >
              > The good news is that NTP acts normally when I use a fresh new INI
              file, but,
              > of course, I then lose all my customizations.
              >
              > Do the symptoms I describe suggest a faulty area in my original
              NoteTab.ini
              > file that I might correct?
              >
              > Thanks for the help.
              >
              > Ray Shapp

              Ray,

              If you want to take the time you could send me, directly, a copy of your
              inifile, I'll compare it to mine to see if I might spot anything peculiar.

              Don't forget to send it 'offlist', attachments aren't permitted 'onlist'

              ºvº
              2006.09.29
              -Newspaper HeadLine...
              "New Vaccine May Contain Rabies"
              hrs ø hsavage@...
            • Ray Shapp
              Hi Harvey,
              Message 6 of 7 , Sep 29, 2006
              • 0 Attachment
                Hi Harvey,

                <<If you want to take the time you could send me, directly, a copy of your
                inifile, I'll compare it to mine>>

                That's a very generous offer. I'm sending NoteTab.ini offlist.

                Thank you

                Ray Shapp
              • Ray Shapp
                Hello Harvey and All, Problem resolved! Thank you, Harvey, for getting me to tinker with the contents of the NoteTab.ini file. You sorted some of the lines,
                Message 7 of 7 , Sep 30, 2006
                • 0 Attachment
                  Hello Harvey and All,

                  Problem resolved!

                  Thank you, Harvey, for getting me to tinker with the contents of the
                  NoteTab.ini file. You sorted some of the lines, but the NoteTab.ini file you
                  returned to me in private mail was still failing as described in previous
                  posts. I renamed all versions of the NoteTab.ini file, and restarted NoteTab.
                  That created a fresh copy of NoteTab.ini. I then copied each section of my old
                  NoteTab.ini file into the new file one section at a time. After each section
                  was copied, I closed and reopened NTP, and I tested its operation.

                  The problem vanished like voodoo. I really don't know where the problem was,
                  but it disappeared sometime during the copy and test procedure. This copy and
                  test procedure restored all my old customizations.

                  Bottom line: NTP is healthy and it's working exactly as I have customized it
                  over the years.

                  Ray Shapp
                Your message has been successfully submitted and would be delivered to recipients shortly.