Loading ...
Sorry, an error occurred while loading the content.

Re: [NTB] UltimaShell Autocompletion

Expand Messages
  • hsavage
    ... kjack, Following is an excerpt of Eric answering an email from me. With V5 you have to go with a different version of UAS/ULTIMASHELL. The new/different
    Message 1 of 2 , Aug 9, 2006
    • 0 Attachment
      kjack_98 wrote:
      > I have used UAS for a long time in NoteTab 4.95, but now I have
      > installed v5.0 and it does not appear under the tools menu. How can I
      > get it to work with v5.0?

      kjack,

      Following is an excerpt of Eric answering an email from me. With V5 you
      have to go with a different version of UAS/ULTIMASHELL. The
      new/different version is called 'INTELLICOMPLETE SERVER', it's basically
      the same program so no learning curve, uses the same libs files as
      previous version. If you want it to appear in NoteTab's menus you'll
      have to use the link below to download and install the different version.

      One hint though, if you happen to use GetRight as a file downloader you
      must disable UAS/ICS before trying to download files. There is a
      software conflict and UAS/ICS locks up GetRight.


      >> I've used Intelliedit, essentially just a name change from UltimaShell,
      >> since before the name was changed, in every issue of NotePro until
      B21.
      >> I've re-installed b21 twice and Intelliedit 3 or 4 times, still doesn't
      >> show in the Tools Menu.
      >
      > I couldn't get NoteTab to work with both UAS and CIS, so I chose the
      > current version that is available from FlashPeak. Why don't you install
      > the new IntelliComplete Server? You'll find the details here:
      >
      > http://www.notetab.com/ics.php
      >
      > --
      > Regards,
      > Eric Fookes

      ºvº
      2006.08.09
      -Newspaper HeadLine...
      "Deer Kill 17,000"
      hrs ø hsavage@...
    Your message has been successfully submitted and would be delivered to recipients shortly.