Loading ...
Sorry, an error occurred while loading the content.

Re: [NTB] Edit very large file

Expand Messages
  • dnmplat
    I had not thought of Unicode. The fact that the file was not read- only threw me. That was the issue. Many thanks. ... read- ... a new ... into ... if ... they
    Message 1 of 4 , May 15, 2006
    • 0 Attachment
      I had not thought of Unicode. The fact that the file was not read-
      only threw me. That was the issue. Many thanks.

      --- In notetab@yahoogroups.com, loro <loro-spam01-@...> wrote:
      >
      > dnmplat wrote:
      > >I have to edit some very large log files(50MB), but find NTP in a
      read-
      > >only mode. I can copy and paste snippets from the large file into
      a new
      > >file. However, I have been unable to find a way to force the edits
      into
      > >the original file.
      >
      > It ain't the size! I'd guess the files are in Unicode. You can see
      if
      > that's the case on the status bar. If you check disk properties
      they are
      > probably not read-only, only in Notetab. You can uncheck the read-
      only
      > status from the Document menu. Don't edit the files with Notetab if
      they
      > contain other than Ascii characters.
      >
      > Lotta
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.