Loading ...
Sorry, an error occurred while loading the content.

Edit very large file

Expand Messages
  • dnmplat
    I have to edit some very large log files(50MB), but find NTP in a read- only mode. I can copy and paste snippets from the large file into a new file. However,
    Message 1 of 4 , May 15, 2006
    • 0 Attachment
      I have to edit some very large log files(50MB), but find NTP in a read-
      only mode. I can copy and paste snippets from the large file into a new
      file. However, I have been unable to find a way to force the edits into
      the original file.
    • Gerry Fisher
      dnmplat, First check to see if the log file is READ-ONLY, Check the ATTRIBUTES in WinExplorer. If the file is set to read only, you can change it from the
      Message 2 of 4 , May 15, 2006
      • 0 Attachment
        dnmplat,
        First check to see if the log file is READ-ONLY, Check the ATTRIBUTES in WinExplorer. If the file is set to read only, you can change it from the left-click PROPERTIES dialog window. I have several text files that are well in excess of 100MB and have no problems editing them in NTabPro. Check NTab OPTIONS/ADVANCED/Input Control-Text-Size Limit. There may be some limit based on your available memory cache size. Hope this helps.

        gf

        dnmplat <dnmplat@...> wrote: I have to edit some very large log files(50MB), but find NTP in a read-
        only mode. I can copy and paste snippets from the large file into a new
        file. However, I have been unable to find a way to force the edits into
        the original file.







        The NoteTab Clips List: http://groups.yahoo.com/group/ntb-clips/
        The NoteTab Off Topic List: http://groups.yahoo.com/group/ntb-offtopic/
        Fookes Software: http://www.fookes.us, http://www.fookes.com




        SPONSORED LINKS
        Computer monitoring software Computer software industry Computer and internet software

        ---------------------------------
        YAHOO! GROUPS LINKS


        Visit your group "notetab" on the web.

        To unsubscribe from this group, send an email to:
        notetab-unsubscribe@yahoogroups.com

        Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.


        ---------------------------------





        ---------------------------------
        Yahoo! Messenger with Voice. Make PC-to-Phone Calls to the US (and 30+ countries) for 2¢/min or less.

        [Non-text portions of this message have been removed]
      • loro
        ... It ain t the size! I d guess the files are in Unicode. You can see if that s the case on the status bar. If you check disk properties they are probably not
        Message 3 of 4 , May 15, 2006
        • 0 Attachment
          dnmplat wrote:
          >I have to edit some very large log files(50MB), but find NTP in a read-
          >only mode. I can copy and paste snippets from the large file into a new
          >file. However, I have been unable to find a way to force the edits into
          >the original file.

          It ain't the size! I'd guess the files are in Unicode. You can see if
          that's the case on the status bar. If you check disk properties they are
          probably not read-only, only in Notetab. You can uncheck the read-only
          status from the Document menu. Don't edit the files with Notetab if they
          contain other than Ascii characters.

          Lotta
        • dnmplat
          I had not thought of Unicode. The fact that the file was not read- only threw me. That was the issue. Many thanks. ... read- ... a new ... into ... if ... they
          Message 4 of 4 , May 15, 2006
          • 0 Attachment
            I had not thought of Unicode. The fact that the file was not read-
            only threw me. That was the issue. Many thanks.

            --- In notetab@yahoogroups.com, loro <loro-spam01-@...> wrote:
            >
            > dnmplat wrote:
            > >I have to edit some very large log files(50MB), but find NTP in a
            read-
            > >only mode. I can copy and paste snippets from the large file into
            a new
            > >file. However, I have been unable to find a way to force the edits
            into
            > >the original file.
            >
            > It ain't the size! I'd guess the files are in Unicode. You can see
            if
            > that's the case on the status bar. If you check disk properties
            they are
            > probably not read-only, only in Notetab. You can uncheck the read-
            only
            > status from the Document menu. Don't edit the files with Notetab if
            they
            > contain other than Ascii characters.
            >
            > Lotta
            >
          Your message has been successfully submitted and would be delivered to recipients shortly.