Loading ...
Sorry, an error occurred while loading the content.

Re: [NTB] Corrupted NoteTab...

Expand Messages
  • Jeff Scism
    I think the wrapping problem somehow is saved into teh document, try pasting it off to a new doc and saving it, after deleting the old one (OR save under a
    Message 1 of 14 , May 8, 2006
    • 0 Attachment
      I 'think" the wrapping problem somehow is saved into teh document, try
      pasting it off to a new doc and saving it, after deleting the old one
      (OR save under a different file name for safety) Then try to work on the
      new copy. That would indicate whether otr bnot something about THAT doc
      is at fault, or a system wide bug.

      ~~

      Jeffery Scism,
      USGenWeb Project Local Coordinator Rep
      NC/NE region




      Midgie wrote:

      >OK
      >Dammmmmm!
      >
      >That was just a guess at the cause Jody!
      >
      >After replacing just now - it was doing it again!!!!
      >
      >So I tossed it again, inc all the stuff that windows did not toss - and
      >reset up (big pia) with the freshly d/l NT...
      >
      >STILL DOING IT!!
      >
      >Discovered the problem is WORD WRAP.......
      >Stuff is not disappearing but the joined lines of a selected paragraph runs
      >so far off screen (a single line) that it appears all else is gone!!!
      >
      >Just read there is a problem with word wrap!!!
      >Never used the toggle thing - but just before this happened changed wrap to
      >70 - to 60.... then changed it back................... That did something
      >to the prog, but why it is still in effect with a new app I cannot guess....
      >
      >Since I use that all the time and if I cannot use it it makes the utility
      >useless to me - need to find a way to get it back to wrap......
      >
      >I have tried everything I could find in the program!!!!
      >
      >Geneva
      >
      >
      >[Non-text portions of this message have been removed]
      >
      >
      >
      >
      >The NoteTab Clips List: http://groups.yahoo.com/group/ntb-clips/
      >The NoteTab Off Topic List: http://groups.yahoo.com/group/ntb-offtopic/
      >Fookes Software: http://www.fookes.us, http://www.fookes.com
      >
      >Yahoo! Groups Links
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
    • Jody
      Hi Geneva, ... My guess is that you are using your old INI file, NoteTab.ini for Light and Std and NotePro.ini for Pro. You most likely have Wrap to Column set
      Message 2 of 14 , May 9, 2006
      • 0 Attachment
        Hi Geneva,

        >So I tossed it again, inc all the stuff that windows did not toss - and
        >reset up (big pia) with the freshly d/l NT...
        >
        >STILL DOING IT!!
        >
        >Discovered the problem is WORD WRAP.......
        >Stuff is not disappearing but the joined lines of a selected
        >paragraph runs so far off screen (a single line) that it appears
        >all else is gone!!!
        >
        >Just read there is a problem with word wrap!!!
        >Never used the toggle thing - but just before this happened
        >changed wrap to 70 - to 60.... then changed it
        >back................... That did something to the prog, but why
        >it is still in effect with a new app I cannot guess....

        My guess is that you are using your old INI file, NoteTab.ini for
        Light and Std and NotePro.ini for Pro. You most likely have Wrap
        to Column set for 70. In Std/Light, you need to use the Update
        Column Wrap under (I think) the Document menu. That alone would
        force me to buy the Pro version. <g>

        >Since I use that all the time and if I cannot use it it makes the
        >utility useless to me - need to find a way to get it back to
        >wrap......

        Anyway... You need to go into Options under the Documents tab and
        uncheck ""Wrap to Column" and check Word Wrap. That will setup
        Word Wrap for you in all new documents made. For the existing
        documents you have to change them one by one opening them and
        then click on the document menu and then Properties. Do the same
        there as above for every file. (There may be an easier way by
        editing the NoteTab.fpr file, but I don't have time to study it
        to figure out which fields set what.) This is from my PasteBack
        Clip for "doc". ;) ...

        There are two settings for documents:

        One is in View | Options | Documents... It controls the properties
        or settings if you will for all new documents. For instance, when
        you click on the New Document icon on the Toolbar (Ctrl+N, or File
        | New...).

        The second is off the main menu under Document | Properties...
        It controls each document's settings, that is, the one you have
        focused in NoteTab.

        So, for an existing file you want to change the properties for
        that document in Document | Properties off the main menu. The
        properties for the focused file override the settings made in
        Options for all new documents. The settings are stored in
        NoteTab's main folder in NoteTab.fpr (NotePro.fpr for Pro) and
        remembered between NoteTab sessions.

        To easily switch documents settings to what you have them set for
        in Options | Documents (your default), click on the Document menu
        and then on Default Properties.


        Happy Tab'n,
        Jody Adair

        NoteTabbers Assistant Page: http://www.notetab.net
        NoteTab FAQ: http://www.notetab.net/faq/ntb
        Sojourners Software: http://www.sojourner.us/software
        Convert to another mail program: http://www.fookes.us/aid4mail
        Clean-Funnies dot com: http://www.clean-funnies.com
      • Midgie
        Morning Jody.. Well I got it resolved last night, but I had tossed that ini. I had tried what you suggest but still kept doing it in that one big file I was
        Message 3 of 14 , May 9, 2006
        • 0 Attachment
          Morning Jody..

          Well I got it resolved last night, but I had tossed that ini.
          I had tried what you suggest but still kept doing it in that one big file I
          was editing when this started....but by experimenting with stuff pasted in
          new files I found that by unchecking *wrap to 70* and checking *save
          position and size* the pasted stuff wrapped in a new file and join worked -
          but not in the big one I wanted - and I could not change it - so I just
          copy/pasted the whole file into a fresh page and saved it and now it works..

          I figured that that whole file had somehow become a template - in fact when
          discarding the previous program I noticed dozens of templates in the NT
          folder - I opened a few and they were previous files I had edited and saved
          elsewhere! Now I had never asked the prog to create templates so I cannot
          figure that! And it apparently did not do it with every file - as I have
          edited hundreds, not dozens <g> So I am wondering what is up with that??

          Anyhow it now works and I suggest that no one mess with the wrap in the
          prog....lol

          Thanks for your time...

          Geneva

          On 5/9/06, Jody <kjv-av1611@...> wrote:
          >
          > Hi Geneva,
          > .
          >
          > My guess is that you are using your old INI file, NoteTab.ini for
          > Light and Std and NotePro.ini for Pro. You most likely have Wrap
          > to Column set for 70. In Std/Light, you need to use the Update
          > Column Wrap under (I think) the Document menu. That alone would
          > force me to buy the Pro version. <g>


          [Non-text portions of this message have been removed]
        • Jody
          Hi Midgie, ... Beats me, but check to make sure you don t have Make Backups checked, or maybe you had it checked at one time. ... haha. It works fine once you
          Message 4 of 14 , May 9, 2006
          • 0 Attachment
            Hi Midgie,

            >I figured that that whole file had somehow become a template - in fact when
            >discarding the previous program I noticed dozens of templates in the NT
            >folder - I opened a few and they were previous files I had edited and saved
            >elsewhere! Now I had never asked the prog to create templates so I cannot
            >figure that! And it apparently did not do it with every file - as I have
            >edited hundreds, not dozens <g> So I am wondering what is up with that??

            Beats me, but check to make sure you don't have Make Backups checked, or
            maybe you had it checked at one time.

            >Anyhow it now works and I suggest that no one mess with the wrap in the
            >prog....lol

            haha. It works fine once you figure it the two settings for the
            settings; one being for each document and one global for all new
            documents. Open Centered doesn't have anything to do with word
            wrap, although if you have wrap to column checked and your column
            setting is larger than the Normal screen size that you have
            NoteTab opening too, then the lines could get that long line -
            short line effect.

            Here's a tip on the window size being remembered...

            1. Resize and adjust the program window where you want it.
            2. Click on the program icon located on Titlebar (upper left).
            3. Uncheck "Open Centered" if checked.
            4. Click on the program icon again.
            5. Click on "Save Window State" (which does not get a check mark).
            6. Restart NoteTab at this time.

            Tip: You can right click on the Titlebar for the same menu as above
            or press the Alt key and then the spacebar while holding Alt down
            (Alt+Spacebar). Simply pressing Alt alone will collapse the menu
            once opened or clicking in a "non-clickable" area of your screen.


            Happy Tab'n,
            Jody Adair

            NoteTabbers Assistant Page: http://www.notetab.net
            NoteTab FAQ: http://www.notetab.net/faq/ntb
            Sojourners Software: http://www.sojourner.us/software
            Convert to another mail program: http://www.fookes.us/aid4mail
            Clean-Funnies dot com: http://www.clean-funnies.com
          Your message has been successfully submitted and would be delivered to recipients shortly.