Loading ...
Sorry, an error occurred while loading the content.

Re: [NTB] Associating Outline files with Notetab

Expand Messages
  • Jody
    Hi Harvey and Wndy, (Let s take this over to the Off Topic list if you haven t figured it out yet please. ;) Harvey is correct. Rarely have I seen anybody
    Message 1 of 4 , Mar 9, 2006
    • 0 Attachment
      Hi Harvey and Wndy,

      (Let's take this over to the Off Topic list if you haven't figured
      it out yet please. ;)

      Harvey is correct. Rarely have I seen anybody successful in using
      Windows Explorer (or My Computer) to associate NoteTab with file
      types. I'm sure there are those that have done it though. Anyway,
      you can normally just go into NoteTab like Harvey said and in
      View | Options | Associations > Add the file types you want to
      associate with NoteTab. No wildcards or periods, just txt, otl,
      clb, etc.

      If that does not wok or if it is already there, use Remove and
      remove the file type. Click on OK to update the registry and then
      try again to use Add. If that does not work and if you have been
      messing around in Windows Explorer (or My Computer) trying to do
      it, go back into Windows Explorer and in the case of say txt,
      change the association to Notepad. In the case of a non-standard
      like OTL, delete it. Close out all those windows and go back into
      NoteTab and try associating again in the Association tab.

      I think the problem comes in because NoteTab looks for the way it
      does it in Windows Explorer | Folder Options, actually, the
      system registry in that the wording has to be exactly the way it
      wants to see it. Don't ask me why NoteTab has anything to do with
      it, I just know that it has to be "worded" correctly.

      >>> have you tried opening windows explorer ,go to your notetab
      >>> folder and find
      > >
      >> This was the first thing I tried. Unfortunately, it did not
      >> work. As i tried to indicate in my original post, when I got
      >> the "windows can not open this file" message and selected
      >> "list" notetab std was not "listed" .
      > >
      >> I thus had to choose the "browse" button and navigate to the
      >> file. The problem , however, is that when I found the
      >> <notetab.exe file and clicked it it would still not show up in
      >> the windows explorer box as associated with the OTL file. This
      >> is very frustrating.
      > >
      > > Do you have any other ideas. I'm getting desperate :-<
      > >
      > > Wndy
      >I use Pro but it should be similar, have you tried, clicking > View >
      >Options > Associations-Tab, add otl as an associated filetype. No dot,
      >just 'otl'.

      Happy Topics,

      The NoteTab Off-Topic List

      All Fookes Software mailing lists and more...
      http://www.fookes.us/redir http://www.clean-funnies.com/
      http://www.notetab.net/ http://www.sojourner.us/software
    Your message has been successfully submitted and would be delivered to recipients shortly.