Loading ...
Sorry, an error occurred while loading the content.

Re: [NTB] Associating Outline files with Notetab

Expand Messages
  • dave
    Hi have you tried opening windows explorer ,go to your notetab folder and find an otl ,right click and open you should see windows can not open this file
    Message 1 of 4 , Mar 7, 2006
    • 0 Attachment
      Hi
      have you tried opening windows explorer ,go to your notetab folder and find
      an otl ,right click and open you should see "windows can not open this file"
      then select list when the list comes up find notetab std and select it make
      sure you have the box below ticked.
      THANKYOU DAVE M

      ----- Original Message -----
      From: "Peacenik" <zenbones@...>
      To: <notetab@yahoogroups.com>
      Sent: Tuesday, March 07, 2006 4:06 PM
      Subject: [NTB] Associating Outline files with Notetab


      > Hi:
      >
      > How does one associate Notetab's Outline, < *.otl >, files so that one
      > can open such files in Windoze by clicking them?
      >
      > I've tried associating the outline files with Notetab Std through Windows
      > Explorer, unfortunately with no success. My procedure was as follows:
      > open Windows Explorer | Tools | Folder Options | File types | New
      >
      > I then located the <*.Otl> file, clicked on Browse and navigated to the
      > <Notetab.exe> file to open it.
      >
      > The problem was that after "opening" the <notetab.exe> file the file
      > inexplicably failed to appear in the Folders options list. Thus, the file
      > could not get associated with the otl file. There are a number of other
      > files populating that list, including Notepad. Nevertheless, all my text
      > files are associated with Notetab Std.
      >
      > Naturally I can open the outline files within Notetab, but I'd like to be
      > able to click on the file and have it launch the Notetab program as is
      > possible with other windows programs.
      >
      > Any suggestions for how I can associate this file would be much
      > appreciated.
      >
      > Thanks.
      >
      > Wndy
      >
      >
      > [Non-text portions of this message have been removed]
      >
      >
      >
      > The NoteTab Clips List: http://groups.yahoo.com/group/ntb-clips/
      > The NoteTab Off Topic List: http://groups.yahoo.com/group/ntb-offtopic/
      > Fookes Software: http://www.fookes.us, http://www.fookes.com
      >
      > Yahoo! Groups Links
      >
      >
      >
      >
      >
      >
      >
    • Peacenik
      Concerning my inability to associate OTL files with notetab dave ... This was the first thing I tried. Unfortunately, it did not work. As i tried to indicate
      Message 2 of 4 , Mar 9, 2006
      • 0 Attachment
        Concerning my inability to associate OTL files with notetab "dave"
        <dmc43959@...> wrote:

        > have you tried opening windows explorer ,go to your notetab folder and
        > find
        > an otl ,right click and open you should see "windows can not open this
        > file"
        > then select list when the list comes up find notetab std and select it
        > make
        > sure you have the box below ticked.

        This was the first thing I tried. Unfortunately, it did not work. As i tried
        to indicate in my original post, when I got the "windows can not open this
        file" message and selected "list" notetab std was not "listed" .

        I thus had to choose the "browse" button and navigate to the file. The
        problem , however, is that when I found the <notetab.exe> file and clicked
        it it would still not show up in the windows explorer box as associated with
        the OTL file. This is very frustrating.

        Do you have any other ideas. I'm getting desperate :-<

        Wndy

        Original Message
        >>
        >> How does one associate Notetab's Outline, < *.otl >, files so that one
        >> can open such files in Windoze by clicking them?
        >>
        >> I've tried associating the outline files with Notetab Std through
        >> Windows
        >> Explorer, unfortunately with no success. My procedure was as follows:
        >> open Windows Explorer | Tools | Folder Options | File types | New
        >>
        >> I then located the <*.Otl> file, clicked on Browse and navigated to the
        >> <Notetab.exe> file to open it.
        >>
        >> The problem was that after "opening" the <notetab.exe> file the file
        >> inexplicably failed to appear in the Folders options list. Thus, the file
        >> could not get associated with the otl file. There are a number of other
        >> files populating that list, including Notepad. Nevertheless, all my text
        >> files are associated with Notetab Std.
        >>
        >> Naturally I can open the outline files within Notetab, but I'd like to be
        >> able to click on the file and have it launch the Notetab program as is
        >> possible with other windows programs.
      • hsavage
        ... i tried ... this ... clicked ... associated with ... Wndy, I use Pro but it should be similar, have you tried, clicking View Options
        Message 3 of 4 , Mar 9, 2006
        • 0 Attachment
          Peacenik wrote:
          > Concerning my inability to associate OTL files with notetab "dave"
          > <dmc43959@...> wrote:
          >
          >> have you tried opening windows explorer ,go to your notetab folder and
          >> find
          >
          > This was the first thing I tried. Unfortunately, it did not work. As
          i tried
          > to indicate in my original post, when I got the "windows can not open
          this
          > file" message and selected "list" notetab std was not "listed" .
          >
          > I thus had to choose the "browse" button and navigate to the file. The
          > problem , however, is that when I found the <notetab.exe> file and
          clicked
          > it it would still not show up in the windows explorer box as
          associated with
          > the OTL file. This is very frustrating.
          >
          > Do you have any other ideas. I'm getting desperate :-<
          >
          > Wndy

          Wndy,

          I use Pro but it should be similar, have you tried, clicking > View >
          Options > Associations-Tab, add otl as an associated filetype. No dot,
          just 'otl'.

          ºvº
          06.03.09_11.21
          "Communication Skills II; Thinking Before Speaking."
          hrs ø hsavage@...
        • Jody
          Hi Harvey and Wndy, (Let s take this over to the Off Topic list if you haven t figured it out yet please. ;) Harvey is correct. Rarely have I seen anybody
          Message 4 of 4 , Mar 9, 2006
          • 0 Attachment
            Hi Harvey and Wndy,

            (Let's take this over to the Off Topic list if you haven't figured
            it out yet please. ;)

            Harvey is correct. Rarely have I seen anybody successful in using
            Windows Explorer (or My Computer) to associate NoteTab with file
            types. I'm sure there are those that have done it though. Anyway,
            you can normally just go into NoteTab like Harvey said and in
            View | Options | Associations > Add the file types you want to
            associate with NoteTab. No wildcards or periods, just txt, otl,
            clb, etc.

            If that does not wok or if it is already there, use Remove and
            remove the file type. Click on OK to update the registry and then
            try again to use Add. If that does not work and if you have been
            messing around in Windows Explorer (or My Computer) trying to do
            it, go back into Windows Explorer and in the case of say txt,
            change the association to Notepad. In the case of a non-standard
            like OTL, delete it. Close out all those windows and go back into
            NoteTab and try associating again in the Association tab.

            I think the problem comes in because NoteTab looks for the way it
            does it in Windows Explorer | Folder Options, actually, the
            system registry in that the wording has to be exactly the way it
            wants to see it. Don't ask me why NoteTab has anything to do with
            it, I just know that it has to be "worded" correctly.

            >>> have you tried opening windows explorer ,go to your notetab
            >>> folder and find
            > >
            >> This was the first thing I tried. Unfortunately, it did not
            >> work. As i tried to indicate in my original post, when I got
            >> the "windows can not open this file" message and selected
            >> "list" notetab std was not "listed" .
            > >
            >> I thus had to choose the "browse" button and navigate to the
            >> file. The problem , however, is that when I found the
            >> <notetab.exe file and clicked it it would still not show up in
            >> the windows explorer box as associated with the OTL file. This
            >> is very frustrating.
            > >
            > > Do you have any other ideas. I'm getting desperate :-<
            > >
            > > Wndy
            >
            >I use Pro but it should be similar, have you tried, clicking > View >
            >Options > Associations-Tab, add otl as an associated filetype. No dot,
            >just 'otl'.


            Happy Topics,
            Jody

            The NoteTab Off-Topic List
            mailto:ntb-OffTopic-Subscribe@yahoogroups.com
            mailto:ntb-OffTopic-UnSubscribe@yahoogroups.com

            All Fookes Software mailing lists and more...
            http://www.fookes.us/maillist.htm
            http://www.fookes.us/redir http://www.clean-funnies.com/
            http://www.notetab.net/ http://www.sojourner.us/software
          Your message has been successfully submitted and would be delivered to recipients shortly.