Loading ...
Sorry, an error occurred while loading the content.

[NTB] Re: Setting default clip libraries

Expand Messages
  • rpdooling
    Okay, try UNchecking reload open documents. Then exit all documents, and close NoteTab. If the readme file still re-opens, go back and look at the reload open
    Message 1 of 8 , Dec 14, 2005
    • 0 Attachment
      Okay, try UNchecking reload open documents. Then exit all documents,
      and close NoteTab. If the readme file still re-opens, go back and look
      at the "reload open documents" option. If it's checked, then your
      changes aren't "sticking" and I don't know why. Are you perhaps not
      logged on as an Administrator on your machine, or something? Or the
      folder where NoteTab is installed has somehow become read-only?

      I know you can edit all of these things directly in the NotePro.ini
      file but you better wait for Jody or some other wizard to come along
      first.

      Sorry.

      rpd

      --- In notetab@yahoogroups.com, Audrey McKanna Coleman <audged@y...>
      wrote:
      >
      > Thanks to John and rp for their help, though I still couldn't get it
      to work.
      >
      > rp - I followed the instructions you gave, but found that the
      option "Reload Open Documents" was already checked when I went into
      the View-Options-General menu. I went through the sequence of opening
      and closing files you suggested but wasn't able to get any results.
      >
      > John - I attempted to alter the shortcut path by going into My
      Computer, and creating a new shortcut from the File menu there.
      However, the place I entered the shortcut path wanted to Browse for
      the location of the program, and that failed while the appended clip
      info was attached. Could you give me more specific instructions on
      where to go to change the shortcut path?
      >
      > Thanks again,
      >
      > A
      >
      > John Zeman <john041650@y...> wrote:
      > In addition to the other suggestions, you can also force NoteTab
      to open with the same default library every time by modifying your
      Windows shortcut to NoteTab from something like this:
      >
      > "C:\Program Files\Notetab Pro\NotePro.exe"
      >
      > To
      >
      > "C:\Program Files\Notetab Pro\NotePro.exe" /L="My Library"
      >
      > Where MY Library is the name of the library you want opened each time.
      >
      > John
      >
      > > --- In notetab@yahoogroups.com, "audged" <audged@y...> wrote:
      > > >
      > > > Aargh! I am a new NoteTab Pro user and would like to set one of my
      > > > much-used clip libraries to appear as default - instead the HTML
      one
      > > > pops up everytime.
      > > >
      > > > Please help - I have searched the web and the NoteTab help
      pages, but
      > > > can't figure it out.
      > > >
      > > > I appreciate your help on this no-brainer question.
      > > >
      > > > Also - every time I open the program I get the Readme.txt, .opl,
      and
      > > > What's New.txt opened for me. I can't figure out how to turn it off.
      > > > Even when I uncheck the "Show Tips on Startup" Box on the Tip
      of the
      > > > Day - the Tip of the Day keeps coming up! It is driving me crazy.
      > > >
      > > > Thanks,
      > > >
      > > > A
      > > >
      > >
      >
      >
      >
      >
      >
      >
      > The NoteTab Clips List: http://groups.yahoo.com/group/ntb-clips/
      > The NoteTab Off Topic List: http://groups.yahoo.com/group/ntb-offtopic/
      > Fookes Software: http://www.fookes.us, http://www.fookes.com
      >
      >
      >
      >
      > SPONSORED LINKS
      > Computer monitoring software Computer software industry
      >
      > ---------------------------------
      > YAHOO! GROUPS LINKS
      >
      >
      > Visit your group "notetab" on the web.
      >
      > To unsubscribe from this group, send an email to:
      > notetab-unsubscribe@yahoogroups.com
      >
      > Your use of Yahoo! Groups is subject to the Yahoo! Terms of
      Service.
      >
      >
      > ---------------------------------
      >
      >
      >
      >
      >
      >
      > Audrey McKanna
      > audged@y...
      > 816/561-1142
      >
      > ---------------------------------
      > Yahoo! Shopping
      > Find Great Deals on Holiday Gifts at Yahoo! Shopping
      >
      > [Non-text portions of this message have been removed]
      >
    • Jeffery Scism
      You could right click on the Tab, and choose delete , that would stop it permanently.... ~~ Jeffery G. Scism, IBSSG ( o/) ./_
      Message 2 of 8 , Dec 14, 2005
      • 0 Attachment
        You could right click on the Tab, and choose "delete", that would stop
        it permanently....

        ~~

        Jeffery G. Scism, IBSSG


        (\o/)
        ./_\ http://groups.yahoo.com/group/Genie-Angels/




        rpdooling wrote:

        >Okay, try UNchecking reload open documents. Then exit all documents,
        >and close NoteTab. If the readme file still re-opens, go back and look
        >at the "reload open documents" option. If it's checked, then your
        >changes aren't "sticking" and I don't know why. Are you perhaps not
        >logged on as an Administrator on your machine, or something? Or the
        >folder where NoteTab is installed has somehow become read-only?
        >
        >I know you can edit all of these things directly in the NotePro.ini
        >file but you better wait for Jody or some other wizard to come along
        >first.
        >
        >Sorry.
        >
        >rpd
        >
        >--- In notetab@yahoogroups.com, Audrey McKanna Coleman <audged@y...>
        >wrote:
        >
        >
        >>Thanks to John and rp for their help, though I still couldn't get it
        >>
        >>
        >to work.
        >
        >
        >>
        >> rp - I followed the instructions you gave, but found that the
        >>
        >>
        >option "Reload Open Documents" was already checked when I went into
        >the View-Options-General menu. I went through the sequence of opening
        >and closing files you suggested but wasn't able to get any results.
        >
        >
        >>
        >> John - I attempted to alter the shortcut path by going into My
        >>
        >>
        >Computer, and creating a new shortcut from the File menu there.
        >However, the place I entered the shortcut path wanted to Browse for
        >the location of the program, and that failed while the appended clip
        >info was attached. Could you give me more specific instructions on
        >where to go to change the shortcut path?
        >
        >
        >>
        >> Thanks again,
        >>
        >> A
        >>
        >>John Zeman <john041650@y...> wrote:
        >> In addition to the other suggestions, you can also force NoteTab
        >>
        >>
        >to open with the same default library every time by modifying your
        >Windows shortcut to NoteTab from something like this:
        >
        >
        >>"C:\Program Files\Notetab Pro\NotePro.exe"
        >>
        >>To
        >>
        >>"C:\Program Files\Notetab Pro\NotePro.exe" /L="My Library"
        >>
        >>Where MY Library is the name of the library you want opened each time.
        >>
        >>John
        >>
        >>
        >>
        >>>--- In notetab@yahoogroups.com, "audged" <audged@y...> wrote:
        >>>
        >>>
        >>>>Aargh! I am a new NoteTab Pro user and would like to set one of my
        >>>>much-used clip libraries to appear as default - instead the HTML
        >>>>
        >>>>
        >one
        >
        >
        >>>>pops up everytime.
        >>>>
        >>>>Please help - I have searched the web and the NoteTab help
        >>>>
        >>>>
        >pages, but
        >
        >
        >>>>can't figure it out.
        >>>>
        >>>>I appreciate your help on this no-brainer question.
        >>>>
        >>>>Also - every time I open the program I get the Readme.txt, .opl,
        >>>>
        >>>>
        >and
        >
        >
        >>>>What's New.txt opened for me. I can't figure out how to turn it off.
        >>>>Even when I uncheck the "Show Tips on Startup" Box on the Tip
        >>>>
        >>>>
        >of the
        >
        >
        >>>>Day - the Tip of the Day keeps coming up! It is driving me crazy.
        >>>>
        >>>>Thanks,
        >>>>
        >>>>A
        >>>>
        >>>>
        >>>>
        >>
        >>
        >>
        >>
        >>The NoteTab Clips List: http://groups.yahoo.com/group/ntb-clips/
        >>The NoteTab Off Topic List: http://groups.yahoo.com/group/ntb-offtopic/
        >>Fookes Software: http://www.fookes.us, http://www.fookes.com
        >>
        >>
        >>
        >>
        >> SPONSORED LINKS
        >> Computer monitoring software Computer software industry
        >>
        >>---------------------------------
        >> YAHOO! GROUPS LINKS
        >>
        >>
        >> Visit your group "notetab" on the web.
        >>
        >> To unsubscribe from this group, send an email to:
        >> notetab-unsubscribe@yahoogroups.com
        >>
        >> Your use of Yahoo! Groups is subject to the Yahoo! Terms of
        >>
        >>
        >Service.
        >
        >
        >>
        >>---------------------------------
        >>
        >>
        >>
        >>
        >>
        >>
        >>Audrey McKanna
        >>audged@y...
        >>816/561-1142
        >>
        >>---------------------------------
        >>Yahoo! Shopping
        >> Find Great Deals on Holiday Gifts at Yahoo! Shopping
        >>
        >>[Non-text portions of this message have been removed]
        >>
        >>
        >>
        >
        >
        >
        >
        >
        >
        >
        >The NoteTab Clips List: http://groups.yahoo.com/group/ntb-clips/
        >The NoteTab Off Topic List: http://groups.yahoo.com/group/ntb-offtopic/
        >Fookes Software: http://www.fookes.us, http://www.fookes.com
        >
        >Yahoo! Groups Links
        >
        >
        >
        >
        >
        >
        >
        >
        >
        >


        [Non-text portions of this message have been removed]
      • John Zeman
        ... Audrey the odds are pretty good that virtually every program you launch in your computer, is launched from a shortcut. Desktop icons, the icons in the
        Message 3 of 8 , Dec 14, 2005
        • 0 Attachment
          --- In notetab@yahoogroups.com, Audrey McKanna Coleman <audged@y...> wrote:

          > John - I attempted to alter the shortcut path by going into My Computer, and creating a new shortcut from the File menu there. However, the place I entered the shortcut path wanted to Browse for the location of the program, and that failed while the appended clip info was attached. Could you give me more specific instructions on where to go to change the shortcut path?
          >


          Audrey the odds are pretty good that virtually every program you launch in your computer, is launched from a shortcut. Desktop icons, the icons in the quicklaunch toolbar, and pretty much everything under the START button are shortcuts.

          So how do you launch NoteTab? If it's with a desktop icon, then right click over that icon and choose properties. Likewise if you launch NoteTab from the under the START button somewhere, find NoteTab, right click over it, and choose properties. Once you are in the properties dialog box, append to the end of the target text (which should be the path to the NoteTab program) one space then /L:"My Library"

          Again, My Library is just an example library name you will need to put the name of the one you want to open the default each time.

          John
        Your message has been successfully submitted and would be delivered to recipients shortly.