Loading ...
Sorry, an error occurred while loading the content.

Re: [NTB] Problem with line length

Expand Messages
  • brandon@devgateway.com
    Hi, Ah, that fixes it. Thanks a lot! This was quite an annoying issue. Brandon ... From: hsavage To: Sent:
    Message 1 of 14 , Sep 17, 2005
    • 0 Attachment
      Hi,

      Ah, that fixes it. Thanks a lot! This was quite an annoying issue.

      Brandon

      ----- Original Message -----
      From: "hsavage" <hsavage@...>
      To: <notetab@yahoogroups.com>
      Sent: Saturday, September 17, 2005 1:32 AM
      Subject: Re: [NTB] Problem with line length


      Brandon,

      The short line of approximately 35 characters would probably come back
      if you didn't re-save the file that had a short wrap after correcting
      the problem.

      If you want to solve the problem for all files that may have been saved
      with a short wrap you can completely close NoteTab - must be closed -
      and delete the file NotePro.fpr in NoteTab's home folder.

      That will allow all files to start out upon next with the default wrap
      the next time they're started.

      ºvº
      05.09.17
      hrs > hsavage@...






      The NoteTab Clips List: http://groups.yahoo.com/group/ntb-clips/
      The NoteTab Off Topic List: http://groups.yahoo.com/group/ntb-offtopic/
      Fookes Software: http://www.fookes.us, http://www.fookes.com

      Yahoo! Groups Links
    • hsavage
      ... Hi Lotta, Setting columnwrap in options sounds reasonable but, I don t think it works. If I use ^!SetColumnWrap to set a number but my columnwrap number
      Message 2 of 14 , Sep 17, 2005
      • 0 Attachment
        loro wrote:
        > A lot of peope wrote:
        > : [stuff]
        >
        > I'm confused. Why not set this in Options? Or use the Document menu |
        > Properties for a single document?
        >
        > Lotta

        Hi Lotta,

        Setting columnwrap in options sounds reasonable but, I don't think it
        works. If I use ^!SetColumnWrap to set a number but my columnwrap
        number (79) in options doesn't change.

        The only 2 ways, there may be more, I know to correct are as stated,
        close NoteTab and delete the .fpr or make a 1 line clip as shown before;

        h=setcolumnwrap
        ^!SetColumnWrap 0

        The drawback to the clip method is a per file option, the file must be
        re-saved to re-register the columnwrap in the .fpr file profile.

        ºvº
        05.09.17
        hrs > hsavage@...
      • loro
        ... If there s something wrong with it I haven t noticed. ... No, but it changes at Document | Properties. At least it does for me. It only affects the focused
        Message 3 of 14 , Sep 17, 2005
        • 0 Attachment
          Harvey wrote:
          >Setting columnwrap in options sounds reasonable but, I don't think it
          >works.

          If there's something wrong with it I haven't noticed.

          >If I use ^!SetColumnWrap to set a number but my columnwrap
          >number (79) in options doesn't change.

          No, but it changes at Document | Properties. At least it does for me. It
          only affects the focused document.

          Just tried the one at Options | Documents and all open documents changed
          their wrapping.
          Is this another Pro-Light thing maybe? But we are both using Pro too, I think.

          Lotta
        • hsavage
          ... I think. ... Lotta, You re right, Document Properties does show current wrap for individual files and wrap for these files can be changed for the focused
          Message 4 of 14 , Sep 17, 2005
          • 0 Attachment
            loro wrote:
            > Harvey wrote:
            >> Setting columnwrap in options sounds reasonable but, I don't think it
            >> works.
            >
            > If there's something wrong with it I haven't noticed.
            >
            >> If I use ^!SetColumnWrap to set a number but my columnwrap
            >> number (79) in options doesn't change.
            >
            > No, but it changes at Document | Properties. At least it does for me. It
            > only affects the focused document.
            >
            > Just tried the one at Options | Documents and all open documents changed
            > their wrapping.
            > Is this another Pro-Light thing maybe? But we are both using Pro too,
            I think.
            >
            > Lotta

            Lotta,

            You're right, Document Properties does show current wrap for individual
            files and wrap for these files can be changed for the focused file by
            setting a different number in properties.

            The ^!SetColumnWrap clip is for individual files as is properties, if a
            user has the misfortune of saving several files with incorrect
            columnwrap or is unsure which files have incorrect wrap deleting the
            .fpr corrects them all with a single action.

            ºvº
            05.09.17
            hrs > hsavage@...
          Your message has been successfully submitted and would be delivered to recipients shortly.