Loading ...
Sorry, an error occurred while loading the content.

Problem with line length

Expand Messages
  • brandon@devgateway.com
    hi, I have no idea why this is occurring. Even when notetab is maximized, the line length is only about 35 characters. If restored, it is only a character or
    Message 1 of 14 , Sep 16, 2005
    • 0 Attachment
      hi,

      I have no idea why this is occurring. Even when notetab is maximized, the line length is only about 35 characters. If restored, it is only a character or two per line. I can't figure out why this is happening; all other editors are fine.

      Brandon

      [Non-text portions of this message have been removed]
    • hsavage
      ... the line length is only about 35 characters. If restored, it is only a character or two per line. I can t figure out why this is happening; all other
      Message 2 of 14 , Sep 16, 2005
      • 0 Attachment
        brandon@... wrote:
        > hi,
        >
        > I have no idea why this is occurring. Even when notetab is maximized,
        the line length is only about 35 characters. If restored, it is only a
        character or two per line. I can't figure out why this is happening; all
        other editors are fine.
        >
        > Brandon

        Brandon,

        Get NoteTab into 35 character mode, open a clipbook, any clipbook. If
        you right click on the clipbook title the second choice up on the menu
        is 'Open as Document'.

        With the clipbook in the edit window create and run a one line clip as
        follows;

        h=setcolumnwrap
        ^!SetColumnWrap 0

        You can try other numbers just keep them rather large. This should
        remedy your problem, if not, we'll have to try something else.

        I changed my edit window to a 1 character line length, I don't recommend
        that, I just did it for a test. Running the above clip straightened out
        my display.

        ºvº
        05.09.16
        hrs > hsavage@...
      • brandon@devgateway.com
        hi, Where exactly do you set that number? Are you saying to switch that 0 to the number? Also, when I run it, I get the following output: h=setcolumnwrap
        Message 3 of 14 , Sep 16, 2005
        • 0 Attachment
          hi,

          Where exactly do you set that number? Are you saying to switch that 0 to the number?

          Also, when I run it, I get the following output:

          h=setcolumnwrap

          Thanks,
          Brandon
        • brandon@devgateway.com
          oh, I think that might have done it...the first line doesn t work but I did ^!SetColumnWrap 80, opened up a new file and lines seem to be longer now heheh
          Message 4 of 14 , Sep 16, 2005
          • 0 Attachment
            oh, I think that might have done it...the first line doesn't work but I did ^!SetColumnWrap 80, opened up a new file and lines seem to be longer now heheh

            Thanks,
            Brandon

            ----- Original Message -----
            From: "hsavage" <hsavage@...>
            To: <notetab@yahoogroups.com>
            Sent: Friday, September 16, 2005 9:57 PM
            Subject: Re: [NTB] Problem with line length


            brandon@... wrote:
            > hi,
            >
            > I have no idea why this is occurring. Even when notetab is maximized,
            the line length is only about 35 characters. If restored, it is only a
            character or two per line. I can't figure out why this is happening; all
            other editors are fine.
            >
            > Brandon

            Brandon,

            Get NoteTab into 35 character mode, open a clipbook, any clipbook. If
            you right click on the clipbook title the second choice up on the menu
            is 'Open as Document'.

            With the clipbook in the edit window create and run a one line clip as
            follows;

            h=setcolumnwrap
            ^!SetColumnWrap 0

            You can try other numbers just keep them rather large. This should
            remedy your problem, if not, we'll have to try something else.

            I changed my edit window to a 1 character line length, I don't recommend
            that, I just did it for a test. Running the above clip straightened out
            my display.

            ºvº
            05.09.16
            hrs > hsavage@...






            The NoteTab Clips List: http://groups.yahoo.com/group/ntb-clips/
            The NoteTab Off Topic List: http://groups.yahoo.com/group/ntb-offtopic/
            Fookes Software: http://www.fookes.us, http://www.fookes.com

            Yahoo! Groups Links
          • Ben B
            On Friday, Sep 16, 2005 brandon wrote regarding [NTB] Problem with line length ; ... On Friday, Sep 16, 2005 hsavage wrote regarding [NTB] Problem with line
            Message 5 of 14 , Sep 16, 2005
            • 0 Attachment
              On Friday, Sep 16, 2005
              brandon wrote regarding "[NTB] Problem with line length";

              > > I have no idea why this is occurring. Even when notetab is maximized,
              > > the line length is only about 35 characters. If restored, it is only
              > > a character or two per line. I can't figure out why this is
              > > happening; all other editors are fine.


              On Friday, Sep 16, 2005
              hsavage wrote regarding "[NTB] Problem with line length";

              > Get NoteTab into 35 character mode, open a clipbook, any clipbook. If
              > you right click on the clipbook title the second choice up on the menu
              > is 'Open as Document'.
              >
              > With the clipbook in the edit window create and run a one line clip as
              > follows;
              >
              > h=setcolumnwrap
              > ^!SetColumnWrap 0
              >
              > You can try other numbers just keep them rather large. This should
              > remedy your problem, if not, we'll have to try something else.

              Much easier to uncheck "Wrap to Column" on the "Documents" tab (in the
              "Options" dialog under the "View" menu).

              HTH
              Ben
            • brandon@devgateway.com
              hi, That checkbox has never been selected. When I would select it, the line would still cut off at 35, but just would not wrap until 70. :( Anywya, with the
              Message 6 of 14 , Sep 16, 2005
              • 0 Attachment
                hi,

                That checkbox has never been selected. When I would select it, the line would still cut off at 35, but just would not wrap until 70. :(

                Anywya, with the fix mentioned, it went back to the short line length when I restarted my computer.

                Brandon

                ----- Original Message -----
                From: "Ben B" <benb_i26up@...>
                To: <notetab@yahoogroups.com>
                Sent: Saturday, September 17, 2005 12:04 AM
                Subject: Re: [NTB] Problem with line length


                > On Friday, Sep 16, 2005
                > brandon wrote regarding "[NTB] Problem with line length";
                >
                >> > I have no idea why this is occurring. Even when notetab is maximized,
                >> > the line length is only about 35 characters. If restored, it is only
                >> > a character or two per line. I can't figure out why this is
                >> > happening; all other editors are fine.
                >
                >
                > On Friday, Sep 16, 2005
                > hsavage wrote regarding "[NTB] Problem with line length";
                >
                >> Get NoteTab into 35 character mode, open a clipbook, any clipbook. If
                >> you right click on the clipbook title the second choice up on the menu
                >> is 'Open as Document'.
                >>
                >> With the clipbook in the edit window create and run a one line clip as
                >> follows;
                >>
                >> h=setcolumnwrap
                >> ^!SetColumnWrap 0
                >>
                >> You can try other numbers just keep them rather large. This should
                >> remedy your problem, if not, we'll have to try something else.
                >
                > Much easier to uncheck "Wrap to Column" on the "Documents" tab (in the
                > "Options" dialog under the "View" menu).
                >
                > HTH
                > Ben
                >
                >
                >
                > The NoteTab Clips List: http://groups.yahoo.com/group/ntb-clips/
                > The NoteTab Off Topic List: http://groups.yahoo.com/group/ntb-offtopic/
                > Fookes Software: http://www.fookes.us, http://www.fookes.com
                >
                > Yahoo! Groups Links
                >
                >
                >
                >
                >
                >
                >
                >
                >
              • Jeffery Scism
                I had Wrap to Column problems, and it was reported as a BUG in the program, it is supposed to be on the list for the next upgraded version. THE solution was
                Message 7 of 14 , Sep 16, 2005
                • 0 Attachment
                  I had "Wrap to Column" problems, and it was reported as a BUG in the
                  program, it is supposed to be on the list for the next upgraded version.

                  THE solution was to move the TEXT from ANY documents that had this "wrap
                  to column" in the past to a new document, and assure that YOU NEVER USE
                  WRAP TO COLUMN again.

                  It may not be the Ideal solution, but solved it for me. (after MONTHS of
                  discussion on this list)

                  ~~

                  Jeffery G. Scism, IBSSG
                  Local Coordinator Representative,
                  NE/NC Region, USGenWeb Project

                  http://usgenweb.org/





                  brandon@... wrote:

                  >hi,
                  >
                  >That checkbox has never been selected. When I would select it, the line would still cut off at 35, but just would not wrap until 70. :(
                  >
                  >Anywya, with the fix mentioned, it went back to the short line length when I restarted my computer.
                  >
                  >Brandon
                  >
                  >----- Original Message -----
                  >From: "Ben B" <benb_i26up@...>
                  >To: <notetab@yahoogroups.com>
                  >Sent: Saturday, September 17, 2005 12:04 AM
                  >Subject: Re: [NTB] Problem with line length
                  >
                  >
                  >
                  >
                  >>On Friday, Sep 16, 2005
                  >>brandon wrote regarding "[NTB] Problem with line length";
                  >>
                  >>
                  >>
                  >>>>I have no idea why this is occurring. Even when notetab is maximized,
                  >>>>the line length is only about 35 characters. If restored, it is only
                  >>>>a character or two per line. I can't figure out why this is
                  >>>>happening; all other editors are fine.
                  >>>>
                  >>>>
                  >>On Friday, Sep 16, 2005
                  >>hsavage wrote regarding "[NTB] Problem with line length";
                  >>
                  >>
                  >>
                  >>>Get NoteTab into 35 character mode, open a clipbook, any clipbook. If
                  >>>you right click on the clipbook title the second choice up on the menu
                  >>>is 'Open as Document'.
                  >>>
                  >>>With the clipbook in the edit window create and run a one line clip as
                  >>>follows;
                  >>>
                  >>>h=setcolumnwrap
                  >>>^!SetColumnWrap 0
                  >>>
                  >>>You can try other numbers just keep them rather large. This should
                  >>>remedy your problem, if not, we'll have to try something else.
                  >>>
                  >>>
                  >>Much easier to uncheck "Wrap to Column" on the "Documents" tab (in the
                  >>"Options" dialog under the "View" menu).
                  >>
                  >>HTH
                  >>Ben
                  >>
                  >>
                  >>
                  >>The NoteTab Clips List: http://groups.yahoo.com/group/ntb-clips/
                  >>The NoteTab Off Topic List: http://groups.yahoo.com/group/ntb-offtopic/
                  >>Fookes Software: http://www.fookes.us, http://www.fookes.com
                  >>
                  >>Yahoo! Groups Links
                  >>
                  >>
                  >>
                  >>
                  >>
                  >>
                  >>
                  >>
                  >>
                  >>
                  >>
                  >
                  >
                  >
                  >The NoteTab Clips List: http://groups.yahoo.com/group/ntb-clips/
                  >The NoteTab Off Topic List: http://groups.yahoo.com/group/ntb-offtopic/
                  >Fookes Software: http://www.fookes.us, http://www.fookes.com
                  >
                  >Yahoo! Groups Links
                  >
                  >
                  >
                  >
                  >
                  >
                  >
                  >
                  >
                  >


                  [Non-text portions of this message have been removed]
                • hsavage
                  ... to the number? ... Brandon, I m saying use the zero, you can experiment with other numbers afterward, just make sure the numbers are as large as you would
                  Message 8 of 14 , Sep 16, 2005
                  • 0 Attachment
                    brandon@... wrote:
                    > hi,
                    >
                    > Where exactly do you set that number? Are you saying to switch that 0
                    to the number?
                    >
                    > Also, when I run it, I get the following output:
                    >
                    > h=setcolumnwrap
                    >
                    > Thanks,
                    > Brandon

                    Brandon,

                    I'm saying use the zero, you can experiment with other numbers
                    afterward, just make sure the numbers are as large as you would like
                    your columnwrap to be.

                    ºvº
                    05.09.17
                    hrs > hsavage@...
                  • hsavage
                    ... line would still cut off at 35, but just would not wrap until 70. :( ... when I restarted my computer. ... Brandon, The short line of approximately 35
                    Message 9 of 14 , Sep 16, 2005
                    • 0 Attachment
                      brandon@... wrote:
                      > hi,
                      >
                      > That checkbox has never been selected. When I would select it, the
                      line would still cut off at 35, but just would not wrap until 70. :(
                      >
                      > Anywya, with the fix mentioned, it went back to the short line length
                      when I restarted my computer.
                      >
                      > Brandon

                      Brandon,

                      The short line of approximately 35 characters would probably come back
                      if you didn't re-save the file that had a short wrap after correcting
                      the problem.

                      If you want to solve the problem for all files that may have been saved
                      with a short wrap you can completely close NoteTab - must be closed -
                      and delete the file NotePro.fpr in NoteTab's home folder.

                      That will allow all files to start out upon next with the default wrap
                      the next time they're started.

                      ºvº
                      05.09.17
                      hrs > hsavage@...
                    • loro
                      ... I m confused. Why not set this in Options? Or use the Document menu | Properties for a single document? Lotta
                      Message 10 of 14 , Sep 17, 2005
                      • 0 Attachment
                        A lot of peope wrote:
                        : [stuff]

                        I'm confused. Why not set this in Options? Or use the Document menu |
                        Properties for a single document?

                        Lotta
                      • brandon@devgateway.com
                        Hi, Ah, that fixes it. Thanks a lot! This was quite an annoying issue. Brandon ... From: hsavage To: Sent:
                        Message 11 of 14 , Sep 17, 2005
                        • 0 Attachment
                          Hi,

                          Ah, that fixes it. Thanks a lot! This was quite an annoying issue.

                          Brandon

                          ----- Original Message -----
                          From: "hsavage" <hsavage@...>
                          To: <notetab@yahoogroups.com>
                          Sent: Saturday, September 17, 2005 1:32 AM
                          Subject: Re: [NTB] Problem with line length


                          Brandon,

                          The short line of approximately 35 characters would probably come back
                          if you didn't re-save the file that had a short wrap after correcting
                          the problem.

                          If you want to solve the problem for all files that may have been saved
                          with a short wrap you can completely close NoteTab - must be closed -
                          and delete the file NotePro.fpr in NoteTab's home folder.

                          That will allow all files to start out upon next with the default wrap
                          the next time they're started.

                          ºvº
                          05.09.17
                          hrs > hsavage@...






                          The NoteTab Clips List: http://groups.yahoo.com/group/ntb-clips/
                          The NoteTab Off Topic List: http://groups.yahoo.com/group/ntb-offtopic/
                          Fookes Software: http://www.fookes.us, http://www.fookes.com

                          Yahoo! Groups Links
                        • hsavage
                          ... Hi Lotta, Setting columnwrap in options sounds reasonable but, I don t think it works. If I use ^!SetColumnWrap to set a number but my columnwrap number
                          Message 12 of 14 , Sep 17, 2005
                          • 0 Attachment
                            loro wrote:
                            > A lot of peope wrote:
                            > : [stuff]
                            >
                            > I'm confused. Why not set this in Options? Or use the Document menu |
                            > Properties for a single document?
                            >
                            > Lotta

                            Hi Lotta,

                            Setting columnwrap in options sounds reasonable but, I don't think it
                            works. If I use ^!SetColumnWrap to set a number but my columnwrap
                            number (79) in options doesn't change.

                            The only 2 ways, there may be more, I know to correct are as stated,
                            close NoteTab and delete the .fpr or make a 1 line clip as shown before;

                            h=setcolumnwrap
                            ^!SetColumnWrap 0

                            The drawback to the clip method is a per file option, the file must be
                            re-saved to re-register the columnwrap in the .fpr file profile.

                            ºvº
                            05.09.17
                            hrs > hsavage@...
                          • loro
                            ... If there s something wrong with it I haven t noticed. ... No, but it changes at Document | Properties. At least it does for me. It only affects the focused
                            Message 13 of 14 , Sep 17, 2005
                            • 0 Attachment
                              Harvey wrote:
                              >Setting columnwrap in options sounds reasonable but, I don't think it
                              >works.

                              If there's something wrong with it I haven't noticed.

                              >If I use ^!SetColumnWrap to set a number but my columnwrap
                              >number (79) in options doesn't change.

                              No, but it changes at Document | Properties. At least it does for me. It
                              only affects the focused document.

                              Just tried the one at Options | Documents and all open documents changed
                              their wrapping.
                              Is this another Pro-Light thing maybe? But we are both using Pro too, I think.

                              Lotta
                            • hsavage
                              ... I think. ... Lotta, You re right, Document Properties does show current wrap for individual files and wrap for these files can be changed for the focused
                              Message 14 of 14 , Sep 17, 2005
                              • 0 Attachment
                                loro wrote:
                                > Harvey wrote:
                                >> Setting columnwrap in options sounds reasonable but, I don't think it
                                >> works.
                                >
                                > If there's something wrong with it I haven't noticed.
                                >
                                >> If I use ^!SetColumnWrap to set a number but my columnwrap
                                >> number (79) in options doesn't change.
                                >
                                > No, but it changes at Document | Properties. At least it does for me. It
                                > only affects the focused document.
                                >
                                > Just tried the one at Options | Documents and all open documents changed
                                > their wrapping.
                                > Is this another Pro-Light thing maybe? But we are both using Pro too,
                                I think.
                                >
                                > Lotta

                                Lotta,

                                You're right, Document Properties does show current wrap for individual
                                files and wrap for these files can be changed for the focused file by
                                setting a different number in properties.

                                The ^!SetColumnWrap clip is for individual files as is properties, if a
                                user has the misfortune of saving several files with incorrect
                                columnwrap or is unsure which files have incorrect wrap deleting the
                                .fpr corrects them all with a single action.

                                ºvº
                                05.09.17
                                hrs > hsavage@...
                              Your message has been successfully submitted and would be delivered to recipients shortly.