Loading ...
Sorry, an error occurred while loading the content.

RE: [NTB] Insert Date and Time

Expand Messages
  • Julie
    It s under Tools in Options.
    Message 1 of 8 , Sep 7, 2005
    • 0 Attachment
      It's under Tools in Options.

      At 9/7/2005 07:06 AM, Barry Karas wrote:
      >I searched through all 14 entries of the information in Options to no
      >avail. Should I be looking for Options elsewhere? If so, where?
    • hsavage
      ... Barry, If you have only 14 tabs showing in the View Options menu you should; go to to View Options and click on Show Advanced Features . This exposes
      Message 2 of 8 , Sep 7, 2005
      • 0 Attachment
        Barry Karas wrote:
        > I searched through all 14 entries of the information in Options to no
        > avail. Should I be looking for Options elsewhere? If so, where?
        >
        > Thanks anyway,
        >
        > Barry Karas

        Barry,

        If you have only 14 tabs showing in the View > Options menu you should;
        go to to View > Options and click on 'Show Advanced Features'. This
        exposes 3 additional tabs.

        This assumes you are inserting 'date' with Ctrl+T.
        Click View > Options > Tools, in the middle of the dialog is a line for
        setting the 'Date Filter'. It is a user-definable one line entry, there
        could be a carriage-return in the form of ^p at the beginning of the
        line, if so, delete the ^p. This will eliminate the blank line when
        inserting date.

        ºvº
        05.09.07
        hrs > hsavage@...
      • jrbellhome@starpower.net
        OK, I m having the same problem with Insert Date/Time in NoteTab Light, but I have no entry at all in my Date Filter box and I use F5 (as per the Document
        Message 3 of 8 , Sep 7, 2005
        • 0 Attachment
          OK, I'm having the same problem with Insert Date/Time in
          NoteTab Light, but I have no entry at all in my Date Filter box
          and I use F5 (as per the Document submenu) to insert the
          date.

          BTW, Ctrl-T won't work, since it is set to Launch the current
          document in the default text viewer.
        • jrbellhome@starpower.net
          OK, I just solved the problem – NoteTab Light s default Date/Time filter is flawed – it somehow contains an errant ^P. But I just went into View Options
          Message 4 of 8 , Sep 7, 2005
          • 0 Attachment
            OK,

            I just solved the problem – NoteTab Light's default Date/Time
            filter is flawed – it somehow contains an errant ^P.

            But I just went into View> Options> Tools an entered the
            following in the Date Filter blank:

            mm/dd/yy hh:mm:ss

            and now the problem is solved! No more line return.

            Thanks for all the help guys!

            -- JR in DC
          • loro
            ... That s the problem! I just tried it in Pro. If the filter is left blank a carriage return is inserted. Had no idea. Click on the Help button on the Tools
            Message 5 of 8 , Sep 7, 2005
            • 0 Attachment
              jrbellhome@... wrote:
              >OK, I'm having the same problem with Insert Date/Time in
              >NoteTab Light, but I have no entry at all in my Date Filter box
              >and I use F5 (as per the Document submenu) to insert the
              >date.

              That's the problem! I just tried it in Pro. If the filter is left blank a
              carriage return is inserted. Had no idea.

              Click on the Help button on the Tools screen and it'll take you to the date
              filter codes. I currently have
              yyyyy.mm.dd hh:nn
              which gives this format
              2005.09.07 22:26

              Lotta
            Your message has been successfully submitted and would be delivered to recipients shortly.