Loading ...
Sorry, an error occurred while loading the content.

Insert Date and Time

Expand Messages
  • bkaras4
    13:54 9/6/2005 RE: Insert Date and Time When I go to insert the date and time in NoteTab Pro 4.95, the date and time should go where the cursor is. Instead the
    Message 1 of 8 , Sep 6, 2005
    • 0 Attachment
      13:54 9/6/2005

      RE: Insert Date and Time

      When I go to insert the date and time in NoteTab Pro 4.95, the date
      and time should go where the cursor is. Instead the Date and Time show
      up one line BELOW the cursor. How do I fix this?

      Thank you,

      Barry Karas
    • loro
      ... Check the date filter in Options. Sounds like you have managed to get a ^p in front of the rest of the mumbo jumbo there. Lotta
      Message 2 of 8 , Sep 6, 2005
      • 0 Attachment
        bkaras4 wrote:
        >When I go to insert the date and time in NoteTab Pro 4.95, the date
        >and time should go where the cursor is. Instead the Date and Time show
        >up one line BELOW the cursor. How do I fix this?

        Check the date filter in Options. Sounds like you have managed to get a ^p
        in front of the rest of the mumbo jumbo there.

        Lotta
      • Barry Karas
        I searched through all 14 entries of the information in Options to no avail. Should I be looking for Options elsewhere? If so, where? Thanks anyway, Barry
        Message 3 of 8 , Sep 7, 2005
        • 0 Attachment
          I searched through all 14 entries of the information in Options to no
          avail. Should I be looking for Options elsewhere? If so, where?

          Thanks anyway,

          Barry Karas

          _____

          From: notetab@yahoogroups.com [mailto:notetab@yahoogroups.com] On Behalf Of
          loro
          Sent: Tuesday, September 06, 2005 4:00 PM
          To: notetab@yahoogroups.com
          Subject: Re: [NTB] Insert Date and Time


          bkaras4 wrote:
          >When I go to insert the date and time in NoteTab Pro 4.95, the date
          >and time should go where the cursor is. Instead the Date and Time show
          >up one line BELOW the cursor. How do I fix this?

          Check the date filter in Options. Sounds like you have managed to get a ^p
          in front of the rest of the mumbo jumbo there.

          Lotta




          The NoteTab Clips List: http://groups.yahoo.com/group/ntb-clips/
          The NoteTab Off Topic List: http://groups.yahoo.com/group/ntb-offtopic/
          Fookes Software: http://www.fookes.us, http://www.fookes.com





          SPONSORED LINKS
          Computer
          <http://groups.yahoo.com/gads?t=ms&k=Computer+monitoring+software&w1=Compute
          r+monitoring+software&w2=Computer+software+industry&w3=Computer+and+internet
          +software&c=3&s=102&.sig=lOiAmQq_vYqBXp5J_utRLw> monitoring software
          Computer
          <http://groups.yahoo.com/gads?t=ms&k=Computer+software+industry&w1=Computer+
          monitoring+software&w2=Computer+software+industry&w3=Computer+and+internet+s
          oftware&c=3&s=102&.sig=SfoRCj0IaMg6M_vD5PW3Gw> software industry
          Computer
          <http://groups.yahoo.com/gads?t=ms&k=Computer+and+internet+software&w1=Compu
          ter+monitoring+software&w2=Computer+software+industry&w3=Computer+and+intern
          et+software&c=3&s=102&.sig=634_9g5FaI4DxzifRFCEQg> and internet software


          _____

          YAHOO! GROUPS LINKS



          * Visit your group "notetab <http://groups.yahoo.com/group/notetab> "
          on the web.


          * To unsubscribe from this group, send an email to:
          notetab-unsubscribe@yahoogroups.com
          <mailto:notetab-unsubscribe@yahoogroups.com?subject=Unsubscribe>


          * Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service
          <http://docs.yahoo.com/info/terms/> .


          _____




          [Non-text portions of this message have been removed]
        • Julie
          It s under Tools in Options.
          Message 4 of 8 , Sep 7, 2005
          • 0 Attachment
            It's under Tools in Options.

            At 9/7/2005 07:06 AM, Barry Karas wrote:
            >I searched through all 14 entries of the information in Options to no
            >avail. Should I be looking for Options elsewhere? If so, where?
          • hsavage
            ... Barry, If you have only 14 tabs showing in the View Options menu you should; go to to View Options and click on Show Advanced Features . This exposes
            Message 5 of 8 , Sep 7, 2005
            • 0 Attachment
              Barry Karas wrote:
              > I searched through all 14 entries of the information in Options to no
              > avail. Should I be looking for Options elsewhere? If so, where?
              >
              > Thanks anyway,
              >
              > Barry Karas

              Barry,

              If you have only 14 tabs showing in the View > Options menu you should;
              go to to View > Options and click on 'Show Advanced Features'. This
              exposes 3 additional tabs.

              This assumes you are inserting 'date' with Ctrl+T.
              Click View > Options > Tools, in the middle of the dialog is a line for
              setting the 'Date Filter'. It is a user-definable one line entry, there
              could be a carriage-return in the form of ^p at the beginning of the
              line, if so, delete the ^p. This will eliminate the blank line when
              inserting date.

              ºvº
              05.09.07
              hrs > hsavage@...
            • jrbellhome@starpower.net
              OK, I m having the same problem with Insert Date/Time in NoteTab Light, but I have no entry at all in my Date Filter box and I use F5 (as per the Document
              Message 6 of 8 , Sep 7, 2005
              • 0 Attachment
                OK, I'm having the same problem with Insert Date/Time in
                NoteTab Light, but I have no entry at all in my Date Filter box
                and I use F5 (as per the Document submenu) to insert the
                date.

                BTW, Ctrl-T won't work, since it is set to Launch the current
                document in the default text viewer.
              • jrbellhome@starpower.net
                OK, I just solved the problem – NoteTab Light s default Date/Time filter is flawed – it somehow contains an errant ^P. But I just went into View Options
                Message 7 of 8 , Sep 7, 2005
                • 0 Attachment
                  OK,

                  I just solved the problem – NoteTab Light's default Date/Time
                  filter is flawed – it somehow contains an errant ^P.

                  But I just went into View> Options> Tools an entered the
                  following in the Date Filter blank:

                  mm/dd/yy hh:mm:ss

                  and now the problem is solved! No more line return.

                  Thanks for all the help guys!

                  -- JR in DC
                • loro
                  ... That s the problem! I just tried it in Pro. If the filter is left blank a carriage return is inserted. Had no idea. Click on the Help button on the Tools
                  Message 8 of 8 , Sep 7, 2005
                  • 0 Attachment
                    jrbellhome@... wrote:
                    >OK, I'm having the same problem with Insert Date/Time in
                    >NoteTab Light, but I have no entry at all in my Date Filter box
                    >and I use F5 (as per the Document submenu) to insert the
                    >date.

                    That's the problem! I just tried it in Pro. If the filter is left blank a
                    carriage return is inserted. Had no idea.

                    Click on the Help button on the Tools screen and it'll take you to the date
                    filter codes. I currently have
                    yyyyy.mm.dd hh:nn
                    which gives this format
                    2005.09.07 22:26

                    Lotta
                  Your message has been successfully submitted and would be delivered to recipients shortly.