Loading ...
Sorry, an error occurred while loading the content.

Word wrap problem

Expand Messages
  • edeckmi
    Using View Options|Documents I made sure Word Wrap and Wrap to Column 70 (the default, I think) were checked. I opened a new document and started typing. The
    Message 1 of 4 , Jul 12, 2005
    • 0 Attachment
      Using View Options|Documents I made sure Word Wrap and Wrap to Column
      70 (the default, I think) were checked. I opened a new document and
      started typing. The line *never* ends. This is a new problem for me.
      It always worked before. Can someone help?
      Thanks.
      Eva
    • hsavage
      ... Eva, If you don t already have a large W icon in your toolbar go to View Options Toolbar, scroll down the list until you see Toggle Word Wrap .
      Message 2 of 4 , Jul 12, 2005
      • 0 Attachment
        edeckmi wrote:
        > Using View Options|Documents I made sure Word Wrap and Wrap to Column
        > 70 (the default, I think) were checked. I opened a new document and
        > started typing. The line *never* ends. This is a new problem for me.
        > It always worked before. Can someone help?
        > Thanks.
        > Eva

        Eva,

        If you don't already have a large 'W' icon in your toolbar go to 'View >
        Options > Toolbar, scroll down the list until you see 'Toggle Word
        Wrap'. Place a checkmark in that choice, click OK. That will close the
        menu, a 'W' icon will appear somewhere in the toolbar.

        When the W looks like all the others WordWrap should be off, when the
        button appears depressed WordWrap will be on.

        With WordWrap on the text lines should wrap within the viewable area of
        the edit window, or, at least, they will wrap at the column 70 that you
        specified for in the menu. That should/will stop lines from being 1
        continuous line.

        ºvº
        05.07.12
        hrs > hsavage@...
      • Lee Underwood
        Eva, You can also use control+w to toggle the word wrap on and off. Lee On 7/12/05 02:28 PM, hsavage wrote: ...
        Message 3 of 4 , Jul 12, 2005
        • 0 Attachment
          Eva,

          You can also use control+w to toggle the word wrap on and off.

          Lee


          On 7/12/05 02:28 PM, hsavage wrote:
          ........................................................
          >edeckmi wrote:
          > > Using View Options|Documents I made sure Word Wrap and Wrap to Column
          > > 70 (the default, I think) were checked. I opened a new document and
          > > started typing. The line *never* ends. This is a new problem for me.
          > > It always worked before. Can someone help?
          > > Thanks.
          > > Eva
          >
          >Eva,
          >
          >If you don't already have a large 'W' icon in your toolbar go to 'View >
          >Options > Toolbar, scroll down the list until you see 'Toggle Word
          >Wrap'. Place a checkmark in that choice, click OK. That will close the
          >menu, a 'W' icon will appear somewhere in the toolbar.
          ........................................................
        • Fay Johnston
          Just a thought, and probably not the answer. Have a look at NotePro.ini and make sure it hasn t somehow picked up a Read Only attribute. If it has, uncheck
          Message 4 of 4 , Jul 12, 2005
          • 0 Attachment
            Just a thought, and probably not the answer. Have a look at NotePro.ini and
            make sure it hasn't somehow picked up a "Read Only" attribute. If it has,
            uncheck it.


            > Using View Options|Documents I made sure Word Wrap and Wrap to Column
            > 70 (the default, I think) were checked. I opened a new document and
            > started typing. The line *never* ends. This is a new problem for me.
            > It always worked before. Can someone help?
            > Thanks.
            > Eva
          Your message has been successfully submitted and would be delivered to recipients shortly.