Loading ...
Sorry, an error occurred while loading the content.

Re: [NTB] Cursor in NoteTab

Expand Messages
  • Jody
    Hi Jock, ... I tried to replicate the problem in Pro and Std/Light, but could not. You might try a new INI file. I d first try opening NoteTab s INI file found
    Message 1 of 6 , Jun 2, 2005
    • 0 Attachment
      Hi Jock,

      >When I bring up a minimized programme on top of NotePad, and use
      >the cursor in this programme, the cursor position is lost when
      >going back to NoteTab.

      I tried to replicate the problem in Pro and Std/Light, but could not.

      You might try a new INI file.

      I'd first try opening NoteTab's INI file found in its main folder
      (NotePro.ini or NoteTab.ini for Std/Light). Retype over a letter
      so that it creates a state of needing to be saved. Simply save
      the file with an exclamation mark (!NotePro.ini or !NoteTab.ini)
      in front of it and restart NoteTab. Restart NoteTab.

      If that does not work, try a new INI file by renaming the current
      so you can save your settings by going back to the original if it
      doesn't help. If you want to create a new INI file, close NoteTab
      and rename NotePro.ini found in its main folder (NoteTab.ini for
      Std/Light). Start up NoteTab and it will use its default settings
      actually creating the INI file when you shut it down.

      If that fixes it, try going through the same procedure, but
      rename your original INI file back to its original name. If it
      looks OK then, all is well. If not you will need to build the new
      INI file again and redo all your settings. You might be able to
      get away with copying all the text in the old INI file and
      pasting it into the new INI file. Simply save the file with an
      exclamation mark (!NotePro.ini or !NoteTab.ini) in front of it
      and restart NoteTab.

      If you are in Std/Light, you might try installing a new copy of
      your riched32.dll.

      Make sure you have your permissions set to write to the files in
      the main NoteTab folder. You might also try storing your settings
      in the system registry under the Advanced tab in Options.


      Happy Topics,
      Jody

      The NoteTab Off-Topic List
      mailto:ntb-OffTopic-Subscribe@yahoogroups.com
      mailto:ntb-OffTopic-UnSubscribe@yahoogroups.com

      All Fookes Software mailing lists and more...
      http://www.fookes.us/maillist.htm
      http://www.fookes.us/redir http://www.clean-funnies.com/
      http://www.notetab.net/ http://www.sojourner.us/software
    • Jock
      ... not. ... Thanks, but that s awfully complicated. I ll try the other suggestions first and if not will come back to this reply. Thanks to all who responded.
      Message 2 of 6 , Jun 2, 2005
      • 0 Attachment
        --- In notetab@yahoogroups.com, Jody <kjv-av1611@e...> wrote:
        > Hi Jock,
        >
        > >When I bring up a minimized programme on top of NotePad, and use
        > >the cursor in this programme, the cursor position is lost when
        > >going back to NoteTab.
        >
        > I tried to replicate the problem in Pro and Std/Light, but could
        not.
        >
        > You might try a new INI file.
        >
        > I'd first try opening NoteTab's INI file found in its main folder
        > (NotePro.ini or NoteTab.ini for Std/Light). Retype over a letter
        > so that it creates a state of needing to be saved. Simply save
        > the file with an exclamation mark (!NotePro.ini or !NoteTab.ini)
        > in front of it and restart NoteTab. Restart NoteTab.
        >
        > If that does not work, try a new INI file by renaming the current
        > so you can save your settings by going back to the original if it
        > doesn't help. If you want to create a new INI file, close NoteTab
        > and rename NotePro.ini found in its main folder (NoteTab.ini for
        > Std/Light). Start up NoteTab and it will use its default settings
        > actually creating the INI file when you shut it down.
        >
        > If that fixes it, try going through the same procedure, but
        > rename your original INI file back to its original name. If it
        > looks OK then, all is well. If not you will need to build the new
        > INI file again and redo all your settings. You might be able to
        > get away with copying all the text in the old INI file and
        > pasting it into the new INI file. Simply save the file with an
        > exclamation mark (!NotePro.ini or !NoteTab.ini) in front of it
        > and restart NoteTab.
        >
        > If you are in Std/Light, you might try installing a new copy of
        > your riched32.dll.
        >
        > Make sure you have your permissions set to write to the files in
        > the main NoteTab folder. You might also try storing your settings
        > in the system registry under the Advanced tab in Options.

        Thanks, but that's awfully complicated.

        I'll try the other suggestions first and if not will come back
        to this reply.

        Thanks to all who responded.

        --
        Jock.
      Your message has been successfully submitted and would be delivered to recipients shortly.