Loading ...
Sorry, an error occurred while loading the content.

Re: [NTB] view in browser

Expand Messages
  • hsavage
    ... it s not, I ... website (if I m ... rainmark, The above pertains only to Mozilla, not FireFox. Others seem to have lucked out and found work-arounds to
    Message 1 of 4 , Feb 19, 2005
    • 0 Attachment
      rainmark wrote:
      > hsavage wrote:
      >
      >> edit the Browsers.dat to reflect the
      >> location of Mozilla.
      >>
      >> [moz]
      >> Command=c:\mozilla\mozilla.exe -quiet -width 798 -height 598
      >> UseDDE=0
      >> Application=c:\mozilla\Mozilla
      >> ;DdeExec="%1",,%2,0,,,,
      >> ;Topic=WWW_OpenURL
      >> ;Topic_New=WWW_OpenURL
      >
      > -------------------------------
      > This works ok for me *IF* (firefox 1.0) is already open. If
      it's not, I
      > get a one blank page and another tab that opens the GIMP
      website (if I'm
      > already online).

      rainmark,

      The above pertains only to Mozilla, not FireFox. Others seem to
      have lucked out and found work-arounds to get FireFox working. I
      have not, at least it doesn't work normally, as IE or Mozilla would.

      I can get FireFox to work in an acceptable fashion by using the
      '-browser' command line parameter. This doesn't display any
      toolbars or other controls and each additional file-view opens an
      additional copy of FireFox.

      With all this I can say, it does display properly, and quickly,
      what the page should look like.

      ºvº
      05.02.19
      hrs > hsavage@...
    Your message has been successfully submitted and would be delivered to recipients shortly.