Loading ...
Sorry, an error occurred while loading the content.

Re: [NTB] Unable to enter new text in Find dialog

Expand Messages
  • Dave
    Hi Have you tried editing the ini file and removing all the find and replace listed and then restarting notetab again and or also try replacing the rich edit
    Message 1 of 4 , Feb 11, 2005
    • 0 Attachment
      Hi
      Have you tried editing the ini file and removing all the find and replace
      listed and then restarting notetab again and or also try replacing the rich
      edit control in windows.

      THANKYOU DAVE in au
      ----- Original Message -----
      From: "bjonhale" <brent@...>
      To: <notetab@yahoogroups.com>
      Sent: Friday, February 11, 2005 6:38 AM
      Subject: [NTB] Unable to enter new text in Find dialog


      >
      >
      >
      > Hi,
      >
      > I've been using the freeware version of Notetab light for years.
      > About a year ago the software suddenly got into a funny state. I've
      > uninstalled and re-installed to no avail.
      >
      > The problem is...when I go into the Find (or Replace) dialog I am
      > unable to type in new text to have it search for. The word I am
      > currently on (if the cursor is on a word) or a previous word in the
      > combo box is shown (high-lighted) and when I go to type, it just keeps
      > the current word and will not enter the newly typed letters.
      >
      > I installed Notetab onto a new computer and of course it works
      > flawlessly. How can get this functionality back on my computer? Does
      > anyone know how to resolve this?
      >
      > Thanks,
      > Brent
      >
      >
      >
      >
      >
      >
      >
      >
      >
      > Fookes Software Home: http://www.fookes.us/redir
      >
      > The NoteTab Clips List: http://groups.yahoo.com/group/ntb-clips/
      >
      > The NoteTab Off Topic List: http://groups.yahoo.com/group/ntb-offtopic/
      >
      > Yahoo! Groups Links
      >
      >
      >
      >
      >
      >
      >
      >
    • bjonhale
      ... replace ... the rich ... I did try removing the sections in the INI file before. That has the interesting effect of allowing it to work once. But after
      Message 2 of 4 , Feb 11, 2005
      • 0 Attachment
        --- In notetab@yahoogroups.com, "Dave" <dmc43959@b...> wrote:
        > Hi
        > Have you tried editing the ini file and removing all the find and
        replace
        > listed and then restarting notetab again and or also try replacing
        the rich
        > edit control in windows.
        >
        > THANKYOU DAVE in au

        I did try removing the sections in the INI file before. That has the
        interesting effect of allowing it to work once. But after the first
        time it goes back to the same old problem.

        I installed the new msftedit.dll into the Windows/System32 directory
        to no avail. I tried to move the riched32.dll from that directory but
        something keeps copying it back. Its only 4 KB. Still no change.

        Any other suggestions?
        Brent
      • hsavage
        ... has the ... first ... directory ... directory but ... bj..., Before starting NoteTab try moving the NoteTab/Pro.ini file completely out of the path. When
        Message 3 of 4 , Feb 11, 2005
        • 0 Attachment
          bjonhale wrote:
          >
          > --- In notetab@yahoogroups.com, "Dave" <dmc43959@b...> wrote:
          >
          > I did try removing the sections in the INI file before. That
          has the
          > interesting effect of allowing it to work once. But after the
          first
          > time it goes back to the same old problem.
          >
          > I installed the new msftedit.dll into the Windows/System32
          directory
          > to no avail. I tried to move the riched32.dll from that
          directory but
          > something keeps copying it back. Its only 4 KB. Still no change.
          >
          > Any other suggestions?
          > Brent

          bj...,

          Before starting NoteTab try moving the NoteTab/Pro.ini file
          completely out of the path. When you restart NoteTab it will
          build a new ini file. It won't have any of the custom things you
          may have added but it will be a clean ini file.

          If that doesn't help, I would try a reinstall of NoteTab. If you
          feel adventurous you might delete, or move, all the files in the
          NoteTab main folder, leave the executable, NotePro.exe in place
          so you can re-install with no trouble, leave the subfolders also,
          I don't think there's anything in them that will affect the
          operation of NoteTab.

          ºvº
          05.02.11
          hrs > hsavage@...
        • Jody
          Hi Brent, ... If you edit the INI file while NoteTab is open you need to save the file with an exclamation mark (!NotePro.ini or !NoteTab.ini) in front of it
          Message 4 of 4 , Feb 11, 2005
          • 0 Attachment
            Hi Brent,

            >> Have you tried editing the ini file and removing all the find
            >> and replace listed and then restarting notetab again and or
            >> also try replacing the rich edit control in windows.
            >>
            >> THANKYOU DAVE in au
            >
            >I did try removing the sections in the INI file before. That has
            >the interesting effect of allowing it to work once. But after
            >the first time it goes back to the same old problem.

            If you edit the INI file while NoteTab is open you need to save
            the file with an exclamation mark (!NotePro.ini or !NoteTab.ini)
            in front of it and restart NoteTab.

            >I installed the new msftedit.dll into the Windows/System32 directory
            >to no avail. I tried to move the riched32.dll from that directory but
            >something keeps copying it back. Its only 4 KB. Still no change.

            The riched32.dll is only used by Std/Light. The Windows Fault
            Protection system is what keeps copying it back. There's a
            reasonably good chance though that it is the problem, especially
            if the problem is in Notepad too (and you are in Std/Light). I
            would replace it from the copy on your Windows CD. You need to
            sign up on the Off Topic list for more help in finding it on it
            or somewhere else.

            Happy Topics,
            Jody

            The NoteTab Off-Topic List
            mailto:ntb-OffTopic-Subscribe@yahoogroups.com
            mailto:ntb-OffTopic-UnSubscribe@yahoogroups.com

            All Fookes Software mailing lists and more...
            http://www.fookes.us/maillist.htm
            http://www.fookes.us/redir http://www.clean-funnies.com/
            http://www.notetab.net/ http://www.sojourner.us/software
          Your message has been successfully submitted and would be delivered to recipients shortly.