Loading ...
Sorry, an error occurred while loading the content.

Re: [NTB] FOOTERS NOT printing : NT Lite v 4.95

Expand Messages
  • Sam Labourne
    Hi Jody, I found the problem - yes part of what I did was as you suggested, (but alternating between View Other ... AND ) looking incorrectly in the Print
    Message 1 of 3 , Dec 28, 2004
    • 0 Attachment
      Hi Jody,

      I found the problem - yes part of what I did was as you suggested,
      (but alternating between View > Other ... AND ) looking incorrectly in
      the Print > View etc section.

      Also in, my original try and replications, the process had a very
      weird pseudo lock-up style error caused by previously saving the doc
      to a file and having a print job open simultaneously! DO NOT ASK how
      it came to pass... 8-) I still dunno <sigh> PC's eh!?

      Your clear suggestion did fix the problem by steering me in a
      monocular way to the root then back outwards in a singular way. THANKS
      !

      Now for the encrypted diary difficulties 8-) pls see other post

      Kind regards - Howard



      On : Tue, 14 Dec 2004 18:58:40 -0600 Jody responded :
      > To: notetab@yahoogroups.com
      > Reply-To: notetab@yahoogroups.com
      > From: Jody <kjv-av1611@...>
      > [Show Full Headers]
      >
      >
      > Hi Sam,
      >
      > You can put a screen shot in the files area for this list, but I
      > believe I understand you. (No attachments are allowed in the
      > messages; link below.)
      >
      > I cannot see in any post where you went to *File | Print... |
      > Other* tab to change the options. (I believe you though. ;) Do
      > *not* try to do it under the *View* menu as you mentioned in the
      > previous message. You make the changes in the File | Print...
      > dialog. The other under the View menu is supposed to be used only
      > to view the settings although it has a Save. <bg> I suppose you
      > can alter some things. (I understand about "as it appears to be
      > displaying it should.") It is grayed out in my View as well, but
      > not under File | Print...
      >
      > Try this for the files area:
      > http://groups.yahoo.com/group/notetab/files/
      >
      > I took out your "Yup" in the Subject, because it messes with
      > sorting and filters. ;)
      >
      > >I had already tried as you suggested - in fact it was earlier in
      the
      > >orig post - THAT is the problem. I can NOT get NT to do as it
      appears
      > >to be displaying it should.
      > >
      > >Can I post a screen shot to show? It may be of some help.
      > >Any other suggestions?
      > >>
      > >> Look under File | Print... | Other, *not* View | Printer
      > >> Options...
      > >
      > >> FOOTERS NOT printing : NT Lite v 4.95
      > >>
      > >> I'm evaluating the Lite version with commercial (Pro?) features
      > >> turned on today so it should function as fully as available. I
      > >> use an HP DeskJet 600 and highly familiar with computers.
      > >>
      > >>When I go to View >Printing Options >[Tab] Other I'm able to set
      up:
      > >>
      > >>Page Numbers : "Bottom, left "
      > >>Header : "[None]"
      > >>Number Format: (blank)
      > >>Footer: Title & Date
      > >>
      > >> Title: is greyed out/ unavailable to enter filename (!?).
      > >> Date Filter : dddd d mmmm yyyy
      > >>
      > >> I print the usual way - BUT NO FOOTERS SEEN yet page numbers
      > >> DO!
      > >>
      > >> On some attempts the filename is auto-inserted & visible BUT
      > >> still won't print. I can not find a solution.
      >
      >
      > Take care,
      > Jody Adair
      >
      > The whole world doth err save you and me,
      > and even thou doest err some! ;)
      > http://clean-funnies.com
      > http://notetab.net, http://fookes.us
      >
      >

      Sam Labourne
      labourne@...
    Your message has been successfully submitted and would be delivered to recipients shortly.