Loading ...
Sorry, an error occurred while loading the content.

Re: [NTB] Line number display is not wide enough

Expand Messages
  • Jody
    Hi Robin, Did you try another file? In NoteTab Pro it displays more than three digits wide. If you are running NoteTab Standard/Light, you might first try a
    Message 1 of 4 , Oct 11, 2004
    • 0 Attachment
      Hi Robin,

      Did you try another file? In NoteTab Pro it displays more than
      three digits wide. If you are running NoteTab Standard/Light, you
      might first try a new INI File found in its main folder
      (NotePro.ini or NoteTab.ini for Std/Light). Retype over a letter
      so that it creates a state of needing to be saved. Simply save
      the file with an exclamation mark (!NotePro.ini or !NoteTab.ini)
      in front of it and restart NoteTab. Restart NoteTab.

      If that does not work, try a new INI file by renaming the current
      so you can save your settings by going back to the original if it
      doesn't help. If you want to create a new INI file, close NoteTab
      and rename NotePro.ini found in its main folder (NoteTab.ini for
      Std/Light). Start up NoteTab and it will use its default settings
      actually creating the INI file when you shut it down.

      If that fixes it, try going through the same procedure, but
      rename your original INI file back to its original name. If it
      looks OK then, all is well. If not you will need to build the new
      INI file again and redo all your settings. You might be able to
      get away with copying all the text in the old INI file and
      pasting it into the new INI file. Simply save the file with an
      exclamation mark (!NotePro.ini or !NoteTab.ini) in front of it
      and restart NoteTab.

      If you are in NoteTab Standard/Light and the above doesn't help,
      try replacing your riched32.dll found in your System32 folder.

      >I am running NoteTab Pro 4.95/np with WindowsXP Home.
      >
      >The line number count is limited to three digits which is not a problem
      >with most of what I need to do but when I need four digits being limited to
      >three is a disaster.


      Happy Tab'n,
      Jody Adair

      NoteTabbers Assistant Page Sojourners Software
      http://www.notetab.net http://www.sojourner.us/software
      http://www.fookes.us http://www.clean-funnies.com
    • Alec Burgess
      Probably not Robin s problem ... but I have noticed sometimes with a large file that all digits of the line number are not displayed. IIRC - switching to
      Message 2 of 4 , Oct 11, 2004
      • 0 Attachment
        Probably not Robin's problem ... but I have noticed sometimes with a large
        file that all digits of the line number are not displayed. IIRC - switching
        to another file on another tab or even just opening a new empty buffer and
        then back to the one that's misbehaving fixes it.

        Regards ... Alec
        --


        ---- Original Message ----
        From: "Jody" <kjv-av1611@...>
        To: <notetab@yahoogroups.com>
        Sent: Monday, October 11, 2004 08:19
        Subject: [gla: Re: [NTB] Line number display is not wide
        enough

        > Hi Robin,
        >
        > Did you try another file? In NoteTab Pro it displays more
        > than
        > three digits wide. If you are running NoteTab
        > Standard/Light, you might first try a new INI File found
        > in its main folder (NotePro.ini or NoteTab.ini for
        > Std/Light). Retype over a letter
        > so that it creates a state of needing to be saved. Simply
        > save
        > the file with an exclamation mark (!NotePro.ini or
        > !NoteTab.ini)
        > in front of it and restart NoteTab. Restart NoteTab.
        >
        > If that does not work, try a new INI file by renaming the
        > current
        > so you can save your settings by going back to the
        > original if it doesn't help. If you want to create a new
        > INI file, close NoteTab
        > and rename NotePro.ini found in its main folder
        > (NoteTab.ini for Std/Light). Start up NoteTab and it will
        > use its default settings actually creating the INI file
        > when you shut it down.
        >
        > If that fixes it, try going through the same procedure,
        > but
        > rename your original INI file back to its original name.
        > If it
        > looks OK then, all is well. If not you will need to build
        > the new
        > INI file again and redo all your settings. You might be
        > able to
        > get away with copying all the text in the old INI file and
        > pasting it into the new INI file. Simply save the file
        > with an exclamation mark (!NotePro.ini or !NoteTab.ini)
        > in front of it
        > and restart NoteTab.
        >
        > If you are in NoteTab Standard/Light and the above
        > doesn't help,
        > try replacing your riched32.dll found in your System32
        > folder.
        >
        >> I am running NoteTab Pro 4.95/np with WindowsXP Home.
        >>
        >> The line number count is limited to three digits which
        >> is not a problem with most of what I need to do but when
        >> I need four digits being limited to three is a disaster.
      Your message has been successfully submitted and would be delivered to recipients shortly.