Loading ...
Sorry, an error occurred while loading the content.

FrontPage Sever Extensions (was Re: Re: [NTB] No Libraries)

Expand Messages
  • Jody
    Hi Blake, Please look for replies over on the HTML list. It is really an Off Topic list subject, but you might get a quick answer on the HTML list since there
    Message 1 of 1 , Aug 27, 2004
    • 0 Attachment
      Hi Blake,

      Please look for replies over on the HTML list. It is really an
      Off Topic list subject, but you might get a quick answer on the
      HTML list since there are many that would know about such topics.
      In the future, please use Subjects that describe your message a
      little, thanks!

      I copied the HTML list. You can sign up for it or view the
      messages on the web from links in my signature line. TIA

      >> Does anyone have a clue what this error message means?
      >> *FrontPage Run-Time Component Page. You have submitted a form
      >> or followed a link to a page that requires a web server and the
      >> FrontPage Server Extensions to function properly.
      >This form or other FrontPage component will work correctly if you
      >publish this web to a web server that has the FrontPage Server
      >Extensions installed. Click the <Back> arrow to return to the
      >previous page.*
      >
      >I get this error seven timnes a day--each time I work on this
      >site--geewhizjoan.com--and neither I nor the techies at
      >ipowerweb.com effect a stable solution to it. However,
      >ipowerweb.con tells me every chance they can get that I should
      >upload MS FRONTPAGE 2000 SERVER EXTENSIONS to "their server," and
      >if I do it weill go away!?! I've spent several hours on
      >Microsoft's FP 2000 "patch and server extensions page" and they
      >finally gave me a site to download FP 2002 (backwards adaptable)
      >Server Extensions with instruction to place the file in the
      >C:\WINDOWS folder.
      >
      >I did all this but and re-loaded the whole html doc to ipowerweb
      >via public_html directory on their vDECK control page. But the
      >worst happened after I saved the changes "up there" on their
      >server and exited. The site was replete with TEXT ONLY. Nothing
      >else worked. No frames, links, etc...just text. After 20+
      >ticket emails back and forth, studying the whole doc in NTB,
      >using tidyHTML, and other html checker as on acehtml and
      >Netscape's composer, I've decided that my luck just ran out on
      >this program as my old version apparently refuses to shake hands
      >with ipowerweb's server program.
      >
      >The present site--geewhizjoan.com--is 90% UP but the same 2 links
      >refuse to work and produce the error msg. I typed above. Thos
      >links are: FEEDBACK and SEARCH. I never even got far enough
      >along to solve the HOME page phone, fax, email links, but I
      >assume they're messed up also.
      >
      >Has anyone ever experienced this befoe using any version of
      >FrontPage? I wouls appreciate any and every reply very much.
      >Thanks.
      >Blake
      >rbmooney@...


      Happy Topics,
      Jody

      The NoteTab Off-Topic List
      mailto:ntb-OffTopic-Subscribe@yahoogroups.com
      mailto:ntb-OffTopic-UnSubscribe@yahoogroups.com
      http://groups.yahoo.com/group/ntb-OffTopic
      All Fookes Software mailing lists:
      http://www.fookes.us/maillist.htm
    Your message has been successfully submitted and would be delivered to recipients shortly.