Loading ...
Sorry, an error occurred while loading the content.

save as... original

Expand Messages
  • kitPATh
    hi! I ve been making copies of file lately using the save as... option. when i rename the file, it doesn t save as the same type as the original. instead
    Message 1 of 5 , Jul 27, 2004
    • 0 Attachment
      hi!
      I've been making copies of file lately using the "save as..." option.

      when i rename the file, it doesn't save as the same type as the original.
      instead booksnew.otl will save as booksnewcopy.txt

      under view > options : document -- "save as original" is showing in the drop down

      so -- what are the other options.... to get it to default to same type of file extension?

      thanks
      patH(Riv)
    • Jody
      Hi kitPATh, ... I think the save as original deals with the file format such as Windows/DOS or MAC and that is or probably is ;) dealing with the line endings,
      Message 2 of 5 , Jul 27, 2004
      • 0 Attachment
        Hi kitPATh,

        >I've been making copies of file lately using the "save as..."
        >option. when i rename the file, it doesn't save as the same type
        >as the original.

        I think the save as original deals with the file format such as
        Windows/DOS or MAC and that is or probably is ;) dealing with
        the line endings, cr/lf, etc.

        >instead booksnew.otl will save as booksnewcopy.txt
        >so -- what are the other options.... to get it to default to same
        >type of file extension?

        My guess is you have Text Files (*.txt) in the Save as type
        field. Change that to All files (*.*) and it should follow the
        file type being saved. It does in my head anyway. <g>

        Happy Tab'n,
        Jody Adair

        NoteTabbers Assistant Page Sojourners Software
        http://www.notetab.net http://www.sojourner.us/software
        http://www.fookes.us http://www.clean-funnies.com
      • Jim Hall
        Pat, ... If you provide no extension, the extension will default to what you have in VIEW OPTIONS FILE FILTERS as the Default Extension. If you type in/edit
        Message 3 of 5 , Jul 27, 2004
        • 0 Attachment
          Pat,

          At 10:16 AM 7/27/2004, you wrote:
          >hi!
          >I've been making copies of file lately using the "save as..." option.
          >
          >when i rename the file, it doesn't save as the same type as the original.
          >instead booksnew.otl will save as booksnewcopy.txt


          If you provide no extension, the extension will default to what you have in

          VIEW>OPTIONS>FILE FILTERS as the Default Extension.

          If you type in/edit the new filename with the desired extension (extension must be in lower case) then the new file will be named with the extension you specify.

          Regards,

          Jim
        • kitpath
          thanks Jody and Jim, I m making a back up copy. I was looking for -- save as ... ntp suggests (default) same type as file being saved. But the default is
          Message 4 of 5 , Jul 28, 2004
          • 0 Attachment
            thanks Jody and Jim,
            I'm making a back up copy. I was looking for -- save as ... ntp
            suggests (default) same type as file being saved. But the default is
            preset by the filters option. rather than by the current file's type.
            That's okay. Just didn't expect it, iz all. patH(Riv)
          • kitpath
            I like the way the system does it so I ll use that instead. [[ from notetab, open file, highlight file, right click copy; right click paste -- ]] great
            Message 5 of 5 , Jul 28, 2004
            • 0 Attachment
              I like the way the system does it so I'll use that instead.

              [[ from notetab, open file, highlight file, right click >copy; right
              click >paste -- ]] great that ntp lets us do that. some programs
              restrict system file dlls from their file feature.

              patH(Riv)


              --- In notetab@yahoogroups.com, "kitpath" <kitpath@e...> wrote:
              > thanks Jody and Jim,
              > I'm making a back up copy. I was looking for -- save as ... ntp
              > suggests (default) same type as file being saved. But the default
              is
              > preset by the filters option. rather than by the current file's
              type.
              > That's okay. Just didn't expect it, iz all. patH(Riv)
            Your message has been successfully submitted and would be delivered to recipients shortly.