Loading ...
Sorry, an error occurred while loading the content.

'Filter Binary Codes' error message??

Expand Messages
  • Charlie
    I also use WinXP, and as far as I know XP will continue to use those icons for the files, because it can be set per extension, no matter what program is used
    Message 1 of 4 , May 18, 2004
    • 0 Attachment
      I also use WinXP, and as far as I know XP will continue to use those
      icons
      for the files, because it can be set per extension, no matter what
      program
      is used for that extension.

      And about the error you get, it probably says that the document
      contains
      binary codes. You can disable this by going to "view -> options" in
      the
      "Files" tab, deactivate "Filter binary codes"

      greetings,
      Marcel de Jong
      ___________________________________________________________________

      (just 'discovered' this support group)...

      I too have been getting error messages on opening NT Std. They refer
      to binary codes. I've gone through the above suggestions to de-
      activate it, but don't see a prompt or box to uncheck 'filter...' in
      the 'Files' tab as mentioned. How else could I get it to work?

      TIA
    • Jody
      Hi Charlie, If you do not see the Advanced tab, check Show Advanced Features in the General tab. Then click on Files and you should see them. Press F1 while
      Message 2 of 4 , May 18, 2004
      • 0 Attachment
        Hi Charlie,

        If you do not see the Advanced tab, check Show Advanced Features
        in the General tab. Then click on Files and you should see them.
        Press F1 while there are read what Help says about the three
        features dealing with binary/null characters.

        >I too have been getting error messages on opening NT Std. They
        >refer to binary codes. I've gone through the above suggestions to
        >de-activate it, but don't see a prompt or box to uncheck
        >'filter...' in the 'Files' tab as mentioned. How else could I get
        >it to work?


        Happy Tab'n,
        Jody Adair

        NoteTabbers Assistant Page Sojourners Software
        http://www.notetab.net http://www.sojourner.us/software
        http://www.fookes.us http://www.clean-funnies.com
      • Charlie
        Hi Charlie, If you do not see the Advanced tab, check Show Advanced Features in the General tab. Then click on Files and you should see them. Press F1 while
        Message 3 of 4 , May 18, 2004
        • 0 Attachment
          Hi Charlie,

          If you do not see the Advanced tab, check Show Advanced Features
          in the General tab. Then click on Files and you should see them.
          Press F1 while there are read what Help says about the three
          features dealing with binary/null characters.

          Happy Tab'n,
          Jody Adair

          __________________________________________________________

          I too have been getting error messages on opening NT Std. They
          refer to binary codes. I've gone through the above suggestions to
          de-activate it, but don't see a prompt or box to uncheck
          'filter...' in the 'Files' tab as mentioned. How else could I get
          it to work?
          ___________________________________________________________

          Thanks for the speedy response, Jody.

          Well I found the 'Show Advanced Features' and checked 'Filter Binary
          Codes' from the File tab. The previous error message has now been
          replaced with a different one:

          Warning: "C:\ProgramFiles.....\TCHPP.DIC" may be a binary file.
          195014 non-text characters have been converted to '-' (Alt+0183)


          ...any idea how I could get this one to go bye-bye?


          I have version 4.92 of Standard.



          thanks again,
          Charlie
        • Jody
          Hi Charlie, Try checking Filter Binary Codes and uncheck the two warnings. If these files aren t really binary files (but like HTML files), check at the bottom
          Message 4 of 4 , May 18, 2004
          • 0 Attachment
            Hi Charlie,

            Try checking Filter Binary Codes and uncheck the two warnings. If
            these files aren't really binary files (but like HTML files),
            check at the bottom of the page for the replacement character. If
            you see it, take it out of read-only in the Document menu and
            delete the character. (Make a backup first.) You shouldn't edit
            true binary files like MS Word DOC files, because you will
            corrupt them. That is why the warnings, etc. exist. ;)

            > If you do not see the Advanced tab, check Show Advanced Features
            > in the General tab. Then click on Files and you should see them.
            > Press F1 while there are read what Help says about the three
            > features dealing with binary/null characters.
            >
            >Happy Tab'n,
            > Jody Adair
            >
            >__________________________________________________________
            >
            > I too have been getting error messages on opening NT Std. They
            > refer to binary codes. I've gone through the above suggestions to
            > de-activate it, but don't see a prompt or box to uncheck
            > 'filter...' in the 'Files' tab as mentioned. How else could I get
            > it to work?
            >___________________________________________________________
            >
            >Thanks for the speedy response, Jody.
            >
            >Well I found the 'Show Advanced Features' and checked 'Filter Binary
            >Codes' from the File tab. The previous error message has now been
            >replaced with a different one:
            >
            >Warning: "C:\ProgramFiles.....\TCHPP.DIC" may be a binary file.
            >195014 non-text characters have been converted to '-' (Alt+0183)
            >
            >
            >...any idea how I could get this one to go bye-bye?
            >
            >
            >I have version 4.92 of Standard.
            >
            >
            >
            >thanks again,
            >Charlie
            >
            >
            >
            >
            >
            >
            >
            >To unsubscribe click on address below and send the message empty:
            >mailto:notetab-unsubscribe@yahoogroups.com
            >http://groups.yahoo.com/list/notetab
            >Yahoo! Groups Links
            >
            >
            >
            >


            Take care,
            Jody Adair

            The whole world doth err save you and me,
            and even thou doest err some!
            http://clean-funnies.com
            http://notetab.net, http://fookes.us
          Your message has been successfully submitted and would be delivered to recipients shortly.