Loading ...
Sorry, an error occurred while loading the content.
 

FireFox

Expand Messages
  • jelkscabaniss@yahoo.com
    Anyone had success with FireFox in Browsers.dat? I ve got the following: [moz] Command= C: Program Files Mozilla Firefox firefox.exe -width 799 - height 599
    Message 1 of 15 , Apr 1, 2004
      Anyone had success with FireFox in Browsers.dat? I've got the
      following:

      [moz]
      Command="C:\Program Files\Mozilla Firefox\firefox.exe -width 799 -
      height 599 -browser"
      UseDDE=0

      (I left the label as [moz] just in case I move back. I also
      tried 'UseDDE=1' and the subsequent defaults, but no go.)

      Instead of the normal FireFox, I just get a very limited
      FireFox "canvas" -- no menu, toolbars, address box, no context menu,
      no nothing except the window itself, the canvas, and a scroll bar.

      I tried several variations of the 'Command=...' line, but without
      success. Anyone here have any luck?

      Thanks,


      /Jelks
    • Dennis
      ... I was just having the same problem. I changed the, -browser to -nohome and problem was fixed. ... -- Dennis
      Message 2 of 15 , Apr 1, 2004
        On Thursday, April 01, 2004 at 16:51, jelkscabaniss@... wrote:

        > Anyone had success with FireFox in Browsers.dat? I've got the
        > following:
        >
        > [moz]
        > Command="C:\Program Files\Mozilla Firefox\firefox.exe -width 799 -
        > height 599 -browser"
        > UseDDE=0

        I was just having the same problem. I changed the,

        -browser

        to

        -nohome

        and problem was fixed.

        >
        > (I left the label as [moz] just in case I move back. I also
        > tried 'UseDDE=1' and the subsequent defaults, but no go.)
        >
        > Instead of the normal FireFox, I just get a very limited
        > FireFox "canvas" -- no menu, toolbars, address box, no context menu,
        > no nothing except the window itself, the canvas, and a scroll bar.
        >
        > I tried several variations of the 'Command=...' line, but without
        > success. Anyone here have any luck?
        >
        > Thanks,
        >
        >
        --
        Dennis
      • Rosemary Culley
        I get the web site http://www.niwi.knaw.nl/en/toon when trying to view a notetab page :-( It is original. Very many thanks for the advice below. Anything
        Message 3 of 15 , Apr 1, 2004
          I get the web site http://www.niwi.knaw.nl/en/toon when trying to view
          a notetab page :-(

          It is original.

          Very many thanks for the advice below. Anything else that can be
          tried?

          In message <2725710808394353288041a79d@...>, Dennis <list@...>
          writes
          >
          >
          >On Thursday, April 01, 2004 at 16:51, jelkscabaniss@... wrote:
          >
          >> Anyone had success with FireFox in Browsers.dat? I've got the
          >> following:
          >>
          >> [moz]
          >> Command="C:\Program Files\Mozilla Firefox\firefox.exe -width 799 -
          >> height 599 -browser"
          >> UseDDE=0
          >
          >I was just having the same problem. I changed the,
          >
          >-browser
          >
          >to
          >
          >-nohome
          >
          >and problem was fixed.
          >
          >>
          >> (I left the label as [moz] just in case I move back. I also
          >> tried 'UseDDE=1' and the subsequent defaults, but no go.)
          >>
          >> Instead of the normal FireFox, I just get a very limited
          >> FireFox "canvas" -- no menu, toolbars, address box, no context menu,
          >> no nothing except the window itself, the canvas, and a scroll bar.
          >>
          >> I tried several variations of the 'Command=...' line, but without
          >> success. Anyone here have any luck?
          >>
          >> Thanks,
          >>
          >>
          >--
          >Dennis
          >
          >
          >
          >
          >To unsubscribe click on address below and send the message empty:
          >mailto:notetab-unsubscribe@yahoogroups.com
          >http://groups.yahoo.com/list/notetab
          >Yahoo! Groups Links
          >
          >
          >
          >
          >

          --
          Rosemary Culley
          I used to be indecisive but now I'm not so sure
        • jelkscabaniss@yahoo.com
          ... 799 - ... Hmm, doesn t work for me. As a matter of fact, -nohome brings up my home page (go figure), whereas at least -browser took the HTML document
          Message 4 of 15 , Apr 1, 2004
            "Dennis" wrote:
            > > Anyone had success with FireFox in Browsers.dat? I've got the
            > > following:
            > >
            > > [moz]
            > > Command="C:\Program Files\Mozilla Firefox\firefox.exe -width
            799 -
            > > height 599 -browser"
            > > UseDDE=0
            >
            > I was just having the same problem. I changed the,
            > -browser
            > to
            > -nohome
            > and problem was fixed.

            Hmm, doesn't work for me. As a matter of fact, "-nohome" brings up
            my home page (go figure), whereas at least "-browser" took the HTML
            document in NTP and displayed it in Firefox (albeit in "canvas mode"
            only).

            Any ideas?

            /Jelks
          • Lee Underwood
            I am having the same problem, except it opens Google to search for my HTML directory. I have the following in Browsers.dat (in addition to IE): [moz]
            Message 5 of 15 , Apr 1, 2004
              I am having the same problem, except it opens Google to search for my HTML
              directory. I have the following in Browsers.dat (in addition to IE):

              [moz]
              Command=firefox.exe -nohome
              UseDDE=0

              Any other suggestions?

              Lee



              At 4/1/04 12:10 PM, Dennis wrote:


              >On Thursday, April 01, 2004 at 16:51, jelkscabaniss@... wrote:
              >
              > > Anyone had success with FireFox in Browsers.dat? I've got the
              > > following:
              > >
              > > [moz]
              > > Command="C:\Program Files\Mozilla Firefox\firefox.exe -width 799 -
              > > height 599 -browser"
              > > UseDDE=0
              >
              >I was just having the same problem. I changed the,
              >
              >-browser
              >
              >to
              >
              >-nohome
              >
              >and problem was fixed.
              >
              > >
              > > (I left the label as [moz] just in case I move back. I also
              > > tried 'UseDDE=1' and the subsequent defaults, but no go.)
              > >
              > > Instead of the normal FireFox, I just get a very limited
              > > FireFox "canvas" -- no menu, toolbars, address box, no context menu,
              > > no nothing except the window itself, the canvas, and a scroll bar.
              > >
              > > I tried several variations of the 'Command=...' line, but without
              > > success. Anyone here have any luck?
              > >
              > > Thanks,
              > >
              > >
              >--
              >Dennis
              >
              >
              >
              >
              >To unsubscribe click on address below and send the message empty:
              >mailto:notetab-unsubscribe@yahoogroups.com
              >http://groups.yahoo.com/list/notetab
              >Yahoo! Groups Links
              >
              >
              >
              >
            • Dennis
              ... Try removing the browser.dat file altogether. That should work if you have Firefox set as your default browser. -- Dennis
              Message 6 of 15 , Apr 1, 2004
                On Thursday, April 01, 2004 at 17:22, Lee Underwood wrote:

                > I am having the same problem, except it opens Google to search for my
                > HTML directory. I have the following in Browsers.dat (in addition to
                > IE):
                >
                > [moz]
                > Command=firefox.exe -nohome
                > UseDDE=0
                >
                > Any other suggestions?

                Try removing the browser.dat file altogether. That should work if you
                have Firefox set as your default browser.

                --
                Dennis
              • Lee Underwood
                I renamed the Browser.dat file, restarted NoteTab Pro and it still doesn t work. Any other ideas? Lee
                Message 7 of 15 , Apr 1, 2004
                  I renamed the Browser.dat file, restarted NoteTab Pro and it still doesn't
                  work. Any other ideas?

                  Lee



                  At 4/1/04 05:52 PM, Dennis wrote:


                  >On Thursday, April 01, 2004 at 17:22, Lee Underwood wrote:
                  >
                  > > I am having the same problem, except it opens Google to search for my
                  > > HTML directory. I have the following in Browsers.dat (in addition to
                  > > IE):
                  > >
                  > > [moz]
                  > > Command=firefox.exe -nohome
                  > > UseDDE=0
                  > >
                  > > Any other suggestions?
                  >
                  >Try removing the browser.dat file altogether. That should work if you
                  >have Firefox set as your default browser.
                  >
                  >--
                  >Dennis
                  >
                  >
                  >
                  >
                  >To unsubscribe click on address below and send the message empty:
                  >mailto:notetab-unsubscribe@yahoogroups.com
                  >http://groups.yahoo.com/list/notetab
                  >Yahoo! Groups Links
                  >
                  >
                  >
                  >
                • hsavage
                  ... doesn t ... Lee, I looked on Mozilla s FireFox page and couldn t find a command line parameter list. Some, not all, of Mozilla s will work. The best I can
                  Message 8 of 15 , Apr 1, 2004
                    Lee Underwood wrote:

                    > I renamed the Browser.dat file, restarted NoteTab Pro and it still
                    doesn't
                    > work. Any other ideas?
                    >
                    > Lee

                    Lee,

                    I looked on Mozilla's FireFox page and couldn't find a command line
                    parameter list. Some, not all, of Mozilla's will work.

                    The best I can do is with the browsers.dat excerpt below. I doesn't
                    show the toolbars or menues, it does however display html or/and text
                    very quickly and after all, displaying/testing a webpage is what the
                    function is for.

                    It, also, opens a window for each page you inspect, that's not ideal but
                    it's a no frills window and should use less ram than a full browser window.

                    [ffb]
                    Command=C:\M_FireFox\FireFox.exe -height 598 -width 798 -browser
                    UseDDE=0
                    Application=FireFox
                    DdeExec="%1",,%2,0,,,,
                    Topic=WWW_OpenURL
                    Topic_New=WWW_OpenURL

                    hrs
                  • Dennis
                    ... Nope. Those two things worked here for me. ... -- Dennis
                    Message 9 of 15 , Apr 1, 2004
                      On Thursday, April 01, 2004 at 19:15, Lee Underwood wrote:

                      > I renamed the Browser.dat file, restarted NoteTab Pro and it still doesn't
                      > work. Any other ideas?

                      Nope. Those two things worked here for me.

                      >
                      > Lee
                      >
                      >
                      >
                      > At 4/1/04 05:52 PM, Dennis wrote:
                      >
                      >
                      > >On Thursday, April 01, 2004 at 17:22, Lee Underwood wrote:
                      > >
                      > > > I am having the same problem, except it opens Google to search for my
                      > > > HTML directory. I have the following in Browsers.dat (in addition to
                      > > > IE):
                      > > >
                      > > > [moz]
                      > > > Command=firefox.exe -nohome
                      > > > UseDDE=0
                      > > >
                      > > > Any other suggestions?
                      > >
                      > >Try removing the browser.dat file altogether. That should work if you
                      > >have Firefox set as your default browser.
                      > >
                      > >--
                      > >Dennis
                      > >
                      > >\
                      --
                      Dennis
                    • Jody
                      Hi Lee and Others, I don t think you will come to a solution with any of the Mozilla, Firebird, NetScape, etc. browsers that is going to work on all machines.
                      Message 10 of 15 , Apr 1, 2004
                        Hi Lee and Others,

                        I don't think you will come to a solution with any of the
                        Mozilla, Firebird, NetScape, etc. browsers that is going to work
                        on all machines. Some people get lucky, but most not. You've
                        pretty much wore it out for the NoteTab Basic list. If you still
                        want to try to get it going, please take it over to the Off Topic
                        list. Please see my signature line to subscribe to it. TIA!!! Or
                        go to the following link for all the lists sign on/off.

                        http://www.fookes.us/maillist.htm

                        >I renamed the Browser.dat file, restarted NoteTab Pro and it
                        >still doesn't work. Any other ideas?
                        >>
                        >> Try removing the browser.dat file altogether. That should
                        >> work if you have Firefox set as your default browser.


                        Happy Topics,
                        Jody

                        The NoteTab Off-Topic List
                        mailto:ntb-OffTopic-Subscribe@yahoogroups.com
                        mailto:ntb-OffTopic-UnSubscribe@yahoogroups.com
                        http://groups.yahoo.com/group/ntb-OffTopic
                        All Fookes Software mailing lists:
                        http://www.fookes.us/maillist.htm
                      • Don - htmlfixit.com
                        ... a while back we came up with a clip that opened the current notetab doc in firefox ... seach the archives for a copy in clips
                        Message 11 of 15 , Apr 1, 2004
                          Dennis wrote:

                          >
                          > On Thursday, April 01, 2004 at 17:22, Lee Underwood wrote:
                          >
                          >
                          >>I am having the same problem, except it opens Google to search for my
                          >>HTML directory. I have the following in Browsers.dat (in addition to
                          >>IE):
                          >>


                          >
                          a while back we came up with a clip that opened the current notetab doc
                          in firefox ... seach the archives for a copy in clips
                        • jelkscabaniss@yahoo.com
                          ... Well, I found the clip, but I found something even better. From Jody, last November (regarding Fire*bird*, but same beast more or less, different name):
                          Message 12 of 15 , Apr 1, 2004
                            "Don - htmlfixit.com" wrote:
                            > a while back we came up with a clip that opened the current
                            > notetab doc in firefox ... seach the archives for a copy in
                            > clips

                            Well, I found the clip, but I found something even better.

                            From Jody, last November (regarding Fire*bird*, but same beast more
                            or less, different name):

                            http://groups.yahoo.com/group/notetab/message/15890

                            I use Avantbrowser (an IE shell) as my default browser, and thus
                            when I pressed CTRL+T in NTP, the current doc would open in it. The
                            two alternates (toolbar icons, or F8 and Shift+F8) were set up in
                            Browsers.dat as Firebird and Opera. Well after reading Jody's
                            message (above URL), I put the command line for Firefox ...

                            "C:\Program Files\Mozilla Firefox\firefox.exe" ^**

                            into the "Custom Launch" box in View | Options | Tools, and changed
                            the "Main Browser" (View | Options | Internet) to be Avant (which is
                            described in Browsers.dat).

                            So I can now bring up the document in Firefox via CTRL+T, or press
                            F8 to bring it up in Avant, or Shift+F8 to bring it up in Opera.

                            I'm happy!

                            And I'll shut up now, since I see Jody is telling us to "move it"
                            and I'd like to stay in his good graces -- at least for the time
                            being -- especially now that he helped solved my problem almost four
                            months before I asked! :)

                            /Jelks
                          • Jody
                            Hi Jelks and Others, Actually, this would have been better on the Clips or even more so on the HTML List. (Once we leave the realm of MS Internet Explorer; we
                            Message 13 of 15 , Apr 2, 2004
                              Hi Jelks and Others,

                              Actually, this would have been better on the Clips or even more
                              so on the HTML List. (Once we leave the realm of MS Internet
                              Explorer; we went advanced, beyond basic <big grin>.)

                              I really didn't read all the thread that close. I didn't know you
                              just wanted to get the page open. Yes, Custom Launch should have
                              done it and a Clip basically using the commandline that goes in
                              Custom Launch. It can see how to be done in the regular Help
                              under Clip Basics: Using the Clipbook to launch other programs.
                              (If you cannot figure it out from there using the "^**" example,
                              please do sign up for the Clips list or download my Clip
                              tutorial. It'll be covered in the first or second lesson with
                              very little geek speak if any at all. <g>

                              The following is a download for a Clipbook programming tutorial
                              designed to walk you through Clip writing. It includes "Getting
                              Started" (which is a web page with a number of images displaying
                              different parts of NoteTab that deals with Clipbooks), making a
                              Clipbook Library, adding Clips, and editing Clips, on to more
                              difficult Clip writing. Be sure to read the Introduction also.
                              Open ClipTut.clb and then click on the ClipTut.otl Outline Clip
                              to open the Outline.

                              All the contents of the zip files go in NoteTab's Libraries
                              folder. http://www.notetab.net/zip/cliptut.zip

                              You can also sign up for the NoteTab Clips List to get answers to
                              Clip questions, but please do not post there concerning the
                              tutorial. NoteTab Clips Subscribe & Edit Options:

                              Subscribe, unSubscribe, Options
                              mailto:ntb-Clips-Subscribe@yahoogroups.com
                              mailto:ntb-Clips-unSubscribe@yahoogroups.com
                              http://groups.yahoo.com/group/ntb-clips

                              > http://groups.yahoo.com/group/notetab/message/15890
                              >
                              > "C:\Program Files\Mozilla Firefox\firefox.exe" ^**
                              >
                              >into the "Custom Launch" box in View | Options | Tools, and changed
                              >the "Main Browser" (View | Options | Internet) to be Avant (which is
                              >described in Browsers.dat).
                              >
                              >So I can now bring up the document in Firefox via CTRL+T, or press
                              >F8 to bring it up in Avant, or Shift+F8 to bring it up in Opera.
                              >
                              >I'm happy!
                              >
                              >And I'll shut up now, since I see Jody is telling us to "move it"
                              >and I'd like to stay in his good graces -- at least for the time
                              >being -- especially now that he helped solved my problem almost four
                              >months before I asked! :)


                              Happy Clip'n!
                              Jody

                              www.clean-funnies.com, http://www.fookes.us/maillist.htm

                              Subscribe: mailto:ntb-Clips-Subscribe@yahoogroups.com
                              UnSubscribe: mailto:ntb-Clips-UnSubscribe@yahoogroups.com
                              Options: http://groups.yahoo.com/group/ntb-clips
                            • Don - htmlfixit.com
                              ... Yes we came accross that at the same time. It worked for half the people. I was the other half :-) between the clip and that however, I think most of us
                              Message 14 of 15 , Apr 2, 2004
                                jelkscabaniss@... wrote:
                                > "Don - htmlfixit.com" wrote:
                                >
                                >>a while back we came up with a clip that opened the current
                                >>notetab doc in firefox ... seach the archives for a copy in
                                >>clips
                                >
                                >
                                > Well, I found the clip, but I found something even better.
                                >
                                >>From Jody, last November (regarding Fire*bird*, but same beast more
                                > or less, different name):
                                >
                                > http://groups.yahoo.com/group/notetab/message/15890
                                >
                                > I use Avantbrowser (an IE shell) as my default browser, and thus
                                > when I pressed CTRL+T in NTP, the current doc would open in it. The
                                > two alternates (toolbar icons, or F8 and Shift+F8) were set up in
                                > Browsers.dat as Firebird and Opera. Well after reading Jody's
                                > message (above URL), I put the command line for Firefox ...
                                >
                                > "C:\Program Files\Mozilla Firefox\firefox.exe" ^**

                                Yes we came accross that at the same time. It worked for half the
                                people. I was the other half :-)
                                between the clip and that however, I think most of us got it going.
                              • Alec Burgess
                                This works for me: my browsers.dat entry: [Firefox] Command= C: Program Files AmbPF Mozilla Firefox firefox.exe I m using Tabbrowser extensions and on its
                                Message 15 of 15 , Apr 2, 2004
                                  This works for me:

                                  my browsers.dat entry:
                                  [Firefox]
                                  Command="C:\Program Files\AmbPF\Mozilla Firefox\firefox.exe"

                                  I'm using Tabbrowser extensions and on its options page - Advanced:
                                  Enable/Disable DDE support by needs automatically = ON

                                  FWIW: On the same page I have:
                                  Open tabs instead of windows for
                                  New windows opened by Other Applications = ON

                                  I suspect the Enable/Disable DDE option is the critical one.

                                  (see extensions:
                                  http://texturizer.net/firefox/extensions/alpha.html#tbe )
                                  Let me know whether it works for you


                                  Regards ... Alec
                                  --

                                  ---- Original Message ----
                                  From: <jelkscabaniss@...>
                                  To: <notetab@yahoogroups.com>
                                  Sent: Thursday, April 01, 2004 17:00
                                  Subject: [gla: Re: [NTB] FireFox

                                  > "Dennis" wrote:
                                  >>> Anyone had success with FireFox in Browsers.dat? I've got the
                                  >>> following:
                                  >>>
                                  >>> [moz]
                                  >>> Command="C:\Program Files\Mozilla Firefox\firefox.exe -width 799 -
                                  >>> height 599 -browser"
                                  >>> UseDDE=0
                                  >>
                                  >> I was just having the same problem. I changed the,
                                  >> -browser
                                  >> to
                                  >> -nohome
                                  >> and problem was fixed.
                                  >
                                  > Hmm, doesn't work for me. As a matter of fact, "-nohome" brings up
                                  > my home page (go figure), whereas at least "-browser" took the HTML
                                  > document in NTP and displayed it in Firefox (albeit in "canvas mode"
                                  > only).
                                  >
                                  > Any ideas?
                                  >
                                  > /Jelks
                                  >
                                  >
                                  >
                                  >
                                  > To unsubscribe click on address below and send the message empty:
                                  > mailto:notetab-unsubscribe@yahoogroups.com
                                  > http://groups.yahoo.com/list/notetab
                                  > Yahoo! Groups Links
                                  >
                                  >
                                  >
                                Your message has been successfully submitted and would be delivered to recipients shortly.