Loading ...
Sorry, an error occurred while loading the content.

Re: Problems with Notetab Pro working with Mozilla Firebird

Expand Messages
  • ditzian@alltel.net
    ... I have both Mozilla and Mozilla Firebird, I am using NoteTab Light 4.95, Firebird is my default browser under Windows 2000. I tried to make Firebird one of
    Message 1 of 6 , Nov 13, 2003
    • 0 Attachment
      On 13 Nov 2003 at 11:22, notetab@yahoogroups.com wrote:

      > >Dear Notetabbers,
      > >
      > >I recently downloaded and am running Firebird 7.0 on both WinXP and
      > >Win2K. I have set Firebird as my default browser. I have added Firebird
      > >as the main browser in NoteTab Pro (and double checked the path before
      > >posting this).
      >
      > I had a similar problem with mozilla. I fixed mine by deleting the path
      > information all together and just entering "mozilla" without the quotes
      > into the browser defaults and it worked for me. You should upgrade to
      > NoteTab 4.95 (it is a free upgrade for registered users) and just change
      > your default browser to the executable for Firebird without the path
      > information and see if that works for you as it did for me.
      >
      > Regards,
      >
      > Larry

      I have both Mozilla and Mozilla Firebird, I am using NoteTab Light 4.95, Firebird is
      my default browser under Windows 2000.

      I tried to make Firebird one of NoteTab's browsers, but when I call Firebird from
      NoteTab, it does not open the html file I am editing. Instead, it appears to do a
      search on the first keyword in the open html file and then open something selected
      from the web.

      I did exactly the same thing to make Mozilla a NoteTab browser, and it immediately
      opened the correct file.

      Apparently, there are differences between these two browsers, so perhaps the cure
      has to do with Firebird itself. I tried making Mozilla the Windows default browser,
      and then have NoteTab open a file in Firebird, but it made no difference.

      It does not appear to be possible to type the double-quote character into the fields
      that specify the Main Browser or Other Browser on the Internet tab of NoteTab's
      options.

      Jan
    • ditzian@alltel.net
      This is a follow-up to my discovery that Mozilla can be selected as a browser in NoteTab 4.95, but Firebird cannot. I looked at the command line options at the
      Message 2 of 6 , Nov 13, 2003
      • 0 Attachment
        This is a follow-up to my discovery that Mozilla can be selected as a browser in
        NoteTab 4.95, but Firebird cannot.

        I looked at the command line options at the Mozilla site, which are specified only for
        Mozilla, not for Firebird. There is an option to specify that Mozilla open as a
        browser. One adds the term -browser at the end of the line specifying the browser.
        Lacking any information Firebird, I decided to try this same approach.

        I opened the NoteTab options, internet window and changed the line that specifies
        Firebird as a(n) (other) browser. In my installation, it now reads:

        C:\Program Files\MozillaFirebird\MozillaFirebird.exe -browser

        Now Firebird opens NoteTab's current html file, but wait--it is taller than my screen,
        and narrow, and when I finish messing with it to show properly, the Firebird window
        does not have any toolbars.

        I have a feeling that one needs to know more about Firebird and its command line
        arguments, before this is going to work properly.

        Jan
      • Jody
        Hi Tim, I think part of the problem as far as the connecting goes you can get rid of by starting it with a About:Blank. It will change as the document you have
        Message 3 of 6 , Nov 13, 2003
        • 0 Attachment
          Hi Tim,

          I think part of the problem as far as the connecting goes you can
          get rid of by starting it with a About:Blank. It will change as
          the document you have focused changes probably, at least that was
          my experience. There appears to be a problem with Mozilla and
          Firebird that is the reason for them not working like the other
          browsers. There has been lengthy discussion about it on the ntb-
          html list. Just search yahoogroups for Firebird on that list and
          you will see more than you want probably. Eric Fookes, our
          programmer/owner said he will see what he can do in the next
          maintenance release, but has doubts.

          Here is the short of it, but you will get a new window each
          launch.

          In browsers.dat file found in NoteTab's main folder add the
          following (with your path and the name in the brackets is the
          folder name). This one will open like a popup window with nothing
          else. Custom Launch below will open the full browser. Please
          read the archives on the ntb-html list, because the topic has
          just about been exhausted. If you need help with it from those
          messages, please post on the HTML List. (See my sigline.)

          [Firebird]
          Command=E:\Browsers\FireBird\FireBird.exe -browser
          UseDDE=0
          Application=Firebird

          You can also use Launch Document on the Toolbar or Shortcut menu.
          You configure it under the Custom Launch field in View | Options
          | Tools.

          "E:\Browsers\FireBird\FireBird.exe" ^**

          >I recently downloaded and am running Firebird 7.0 on both WinXP and
          >Win2K. I have set Firebird as my default browser. I have added Firebird as
          >the main browser in NoteTab Pro (and double checked the path before posting
          >this).
          >
          >When I create an html file in NoteTab Pro (v. 4.91 full), then click the
          >icon to view it in the main browser, Firebird loads, but instead of
          >loading my file on disk, it loads the following MS page:
          > Microsoft Knowledge Base Article - 236621 Cannot Move or Rename the
          >Documents and Settings Folder at


          Happy html'n!
          Jody

          mailto:ntb-html-UnSubscribe@yahoogroups.com
          http://groups.yahoo.com/group/ntb-html
          www.notetab.net www.clean-funnies.com
        • Jody
          Hi Jan, Thanks. All that is already documented on the HTML list. I also posted the -browser switch on this list. It does work to some degree in browsers.dat.
          Message 4 of 6 , Nov 13, 2003
          • 0 Attachment
            Hi Jan,

            Thanks. All that is already documented on the HTML list. I also
            posted the -browser switch on this list. It does work to some
            degree in browsers.dat. See my other post on this list. I'm
            trying to kill this thread on this list though, since the basic
            NoteTabber most likely is not concerned with it. It is mostly the
            html crowd that is. TIA! :)

            >This is a follow-up to my discovery that Mozilla can be selected
            >as a browser in NoteTab 4.95, but Firebird cannot.


            Happy html'n!
            Jody

            mailto:ntb-html-UnSubscribe@yahoogroups.com
            http://groups.yahoo.com/group/ntb-html
            www.notetab.net www.clean-funnies.com
          Your message has been successfully submitted and would be delivered to recipients shortly.