Loading ...
Sorry, an error occurred while loading the content.

Re: Re: [NTB] Preview in browser help

Expand Messages
  • Alec Burgess
    Pixie: That s weird that it won t work. The one other thing that might be worth trying is: (freeware) SetBrowser http://www.pc-tools.net/win32/freeware/gui/
    Message 1 of 7 , Aug 31 11:40 PM
    • 0 Attachment
      Pixie:

      That's weird that it won't work.
      The one other thing that might be worth trying is:
      (freeware) SetBrowser http://www.pc-tools.net/win32/freeware/gui/ I've found
      that the various methods each browser has for setting itself as default
      don't always do everything required. This program seems to get everything
      neccessary (eg. to make sure you can get to the browser of your choice from
      Outlook Express). This shouldn't be necessary though to get to either
      MainBrowser or OtherBrowser from Notetab. I've flipped them back and forth
      from one browser to another w/o ever having the problem Pixie describes.

      If you've got several of IE, (an IE based browser eg. MyIE2, NetCaptor,
      Sleipnir), Mozilla, MozillaFirebird, and Opera you could try several of them
      one after another - maybe their respective behaviors will provide a clue.

      One oddity I've noticed is that sometimes if I've got one of the IE-based
      browsers open a request to open a page in one of the other IE-based browsers
      sometimes gets opened in the one already open - probably not related to
      either yours (Pixies's) or Julies problems.

      Julie: When you described your problem I realized that I usually already
      have M-F open. I just tried closing M-F, then opening a page in it from
      Other Browser. I got the popup asking which user-code to use (I have mine
      set that way), then M-F opened, and put the file I was trying to open:
      http://program%20files/AmbPF/NoteTab%20Pro/efo~1.htm
      in the address bar but gave a 404 saying:
      >> couldn't find the site named...
      program%20files
      Check that the name is correct. If so, the site may have changed or may no
      longer exist <<

      I immediately tried to open it again, and this time it worked. I don't know
      whether its an initalization/timing problem or whether diddling with
      browser.dat parameters would be able to correct the problem ...

      Regards ... Alec
      --

      ---- Original Message ----
      From: "Julie" <gleits@...>
      To: <notetab@yahoogroups.com>
      Sent: Sunday, August 31, 2003 21:28
      Subject: [mla: Re: [NTB] Preview in browser help

      > Hi Alec,
      >
      > I've just tried using MozillaFirebird (v.0.6.1) as the second browser
      > for
      > the first time. I tried as you suggested, and also by putting the
      > path to
      > the browser in View|Options|Internet|Other Browser. Neither worked
      > when I
      > tried to open an HTML file for viewing in MozillaFirebird initially,
      > but if
      > the browser was already opened, the HTML file opened from NTP without
      > any
      > problem.
      >
      > Julie
      >
      > At 8/31/2003 02:24 PM -0400 Sunday, you wrote:
      >> Pixie:
      >>
      >> file "browsers.dat" in "C:\Program Files\NoteTab Pro\Browsers.dat"
      >> (starting in Notetab 4.95) controls how Notetab interacts with
      >> browsers.
      >>
      >> My entry for MozillaFirebird (0.61) is:
      >>
      >> [MozillaFirebird]
      >> Command="C:\Program
      >> Files\MozillaFirebird\MozillaFirebird\MozillaFirebird.exe"
      >>
      >> then put "MozillaFirebird" w/o quotes in Options-Internet
      >> Main_Browser or Other_Browser as desired.
      >>
      >> Please post back if this still doesn't work.
    • Jody
      Hi Larry, Ed, and Others, ... If Julie did not take care of this, then yahoogroups did or they are worms of some type. I m getting tons of messages generated
      Message 2 of 7 , Sep 3, 2003
      • 0 Attachment
        Hi Larry, Ed, and Others,

        >> Lots of email problems, now someone is telling me that I am not
        >> a subscriber to jpop whatever jpop is, I am and I have been
        >> receiving messages but when I answer them I can a not from the
        >> listmanager that says I am not a subscriber.

        If Julie did not take care of this, then yahoogroups did or they are
        worms of some type. I'm getting tons of messages generated by worms
        (like a virus) a day. It is about 200-300 of them on my support eMail
        addresses. I don't download them, but I do have to remove them. I'm
        getting a fairly large amount on my [GroupName]-owner@yahoogroups.com
        addresses as well some of which is just regular SPAM.

        It is best to just ignore them and they should stop if it is list SPAM.
        ListManager@... is not subscribed. Sorry for this late
        reply.

        >I am getting these posts also. You do not have to be a subscriber to get
        >posts like these. Some person has subsctibed to this list from an email
        >address that has an autoresponder feature built in to it. When ever it
        >receives emails from any source that it does not recognize, it replies to
        >them with the message you noted and it will continue to do so until Jody
        >Adair terminates that list member from the list or until the list member
        >returns to his/her office and shuts the autoresponder down.
        >
        >I just added a filter to send "ListManager" <ListManager@...>
        >to the trash.


        Happy Tab'n,
        Jody Adair

        NoteTabbers Assistant Page Clean-Funnies dot com
        http://www.notetab.net www.clean-funnies.com
      Your message has been successfully submitted and would be delivered to recipients shortly.