Loading ...
Sorry, an error occurred while loading the content.

Re: Word Wrap

Expand Messages
  • notetabgroup@exoring.mailshell.com
    Sunday, August 03, 2003 hrs Before you give up go to View/Options/Documents and put a hrs checkmark in the wordwrap box. Hopefully that will take hrs care
    Message 1 of 24 , Aug 3, 2003
    • 0 Attachment
      Sunday, August 03, 2003
      hrs> Before you give up go to View/Options/Documents and put a
      hrs> checkmark in the wordwrap box. Hopefully that will take
      hrs> care of the problem.

      cb2> Do you also have "Wrap to Column" checked? If you don't,
      cb2> NoteTab won't wrap text until the text reaches the right edge of the
      cb2> editor window. You might also want to make sure there's a value
      cb2> entered in the field next to "Wrap to Column" (70 is the default).

      A funny thing happened on the way to the NoteTab forum.

      First, I should note that I paste text or open a file
      [made outside of NoteTab] in NoteTab far more often than I type in NoteTab.
      But, NoteTab has NEVER wrapped as a result of my typing to the right edge
      of the screen. Never.

      Yes, I had a check in the wordwrap box, as I said.
      And, I had checked Wrap to Column, which had been set at 60.
      (When I have clips or otl headers open, there's still room for about
      65 characters on the document main screen).
      The only thing I did differently today was to use View | Options
      as hrs suggested whereas I normally click the Options button. Not
      that that should make a difference, but keep reading.

      The strange thing is that when I tried Document | Update Column
      Wrap on one of my docs, it seemed to work. Strange, because I'd
      tried it before. After manually inserting the initials "hrs"
      and "cb2" at the left of the quoted text above, I tried changing
      the Column Wrap Number to 30, but nothing happened upon Update Column
      Wrap this time. Giving up and tabbing to other different documents, I
      noticed that *they* were reformatted to wrap at 30! So, something
      is working here.

      But hrs, cb2, when you compose a new document, if you have word wrap
      enabled on your machines, Word Wrap wraps as you type. True?




      -Dave
    • hsavage
      ... -Dave, Yes, true, wordwrap wraps as I type, although it usually wraps at edit window width, which is fine for me so I don t try to change it. I thought of
      Message 2 of 24 , Aug 3, 2003
      • 0 Attachment
        notetabgroup@... wrote:

        > Sunday, August 03, 2003
        >> Before you give up go to View/Options/Documents and put a
        >> checkmark in the wordwrap box. Hopefully that will take
        >> care of the problem.
        >
        > But hrs, cb2, when you compose a new document, if you have word wrap
        > enabled on your machines, Word Wrap wraps as you type. True?
        >
        > -Dave

        -Dave,

        Yes, true, wordwrap wraps as I type, although it usually wraps at edit
        window width, which is fine for me so I don't try to change it. I
        thought of one other thing I've done in the past when I've had similar
        trouble.

        Use this one line clip below, try with default of 'zero', if zero
        doesn't help try a very large number, eg. '9999' then try other settings
        if that doesn't help.

        hrs

        H="COLUMNWRAP"
        ^!SetColumnWrap ^?{Wrap at which column=0}
      • CB2
        Hello Dave: --On Sunday, 03 August, 2003 03:45 PM -0400 ... I *think* I might have an idea of what s going on here - at least partly. I used to have a problem
        Message 3 of 24 , Aug 3, 2003
        • 0 Attachment
          Hello Dave:

          --On Sunday, 03 August, 2003 03:45 PM -0400
          notetabgroup@... wrote:
          > Yes, I had a check in the wordwrap box, as I said.
          > And, I had checked Wrap to Column, which had been set at 60.
          > (When I have clips or otl headers open, there's still room for about
          > 65 characters on the document main screen).
          > The only thing I did differently today was to use View | Options
          > as hrs suggested whereas I normally click the Options button. Not
          > that that should make a difference, but keep reading.
          >
          > The strange thing is that when I tried Document | Update Column
          > Wrap on one of my docs, it seemed to work. Strange, because I'd
          > tried it before. After manually inserting the initials "hrs"
          > and "cb2" at the left of the quoted text above, I tried changing
          > the Column Wrap Number to 30, but nothing happened upon Update Column
          > Wrap this time. Giving up and tabbing to other different documents, I
          > noticed that *they* were reformatted to wrap at 30! So, something
          > is working here.
          >
          > But hrs, cb2, when you compose a new document, if you have word wrap
          > enabled on your machines, Word Wrap wraps as you type. True?

          I *think* I might have an idea of what's going on here - at least partly. I
          used to have a problem with AutoIndent working in some documents but not in
          others, and changing the settings under Options only had partial success.
          It was driving me nuts until I finally figured it out.

          When you use Options | Documents (from the Options toolbar button or the
          View | Options menu item), you're manipulating the 'global' or 'default'
          settings. When you use the Properties toolbar button (or the Document |
          Properties menu item), you're creating 'custom' settings for the current
          document *only*.

          NoteTab stores settings for 'custom' documents in a file named NotePro.fpr
          (or NoteTab.fpr for NoteTab Standard/Light) in it's home directory. If you
          have an entry for a particular document in the .fpr file, NoteTab will
          always use those 'custom' settings, and not the 'default' settings under
          Options. So when you change the 'default' settings, those changes will
          *only* take effect for documents that *don't* have an entry in the .fpr
          file.

          I think this is why you're getting the different results you describe for
          different documents. You can 'reset' all your documents to the default
          settings like so:

          1. Set up your 'default' Options | Documents settings just like you want
          them.
          2. Close NoteTab.
          3. Delete the .fpr file in NoteTab's home directory.

          When you reopen NoteTab, all your documents should now use the defaults you
          set up in #1. Until they start 'diverging' again...

          You might not want to do this, though, if you have lots of customized docs
          you don't want to lose the settings for.
          --
          Charles Beasley II
        • Larry Thomas
          Hi Charles, ... Another way to do this is to go to View/Options and go to the Advanced Tab. On the left side in the Application section you will see a button
          Message 4 of 24 , Aug 3, 2003
          • 0 Attachment
            Hi Charles,

            At 07:51 PM 8/3/03 -0500, you wrote:
            >Hello Dave:
            >
            >1. Set up your 'default' Options | Documents settings just like you want
            >them.
            >2. Close NoteTab.
            >3. Delete the .fpr file in NoteTab's home directory.
            >
            >When you reopen NoteTab, all your documents should now use the defaults you
            >set up in #1. Until they start 'diverging' again...
            >
            >You might not want to do this, though, if you have lots of customized docs
            >you don't want to lose the settings for.
            >--
            >Charles Beasley II

            Another way to do this is to go to View/Options and go to the Advanced Tab.
            On the left side in the Application section you will see a button labeled
            "Clear Properties". If you place your mouse cursor on this button and look
            at the status bar, it says "Clear all stored document properties". I think
            that means that it will do the same thing if you click it. I tried it and
            when I closed NoteTab, the file was replaced with a new file that only
            contained the currently open documents in Notetab. By the way, I did not
            want to lose my settings so I copied them to a new file in the same
            directory and called it notepro2.fpr and then when I wanted to restore it,
            I deleted the other after first closing NoteTab and renamed notepro2.fpr to
            notepro.fpr and restarted NoteTab again and all was restored.

            Regards,

            Larry
            lrt@... e¿ê
          • CB2
            Hello Larry: --On Sunday, 03 August, 2003 10:30 PM -0500 Larry Thomas ... Wow, that s great! I had no idea that was there. I monkeyed with it a bit, and you re
            Message 5 of 24 , Aug 4, 2003
            • 0 Attachment
              Hello Larry:

              --On Sunday, 03 August, 2003 10:30 PM -0500 Larry Thomas
              <larryt@...> wrote:
              >
              > Hi Charles,
              >
              > Another way to do this is to go to View/Options and go to the Advanced
              > Tab. On the left side in the Application section you will see a button
              > labeled "Clear Properties". If you place your mouse cursor on this
              > button and look at the status bar, it says "Clear all stored document
              > properties". I think that means that it will do the same thing if you
              > click it.

              Wow, that's great! I had no idea that was there. I monkeyed with it a bit,
              and you're right - it effectively does the same thing as the "manual"
              rigmarole I described re: deleting the .fpr file.

              There's all sorts of Good Stuff in NoteTab...

              Thanks for pointing this out.
              --
              Charles Beasley II
            • notetabgroup@exoring.mailshell.com
              RE: My impotent Word Wrap button Submissions: hrs H= COLUMNWRAP hrs ^!SetColumnWrap ^?{Wrap at which column=0} cb2 ...Delete the .fpr file in NoteTab s home
              Message 6 of 24 , Aug 5, 2003
              • 0 Attachment
                RE: My impotent Word Wrap button
                Submissions:

                hrs> H="COLUMNWRAP"
                hrs>^!SetColumnWrap ^?{Wrap at which column=0}
                cb2>...Delete the .fpr file in NoteTab's home directory...
                lt>Another way to do this ..
                lt>[View/Options/Advanced Tab|"Clear Properties"button]

                * Thanks to all three of you for your suggestions. I really
                appreciate it.
                * The result, in a nutshell, is that NTL still
                fails to type when I wrap.

                I tried the methods above, and some variations of my own.
                For example, temporarily making the fpr a txt file, manually
                clearing it, and renaming it back to notetab.fpr. The new
                settings, or at least the wrap number, seem to be what I want,
                but the wrapper just doesn't listen.

                As for the clip submitted by hrs, it also doesn't wrap unless
                I use Document | Update Wrap column.

                Ironically, I just got a response from the author of the "clipsIuse"
                library. I wrote to him because his search clip overwrote each line
                of my search terms (instead of just finding them). At his letter's
                end, he assured me, "I doubt if your NoteTab is corrupted. It is one
                of the sturdiest applications I've seen and just does not seem to be
                able to be corrupted."

                Well, I give up. I'm going to have to resort to composing text in
                my trial version of "The Bat!" email client, which wraps on the fly.
                Or Notepad. :-( Thanks again, and be grateful that your version works!

                _______________________________________________________
                The FREE service that prevents junk email http://www.mailshell.com
              • Jeff Scism
                undo the word wrap at zero , set it at 70. -- ~~~ Jeff Scism, International Blacksheep Society of
                Message 7 of 24 , Aug 5, 2003
                • 0 Attachment
                  undo the word wrap at "zero", set it at 70.
                  --


                  ~~~

                  Jeff Scism, <a href="http://blacksheep.rootsweb.com/">International
                  Blacksheep Society of Genealogists</A><BR>

                  AKA in Geocaching circles "GeoCan"

                  Geography, genealogy, geocaching, geology, I am stuck in the Gs.
                • Larry Thomas
                  ... It does not happen often but NoteTab in all of its versions can get corrupted. Try fixing it by closing the program and going to Windows Explorer. Rename
                  Message 8 of 24 , Aug 5, 2003
                  • 0 Attachment
                    At 01:12 PM 8/5/03 -0700, you wrote:
                    >RE: My impotent Word Wrap button
                    >Submissions:
                    >Ironically, I just got a response from the author of the "clipsIuse"
                    >library. I wrote to him because his search clip overwrote each line
                    >of my search terms (instead of just finding them). At his letter's
                    >end, he assured me, "I doubt if your NoteTab is corrupted. It is one
                    >of the sturdiest applications I've seen and just does not seem to be
                    >able to be corrupted."
                    >
                    >Well, I give up. I'm going to have to resort to composing text in
                    >my trial version of "The Bat!" email client, which wraps on the fly.
                    >Or Notepad. :-( Thanks again, and be grateful that your version works!

                    It does not happen often but NoteTab in all of its versions can get
                    corrupted. Try fixing it by closing the program and going to Windows
                    Explorer. Rename NoteTab.ini to another name (NoteTab2.ini for example)
                    then run NoteTab again. It should start up as if you have just installed
                    it with the splash screen and everything like that. See if the word wrap
                    feature works correctly now. If it does, then your old ini file was
                    corrupted somehow. You will have to redo the settings you had in the old
                    ini but dump the old ini if it turns out to be bad.

                    Regards,

                    Larry
                    lrt@... e¿ê
                  • Robert J. Emery
                    Word Wrap is suppose to toggle with CTRL-W, but a long line in the NoteTab window refuses to wrap. How can I make CTRL-W work? -- RJ Emery
                    Message 9 of 24 , Feb 27, 2004
                    • 0 Attachment
                      Word Wrap is suppose to toggle with CTRL-W, but a long line in the
                      NoteTab window refuses to wrap. How can I make CTRL-W work?

                      --
                      RJ Emery
                    • Jody
                      Hi Robert, ... Maybe you have Wrap to Column set to a very long length. Click on Document | Properties and uncheck Wrap to Column if it is checked. Other than
                      Message 10 of 24 , Feb 27, 2004
                      • 0 Attachment
                        Hi Robert,

                        >Word Wrap is suppose to toggle with CTRL-W, but a long line in the
                        >NoteTab window refuses to wrap. How can I make CTRL-W work?

                        Maybe you have Wrap to Column set to a very long length. Click on
                        Document | Properties and uncheck Wrap to Column if it is
                        checked. Other than that I cannot think of anything off hand.

                        bcnu,
                        jody

                        I can only please one person a day.
                        Today is obviously not your day.
                        Tomorrow doesn't look good either. 8D
                        http://www.clean-funnies.com
                        http://www.notetab.net
                      • rjemery7
                        Document Properties was a good clue. Wrap to Column was set to 70, which I don t consider to be a very high value. However, I still don t understand the
                        Message 11 of 24 , Feb 27, 2004
                        • 0 Attachment
                          Document > Properties was a good clue. "Wrap to Column" was set to
                          70, which I don't consider to be a very high value. However, I still
                          don't understand the logic behind the "Word Wrap" and "Wrap to Column"
                          options.

                          How can I make use of the CTRL-W toggle but still have the wrap
                          limited to a certain column less than the width of the window space?
                          Or is that not possible?

                          --
                          RJ Emery





                          --- In notetab@yahoogroups.com, Jody <kjv-av1611@e...> wrote:

                          > Maybe you have Wrap to Column set to a very long length. Click on
                          > Document | Properties and uncheck Wrap to Column if it is
                          > checked. Other than that I cannot think of anything off hand.
                        • Don - htmlfixit.com
                          ... I believe one of them is a display only thing (word wrap) but there are no actual returns/line feeds inserted in your file. The other actually ads line
                          Message 12 of 24 , Feb 27, 2004
                          • 0 Attachment
                            rjemery7 wrote:

                            > Document > Properties was a good clue. "Wrap to Column" was set to
                            > 70, which I don't consider to be a very high value. However, I still
                            > don't understand the logic behind the "Word Wrap" and "Wrap to Column"
                            > options.
                            >
                            I believe one of them is a display only thing (word wrap) but there are
                            no actual returns/line feeds inserted in your file. The other actually
                            ads line feeds.

                            One other issue, the whole concept is we are a community, each helping
                            the other ... so taking only answers and never giving answers ... might
                            be offensive to some :-) You never know when you can contribute.
                          • Jason Waugh
                            ... To restate your problem in much simpler terms: you don t like NoteTab wrapping based on a certain column, you want it to wrap to whatever the width of the
                            Message 13 of 24 , Feb 27, 2004
                            • 0 Attachment
                              rjemery7 wrote:
                              > Document > Properties was a good clue. "Wrap to Column" was set to
                              > 70, which I don't consider to be a very high value. However, I still
                              > don't understand the logic behind the "Word Wrap" and "Wrap to Column"
                              > options.
                              >
                              > How can I make use of the CTRL-W toggle but still have the wrap
                              > limited to a certain column less than the width of the window space?
                              > Or is that not possible?


                              To restate your problem in much simpler terms: you don't like NoteTab
                              wrapping based on a certain column, you want it to wrap to whatever the
                              width of the window is.

                              Stated like this, the only answer is... uncheck "wrap to column" because
                              that's not what you want.

                              From the very excellent help file that comes with NoteTab, you can
                              learn what those two options are: "Word Wrap" check box turns word wrap
                              on or off (CTRL-W is similar to checking/unchecking this box). "Wrap to
                              Column" check box changes the behaviour of word wrap when it is on (it
                              either wraps to the column specified, or if unchecked wraps at the
                              window edge, or as you would normally expect)



                              Jason W.
                            • rjemery7
                              Don, I think I am a long way off before I would be knowledgeable enough to contribute anything of substance.
                              Message 14 of 24 , Feb 28, 2004
                              • 0 Attachment
                                Don,

                                I think I am a long way off before I would be knowledgeable enough to
                                contribute anything of substance.

                                --- In notetab@yahoogroups.com, "Don - htmlfixit.com" <don@h...> wrote:

                                > One other issue, the whole concept is we are a community, each helping
                                > the other ... so taking only answers and never giving answers ... might
                                > be offensive to some :-) You never know when you can contribute.
                              • Ed Brown
                                It is your questions that are valuable to all of us newbies. The answers you get are the answers many of us may need. So you can contribute just by asking
                                Message 15 of 24 , Feb 28, 2004
                                • 0 Attachment
                                  It is your questions that are valuable to all of us newbies. The answers you get are the answers many of us may need. So you can contribute just by asking questions and getting the answers.
                                  Ed
                                  ----- Original Message -----
                                  From: rjemery7
                                  To: notetab@yahoogroups.com
                                  Sent: Saturday, February 28, 2004 8:16 AM
                                  Subject: [NTB] Re: Word Wrap


                                  Don,

                                  I think I am a long way off before I would be knowledgeable enough to
                                  contribute anything of substance.

                                  --- In notetab@yahoogroups.com, "Don - htmlfixit.com" <don@h...> wrote:

                                  > One other issue, the whole concept is we are a community, each helping
                                  > the other ... so taking only answers and never giving answers ... might
                                  > be offensive to some :-) You never know when you can contribute.



                                  To unsubscribe click on address below and send the message empty:
                                  mailto:notetab-unsubscribe@yahoogroups.com
                                  http://groups.yahoo.com/list/notetab



                                  ------------------------------------------------------------------------------
                                  Yahoo! Groups Links

                                  a.. To visit your group on the web, go to:
                                  http://groups.yahoo.com/group/notetab/

                                  b.. To unsubscribe from this group, send an email to:
                                  notetab-unsubscribe@yahoogroups.com

                                  c.. Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.



                                  ---
                                  Outgoing mail is certified Virus Free.
                                  Checked by AVG anti-virus system (http://www.grisoft.com).
                                  Version: 6.0.598 / Virus Database: 380 - Release Date: 2/28/2004

                                  [Non-text portions of this message have been removed]
                                • Brian May
                                  First post ladies and gents. I ve had Note Tab for several years but never joined any group. I ve decided to try and persevere with it, but what has ALWAYS
                                  Message 16 of 24 , Sep 18 12:16 PM
                                  • 0 Attachment
                                    First post ladies and gents.

                                    I've had Note Tab for several years but never joined any group. I've
                                    decided to try and persevere with it, but what has ALWAYS put me off is word
                                    wrap.

                                    If I open a new document - habitually and email written off line to be
                                    pasted in the email client. When I type in, the line just seems to go on
                                    and on, despite me having selected Word Wrap.

                                    My only way to format the text seems to be when I've finished, I highlight
                                    ALL the text then go to Modify, Lines , Reformat lines.

                                    There's probably an answer EVERYBODY but me knows, but what is it? There
                                    must be and easy way.

                                    Thanks

                                    Brian

                                    _________________________________________________________________
                                    It's fast, it's easy and it's free. Get MSN Messenger today!
                                    http://www.msn.co.uk/messenger
                                  • David Smart
                                    You don t say whether Pro or Light. In Light, it s in view/options in the documents tab. Dave S ... From: Brian May To: notetab@yahoogroups.com Sent: Sunday,
                                    Message 17 of 24 , Sep 18 3:17 PM
                                    • 0 Attachment
                                      You don't say whether Pro or Light. In Light, it's in view/options in the documents tab.

                                      Dave S

                                      ----- Original Message -----
                                      From: Brian May
                                      To: notetab@yahoogroups.com
                                      Sent: Sunday, September 19, 2004 5:16 AM
                                      Subject: [NTB] Word Wrap


                                      First post ladies and gents.

                                      I've had Note Tab for several years but never joined any group. I've
                                      decided to try and persevere with it, but what has ALWAYS put me off is word
                                      wrap.

                                      If I open a new document - habitually and email written off line to be
                                      pasted in the email client. When I type in, the line just seems to go on
                                      and on, despite me having selected Word Wrap.

                                      My only way to format the text seems to be when I've finished, I highlight
                                      ALL the text then go to Modify, Lines , Reformat lines.

                                      There's probably an answer EVERYBODY but me knows, but what is it? There
                                      must be and easy way.

                                      Thanks

                                      Brian


                                      ---
                                      Outgoing mail is certified Virus Free.
                                      Checked by AVG anti-virus system (http://www.grisoft.com).
                                      Version: 6.0.765 / Virus Database: 512 - Release Date: 16/09/04

                                      [Non-text portions of this message have been removed]
                                    • dengue_dude
                                      My apologies, I should know better. I m using Note Tab Std and in essence a programme like Wordpad wraps to the screen without user intervention. I m trying
                                      Message 18 of 24 , Sep 18 10:49 PM
                                      • 0 Attachment
                                        My apologies, I should know better. I'm using Note Tab Std and in
                                        essence a programme like Wordpad wraps to the screen without user
                                        intervention.

                                        I'm trying to achieve the same effect in Notepad. ie,I start typing
                                        my message and the text wraps in the window. At present it doesn't
                                        and never has in all 'Std' versions that I use - which is the single
                                        reason I stopped using it.

                                        I have found the 'wordwrap' option and the Reformat lines etc etc, but
                                        despite ALL my best efforts, these can only be applied in retrospect
                                        which potentially leaves me with (undoctored) a paragraph that could
                                        be several thousand characters long - all on one line.

                                        Looking in the help file it alludes (in my understanding) to saying
                                        that you can only have a (functioning) wordwrap in Pro version.

                                        Surely this can't be right, but I JUST CAN'T MAKE IT WORK. I might
                                        (must) be doing something wrong but I've used text editors and word
                                        processors for 20 years - this just beats me (and I don't like that).

                                        Any help will be most gratefully received, as (years ago) I put my
                                        hand in my pocket and paid for this and (probably due to my
                                        incompetence) it doesn't do what I need.

                                        Thanks, Brian


                                        --- In notetab@yahoogroups.com, "David Smart" <smartware@o...> wrote:
                                        > You don't say whether Pro or Light. In Light, it's in view/options
                                        in the documents tab.
                                        >
                                        > Dave S
                                        >
                                        > ----- Original Message -----
                                        > From: Brian May
                                        > To: notetab@yahoogroups.com
                                        > Sent: Sunday, September 19, 2004 5:16 AM
                                        > Subject: [NTB] Word Wrap
                                        >
                                        >
                                        > First post ladies and gents.
                                        >
                                        > I've had Note Tab for several years but never joined any group. I've
                                        > decided to try and persevere with it, but what has ALWAYS put me
                                        off is word
                                        > wrap.
                                        >
                                        > If I open a new document - habitually and email written off line
                                        to be
                                        > pasted in the email client. When I type in, the line just seems
                                        to go on
                                        > and on, despite me having selected Word Wrap.
                                        >
                                        > My only way to format the text seems to be when I've finished, I
                                        highlight
                                        > ALL the text then go to Modify, Lines , Reformat lines.
                                        >
                                        > There's probably an answer EVERYBODY but me knows, but what is it?
                                        There
                                        > must be and easy way.
                                        >
                                        > Thanks
                                        >
                                        > Brian
                                        >
                                        >
                                        > ---
                                        > Outgoing mail is certified Virus Free.
                                        > Checked by AVG anti-virus system (http://www.grisoft.com).
                                        > Version: 6.0.765 / Virus Database: 512 - Release Date: 16/09/04
                                        >
                                        > [Non-text portions of this message have been removed]
                                      • alice ttlg
                                        ... [...] ... View Options Document tab Word Wrap, check the box and click OK. iirc, the big blue W is on the default toolbars, it toggles Word Wrap on
                                        Message 19 of 24 , Sep 18 11:48 PM
                                        • 0 Attachment
                                          On Sun, 19 Sep 2004 05:49:53 -0000, dengue_dude <brianwmay@...> wrote:
                                          > My apologies, I should know better. I'm using Note Tab Std and in
                                          [...]
                                          > I'm trying to achieve the same effect in Notepad. ie,I start typing
                                          > my message and the text wraps in the window. At present it doesn't

                                          View > Options > Document tab > Word Wrap, check the box and click OK.

                                          iirc, the big blue W is on the default toolbars, it toggles Word Wrap
                                          on an off. If it's not there, you can add it, View > Options >
                                          Toolbar tab, find the Word Wrap and check the box and click OK.

                                          As you open documents you've saved, if they aren't wrapped, simply
                                          click on the W icon and when you save it after editing, it'll save the
                                          wrap setting as well and next time you open it, it'll be wrapped.

                                          > I have found the 'wordwrap' option and the Reformat lines etc etc, but
                                          > despite ALL my best efforts, these can only be applied in retrospect

                                          If you set the default Word Wrap option on the Document tab to
                                          checked, then new documents will be wrapped.

                                          > Looking in the help file it alludes (in my understanding) to saying
                                          > that you can only have a (functioning) wordwrap in Pro version.

                                          I have both Std and Pro versions installed, it works the same in both
                                          of them. To make sure there weren't any differences, while writing
                                          the above instructions, I opened the Std version to verify them.
                                          Nothing varied from how it works in the Pro version (which is what I
                                          normally use).

                                          --
                                          alice ttlg

                                          Me, Blog/LJ, Links, Whatever:
                                          http://alice.ttlg.net/

                                          It's off in the distance.
                                          It came into the room.
                                          It's here in the circle.
                                        • David Smart
                                          I ve not checked recently, but I m pretty sure that word-wrap is only a display mode for the screen. The file will still have long lines if you don t put
                                          Message 20 of 24 , Sep 19 2:02 AM
                                          • 0 Attachment
                                            I've not checked recently, but I'm pretty sure that word-wrap is only a display mode for the screen. The file will still have long lines if you don't put returns in.

                                            I actually find this preferable. I use OE and Outlook for mail and these happily do the same sort of word-wrapping. This means that you see it fine on the screen and the mail system puts in the proper word-wrapping as it sends the mail.

                                            If you have returns inserted inside paragraphs, the mail system will insert more returns if you've gone a bit wider than it likes, leaving you with orphan words at the beginning of lines.

                                            Dave S

                                            ----- Original Message -----
                                            From: alice ttlg
                                            To: notetab@yahoogroups.com
                                            Sent: Sunday, September 19, 2004 4:48 PM
                                            Subject: Re: [NTB] Word Wrap


                                            On Sun, 19 Sep 2004 05:49:53 -0000, dengue_dude <brianwmay@...> wrote:
                                            > My apologies, I should know better. I'm using Note Tab Std and in
                                            [...]
                                            > I'm trying to achieve the same effect in Notepad. ie,I start typing
                                            > my message and the text wraps in the window. At present it doesn't

                                            View > Options > Document tab > Word Wrap, check the box and click OK.

                                            iirc, the big blue W is on the default toolbars, it toggles Word Wrap
                                            on an off. If it's not there, you can add it, View > Options >
                                            Toolbar tab, find the Word Wrap and check the box and click OK.

                                            As you open documents you've saved, if they aren't wrapped, simply
                                            click on the W icon and when you save it after editing, it'll save the
                                            wrap setting as well and next time you open it, it'll be wrapped.

                                            > I have found the 'wordwrap' option and the Reformat lines etc etc, but
                                            > despite ALL my best efforts, these can only be applied in retrospect

                                            If you set the default Word Wrap option on the Document tab to
                                            checked, then new documents will be wrapped.

                                            > Looking in the help file it alludes (in my understanding) to saying
                                            > that you can only have a (functioning) wordwrap in Pro version.

                                            I have both Std and Pro versions installed, it works the same in both
                                            of them. To make sure there weren't any differences, while writing
                                            the above instructions, I opened the Std version to verify them.
                                            Nothing varied from how it works in the Pro version (which is what I
                                            normally use).

                                            --
                                            alice ttlg


                                            ---
                                            Outgoing mail is certified Virus Free.
                                            Checked by AVG anti-virus system (http://www.grisoft.com).
                                            Version: 6.0.765 / Virus Database: 512 - Release Date: 16/09/04

                                            [Non-text portions of this message have been removed]
                                          • dengue_dude
                                            Thanks for the reply David, even with the advice here, I m still only able to word wrap afterwards. I sustain what you say about being preferable because OE
                                            Message 21 of 24 , Sep 19 9:01 AM
                                            • 0 Attachment
                                              Thanks for the reply David, even with the advice here, I'm still only
                                              able to word wrap afterwards. I sustain what you say about being
                                              preferable because OE would then add more carriage returns.

                                              This has just proven to me that, sadly, this is Not the software for
                                              me. I've actually been experimenting with WordPad which, now I've got
                                              the default file type sorted, is working beautifully, wrapping to the
                                              screen without CRs and therefore displaying correctly in my email
                                              client (Eudora - although I use a Web based software to send when I'm
                                              away, I'm in Kuwait now but work out of Dhaka, Bangladesh).

                                              Can I just offer my thanks for the response and the realisation that
                                              (for me) this piece of software just does not do it.

                                              Take care

                                              Regards

                                              Brian


                                              --- In notetab@yahoogroups.com, "David Smart" <smartware@o...> wrote:
                                              > I've not checked recently, but I'm pretty sure that word-wrap is
                                              only a display mode for the screen. The file will still have long
                                              lines if you don't put returns in.
                                              >
                                              > I actually find this preferable. I use OE and Outlook for mail and
                                              these happily do the same sort of word-wrapping. This means that you
                                              see it fine on the screen and the mail system puts in the proper
                                              word-wrapping as it sends the mail.
                                              >
                                              > If you have returns inserted inside paragraphs, the mail system will
                                              insert more returns if you've gone a bit wider than it likes, leaving
                                              you with orphan words at the beginning of lines.
                                              >
                                              > Dave S
                                              >
                                              > ----- Original Message -----
                                              > From: alice ttlg
                                              > To: notetab@yahoogroups.com
                                              > Sent: Sunday, September 19, 2004 4:48 PM
                                              > Subject: Re: [NTB] Word Wrap
                                              >
                                              >
                                              > On Sun, 19 Sep 2004 05:49:53 -0000, dengue_dude <brianwmay@h...>
                                              wrote:
                                              > > My apologies, I should know better. I'm using Note Tab Std and
                                              in
                                              > [...]
                                              > > I'm trying to achieve the same effect in Notepad. ie,I start
                                              typing
                                              > > my message and the text wraps in the window. At present it
                                              doesn't
                                              >
                                              > View > Options > Document tab > Word Wrap, check the box and
                                              click OK.
                                              >
                                              > iirc, the big blue W is on the default toolbars, it toggles Word
                                              Wrap
                                              > on an off. If it's not there, you can add it, View > Options >
                                              > Toolbar tab, find the Word Wrap and check the box and click OK.
                                              >
                                              > As you open documents you've saved, if they aren't wrapped, simply
                                              > click on the W icon and when you save it after editing, it'll
                                              save the
                                              > wrap setting as well and next time you open it, it'll be wrapped.
                                              >
                                              > > I have found the 'wordwrap' option and the Reformat lines etc
                                              etc, but
                                              > > despite ALL my best efforts, these can only be applied in
                                              retrospect
                                              >
                                              > If you set the default Word Wrap option on the Document tab to
                                              > checked, then new documents will be wrapped.
                                              >
                                              > > Looking in the help file it alludes (in my understanding) to
                                              saying
                                              > > that you can only have a (functioning) wordwrap in Pro version.
                                              >
                                              > I have both Std and Pro versions installed, it works the same in
                                              both
                                              > of them. To make sure there weren't any differences, while
                                              writing
                                              > the above instructions, I opened the Std version to verify them.
                                              > Nothing varied from how it works in the Pro version (which is
                                              what I
                                              > normally use).
                                              >
                                              > --
                                              > alice ttlg
                                              >
                                              >
                                              > ---
                                              > Outgoing mail is certified Virus Free.
                                              > Checked by AVG anti-virus system (http://www.grisoft.com).
                                              > Version: 6.0.765 / Virus Database: 512 - Release Date: 16/09/04
                                              >
                                              > [Non-text portions of this message have been removed]
                                            • loro
                                              ... I m a little confused about if you want hard line breaks or not but anyhow, I wonder if you perhaps have Wrap to Column checked? Standard doesn t do this
                                              Message 22 of 24 , Sep 19 12:33 PM
                                              • 0 Attachment
                                                dengue_dude wrote:
                                                >Thanks for the reply David, even with the advice here, I'm still only
                                                >able to word wrap afterwards.

                                                I'm a little confused about if you want hard line breaks or not but anyhow,
                                                I wonder if you perhaps have Wrap to Column checked? Standard doesn't do
                                                this in real time, Pro does. With Standard you have to either close and
                                                reopen the document or use Edit -> Reload. It does wrap to the window in
                                                real time though (i.e. Wrap should be checked but not Wrap to Column).

                                                If you really do want CR/LF inserted though you have to use Split Lines.

                                                Lotta
                                              • dengue_dude
                                                Lotta Yes, Wrap to Column was ticked as since word wrap didn t seem to work I was trying anything. All I wanted to do, is type in the window and the text to
                                                Message 23 of 24 , Sep 21 5:10 AM
                                                • 0 Attachment
                                                  Lotta

                                                  Yes, Wrap to Column was ticked as since word wrap didn't seem to work
                                                  I was trying anything.

                                                  All I wanted to do, is type in the window and the text to wrap to the
                                                  window such that I can see it.

                                                  This text would then be copied and pasted into my email client.

                                                  I could only ever get the text to wrap if I highlighted it then went
                                                  through the Modify, Lines routing afterwards.

                                                  Thanks anyway. I've gone back to Microsoft's built in WordPad because
                                                  it actually does it.

                                                  Take care

                                                  Brian

                                                  --- In notetab@yahoogroups.com, loro <loro-spam01-@t...> wrote:
                                                  > dengue_dude wrote:
                                                  > >Thanks for the reply David, even with the advice here, I'm still only
                                                  > >able to word wrap afterwards.
                                                  >
                                                  > I'm a little confused about if you want hard line breaks or not but
                                                  anyhow,
                                                  > I wonder if you perhaps have Wrap to Column checked? Standard
                                                  doesn't do
                                                  > this in real time, Pro does. With Standard you have to either close and
                                                  > reopen the document or use Edit -> Reload. It does wrap to the
                                                  window in
                                                  > real time though (i.e. Wrap should be checked but not Wrap to Column).
                                                  >
                                                  > If you really do want CR/LF inserted though you have to use Split Lines.
                                                  >
                                                  > Lotta
                                                • dengue_dude
                                                  Lotta Just before I gave up, I did what you suggested un-ticked the Wrap to Column and hit the V key which ran v s to the end of the line and wrapped in the
                                                  Message 24 of 24 , Sep 21 5:15 AM
                                                  • 0 Attachment
                                                    Lotta

                                                    Just before I gave up, I did what you suggested un-ticked the Wrap to
                                                    Column and hit the V key which ran 'v's to the end of the line and
                                                    wrapped in the window. Just like I've been trying to do.

                                                    I did say on the first post that it might be a setting I'd got wrong.

                                                    It was. So thank you big time. Note Tab's dictionar and thesaurus
                                                    are what attracted me to the program and now I can use it again as
                                                    it's now doing what I wanted.

                                                    Brilliant result and thanks - I didn't dream of turning that selection
                                                    off, as it seemed to be the only thing that was offering me close to
                                                    what I wanted.


                                                    --- In notetab@yahoogroups.com, loro <loro-spam01-@t...> wrote:
                                                    > dengue_dude wrote:
                                                    > >Thanks for the reply David, even with the advice here, I'm still only
                                                    > >able to word wrap afterwards.
                                                    >
                                                    > I'm a little confused about if you want hard line breaks or not but
                                                    anyhow,
                                                    > I wonder if you perhaps have Wrap to Column checked? Standard
                                                    doesn't do
                                                    > this in real time, Pro does. With Standard you have to either close and
                                                    > reopen the document or use Edit -> Reload. It does wrap to the
                                                    window in
                                                    > real time though (i.e. Wrap should be checked but not Wrap to Column).
                                                    >
                                                    > If you really do want CR/LF inserted though you have to use Split Lines.
                                                    >
                                                    > Lotta
                                                  Your message has been successfully submitted and would be delivered to recipients shortly.