Loading ...
Sorry, an error occurred while loading the content.

Re: [NTB] Which Files Read Only?

Expand Messages
  • Brian P. Murphy
    Hi Greg, Open the notetab folder, select all files, then right click and select properties. Unselect read only then you should be O.K. Take Care. Brian ...
    Message 1 of 7 , Jul 31 9:45 PM
    • 0 Attachment
      Hi Greg,

      Open the notetab folder, select all files, then right click and select
      properties. Unselect read only then you should be O.K.

      Take Care.

      Brian


      hsavage wrote:

      > Greg Chapman wrote:
      >
      > > Hi Folks,
      > >
      > > After a technical hitch I've just done a complete re-install of
      > Windows and
      > > Note Tab Pro.
      > >
      > > As part of my backup procedure I copied the whole of my NoteTab Pro
      > folder
      > > to CD-RW.
      > >
      > >
      > > The problem: All the files are now set at "Read only".
      > >
      > > I have worked out that notepro.ini must NOT be set read only Which
      > other
      > > files should/must have the read-only flag cleared?
      > >
      > > Is there a simple way to clear them all?
      > >
      > > Greg
      >
      > Greg,
      >
      > I agree with the others, a file manager(windows explorer) is a quick way
      > to change the 'read-only' attribute on a group of files, someone opined
      > you are using Win98, Jim, I believe. The ability to do this is more
      > restricted in Win98 than in XP.
      >
      > A while back, when I was using Win98, I ran into the same problem so I
      > wrote a clip to do the attribute change to individual files or a single
      > folder or a folder and all its subfolders.
      >
      > If anyone is interested I'll post the clip.
      >
      > And, none of my NoteTab files has a read-only attribute.
      >
      > hrs
      >
      >
      > *Yahoo! Groups Sponsor*
      > ADVERTISEMENT
      > <http://rd.yahoo.com/M=194081.3551198.4824677.1261774/D=egroupweb/S=1705007389:HM/A=1663535/R=0/SIG=11ps6rfef/*http://www.ediets.com/start.cfm?code=30504&media=atkins>
      >
      >
      >
      > To unsubscribe click on address below and send the message empty:
      > mailto:notetab-unsubscribe@yahoogroups.com
      > http://groups.yahoo.com/list/notetab
      >
      > Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service
      > <http://docs.yahoo.com/info/terms/>.




      [Non-text portions of this message have been removed]
    • Greg Chapman
      Hi hrs, ... Thanks to you and others offering advice! I had already reset notepro.ini read-only flag, but now I ve taken the bull by the horns on my WinME
      Message 2 of 7 , Aug 1, 2003
      • 0 Attachment
        Hi hrs,

        > > The problem: All the files are now set at "Read only".
        > >
        > I agree with the others, a file manager(windows explorer) is a quick way
        > to change the 'read-only' attribute on a group of files, someone opined
        > you are using Win98, Jim, I believe. The ability to do this is more
        > restricted in Win98 than in XP.

        Thanks to you and others offering advice! I had already reset notepro.ini
        read-only flag, but now I've taken the bull by the horns on my WinME
        (Gotcha! but true!) system and selected all folders and files in my NoteTab
        directory and right-clicked them. I cleared the dim check mark and was
        surprised to find a dialogue pop up which asked if I just wanted to re-set
        the selected items or all folders, sub-folders and files. I chose the
        latter!

        Greg
      Your message has been successfully submitted and would be delivered to recipients shortly.