Loading ...
Sorry, an error occurred while loading the content.

Re: [NTB] *Select All* and document position

Expand Messages
  • loracat2000
    ... but XP just LOVES doing things for you that you didn t know you might ever want done. LOL ... so I m discovering. After some time spent working with it
    Message 1 of 14 , Jun 7, 2003
    • 0 Attachment
      --- In notetab@yahoogroups.com, "Grey Cat" <gc@g...> wrote:

      >I happen to prefet to find myself at the end when I do a Control+A
      but XP just LOVES doing things for you that you didn't know you might
      ever want done.


      LOL ... so I'm discovering. After some time spent working with it
      this way, maybe I'll prefer it too (I hope). I can always shortcut
      to the top of the document using control Home.

      Andrea S
    • Eric Drake
      I m using NoteTab Pro 4.95 and Windows ME. Ctrl-A and Select All set the cursor at 1:1 ... __________________________________ Do you Yahoo!? Yahoo! Calendar -
      Message 2 of 14 , Jun 7, 2003
      • 0 Attachment
        I'm using NoteTab Pro 4.95 and Windows ME. Ctrl-A and
        Select All set the cursor at 1:1


        --- Robert Romberger <jestar@...> wrote:
        > On 7 Jun 2003 at 1:54, loracat2000 wrote:
        >
        > > Control A produces the same results, I start with
        > my cursor at the
        > > top and end up looking at the bottom of the
        > document. If this is not
        > > normal behavior for the 4.95 version, perhaps I
        > should do a complete
        > > (and dreaded)uninstall/reinstall?
        >
        > Since I am using a similar setup (Notetab Pro 4.95
        > and XP Pro), I wanted
        > to check what would happen if I did a Select All or
        > Ctrl-A. Both times I
        > was left at the top of the document 1:1 for the
        > cursor position. I can
        > think of no option to change this behavior or
        > duplicate your problem. :(
        > You *might* have a bad install of Notetab, so it
        > might be worth the
        > uninstall/reinstall of it.
        >
        > --
        > Robert
        > Thought for the day: Silence is the most perfect
        > expression of scorn.
        > George Bernard Shaw
        >
        >
        >
        >
        >
        >
        > ------------------------ Yahoo! Groups Sponsor
        >
        > To unsubscribe click on address below and send the
        > message empty:
        > mailto:notetab-unsubscribe@yahoogroups.com
        > http://groups.yahoo.com/list/notetab
        >
        > Your use of Yahoo! Groups is subject to
        > http://docs.yahoo.com/info/terms/
        >
        >


        __________________________________
        Do you Yahoo!?
        Yahoo! Calendar - Free online calendar with sync to Outlook(TM).
        http://calendar.yahoo.com
      • Jody
        Hi All, ... Anytime text is selected in NoteTab, the cursor sits at the beginning of the selection. So, if you Ctrl+A the cursor will be at 1:1. If you
        Message 3 of 14 , Jun 10, 2003
        • 0 Attachment
          Hi All,

          >So it's not a change with the new version ... I guess it could be a
          >behavior particular to Windows XP.

          Anytime text is selected in NoteTab, the cursor sits at the
          beginning of the selection. So, if you Ctrl+A the cursor will be
          at 1:1. If you select text manually and select from say 1:25 to 3:2
          the cursor sits ant 1:25 not like you might think: 3:2 since that is
          where you selected to before letting go of the mouse button.

          H=GetCursor
          ; ^!Select All
          ^!Info ^$GetRow$:^$GetCol$
        Your message has been successfully submitted and would be delivered to recipients shortly.